Fehlermeldung Keine Rückmeldung [erl.]

  • Guten Morgen,
    Hier die gewünschten Angaben: Betriebssystem vista home, Kontoart: POP. TB Version 3.1


    Seit einiger Zeit kann ich kaum mehr mit TB arbeiten. Beim Oeffnen der Mails, beim Löschen von überflüssigen Mails, einfach fast bei jeder Verrichtung wird das Arbeitsfeld blass und es heisst: keine Rückmeldung. :aerger: :aerger:


    Manchmal dauert es nicht lang, aber oft muss ich das TB mit dem Taskmanager schliessen. Auch dann reagiert es noch sehr langsam. Nach Lösungsmöglichkeiten wird gesucht, erscheint im Fenster, und wenn ich auf Abbrechen klicke, dauert es auch noch eine Zeitlang, bis das Programm sich schliesst und neu gestartet werden kann.


    So verliere ich viel Zeit. In den bisherigen Antworten habe ich leider das Problem nicht gefunden. :nixweiss:
    Könnte mir jemand bitte helfen? Ich wäre sehr dankbar für eine Lösung.
    Mit freundlichen Grüssen regi

  • Guten Morgen, und danke, rum, für die Antwort.
    Du hast natürlich recht mit der Version, ich bin da nicht so durch und da habe ich angenommen, ich hätte die letzte, die erwähnt wird... Entschuldige.


    Auf meinem PC läuft Mc.Afee, täglich updadet, aber nicht die allerneueste Version. Ich werde nächstens auf Avira 10 umstellen, muss aber warten, bis mein Sohn Zeit hat, mir zu helfen.
    Mit dem abgesicherten Modus habe ich es noch nie probiert, weiss noch gar nicht, wie das geht. Ich muss in der Anleitung nachsehen und werde mich wieder melden, wenn ich es erledigt und probiert habe.


    Vorläufig herzlichen Dank und liebe Grüsse regi

  • Hallo und guten Morgen regi,


    Zitat


    Entschuldige.

    da gibt es nichts, wofür du dich entschuldigen müsstest.


    Lies den oben verlinkten Artikel, da ist es recht gut erklärt.


    Zitat


    Auf meinem PC läuft Mc.Afee, täglich updadet, aber nicht die allerneueste Version. Ich werde nächstens auf Avira 10 umstellen

    dann sollte unbedingt der Artikel Antivirus-Software - Datenverlust droht! beachtet werden. Unter "Vermeidung von..." gibt es einen Link zu Toolmans Website und dort wird die Scanner-Einstellung wirklich gut erklärt.

  • Hallo rum,
    und lieben Dank für die Hilfe. Ich werde mir die vielen Artikel mal ansehen. Den Link zum Konfigurieren von Avira für TB habe ich bereits gespeichert.
    Heute muss ich noch weg, aber morgen habe ich mehr Zeit, um alles zu lernen und zu versuchen.
    Dir danke ich sehr für die Mühe, die du dir gemacht hast, und werde mich gerne wieder melden. Ich bin so froh, dass man hier so nette Hilfe bekommt.
    Freundliche Grüsse regi

  • Guten Morgen, rum
    Nun habe ich es versucht, den TB in abgesichertem Modus gestartet. Das hat wunderbar geklappt.
    Was mir aufgefallen ist: Die Funktion in der Leiste oben: Löschen, ist nicht erschienen. Ich muss zu löschende Mails in den Papierkorb ziehen, um sie zu entfernen. Noch dabei sind die folgenden Funktionen: Abrufen, Verfassen, Adressbuch, Schlagwörter. Fertig.


    Auf meinem Laptop habe ich das auch, obwohl ich dort nicht im abgesicherten Modus starte. Merkwürdig, ich kann es mir nicht erklären.
    Sonst funktioniert das TB so besser, es ist nicht bei jeder angeforderten Funktion die Meldung Keine Rückmeldung erschienen.


    Im normal gestarteten Programm ist das so, wenn ich etwas löschen will, ein Bild einfügen, oder andere, ganz normale Funktionen ausführen möchte.
    Zu sagen ist, dass dies vielleicht ein Problem auf meinem PC ist, denn auch im Photo Impact X3 kommen Fehlermeldungen wie: Auf Grund eines Fehlers funktioniert das Programm nicht mehr. Programm schliessen? Auf Antwort warten?, was dann aber oft so lang dauert, dass ich es mit dem Taskmanager schliesse.


    Ob das auf einen Virus hinweist? Mein Virenscanner läuft noch, wird täglich updatet, und auch der Scanner läuft immer im Hintergrund. Oder ist genau das der Grund, dass zu wenig Ressourcen zur Verfügung stehen? Etwas, was im Hintergrund abläuft?


    Ich wäre sehr dankbar, wenn ich das Problem mit eurer Hilfe lösen könnte.
    Mit freundlichen Grüssen regi

  • Hallo regi, guten Morgen!


    Wenn es im abgesicherten Modus läuft, spinnt meist ein Addon. Da bleibt nur, alle mal zu deaktivieren und dann peu á peu wieder anzuschalten.
    Grundsätzlich kann der Virenscanner damit zusammenhängen, wenn es auf dem PC Probleme gibt, für Thunderbird habe ich dir ja die Links für das Einstellen des Scanners oben gepostet.


    Wenn in der Symbolleiste Buttons fehlen, dann mache dort mal einen Rechtsklick>Anpassen und dann ziehe die gewünschten Symbole in die Leiste.

  • Guten Morgen, rum
    Herzlichen Dank für die neuerliche Hilfe.
    Den Start im abgesicherten Modus hat der TB prima überstanden, ohne dass irgend etwas nicht geklappt hätte, ausser den Buttons in der oberen Leiste. Aber das kann ich jetzt ja auch beheben.
    Also werde ich alle Addons, oder wenigstens die neuen, ausschalten und nach und nach wieder einschalten.
    Vor dem Installieren des neuen Virenscanners Avira 10 hatte ich bis jetzt noch zu viel Respekt, aber mit der Anleitung von dir, und ich habe noch ein paar Hinweise aus dem Newsletter von PC-Welt, müsste es ja klappen. Auch die Anleitungen von PC-Welt sind ganz einfach. Aber ich habe das noch nie gemacht, und mein Sohn hat mich sehr gewarnt vor Experimenten, da warte ich lieber, bis er da ist. Bis dahin ist eben noch der alte McAfee-Scanner drauf. Oder soll ich mich doch trauen? Was meinst du?


    Wenn ich meine Hausaufgaben gemacht habe, werde ich mich wieder melden.
    Vielen herzlichen Dank für die Hilfe und liebe Grüsse regi

  • Hallo und guten Morgen regi,

    Zitat


    Aber ich habe das noch nie gemacht, und mein Sohn hat mich sehr gewarnt vor Experimenten, da warte ich lieber, bis er da ist.

    das ist besser, als wenn du dann "hängen" bleibst und dann ein Problem hast.

  • Danke rum, deinen Rat werde ich befolgen. Ich bin da nicht so risikofreudig.


    Freundliche Grüsse regi

  • Und nun kommt noch die Schlussmeldung:
    Guten Morgen, alle. Seit zwei Tagen ist bei mir Avira 10 installiert, und seither läuft alles normal und schnell. Das Programm hat gleich viele verdächtige Dinge gefunden und sie isoliert.
    Z. B. sind dabei Wallpapers, die ich von PC-Welt aus dem Newsletter herunter geladen hatte. Die haben einen Schadcode enthalten, meldet das Programm.


    Jedenfalls ist der Aerger vorbei und auch das Thunderbird läuft wieder einwandfrei, wie auch das Bildbearbeitunsprogramm. So einfach sind oft die Lösungen, und so lang ärgert man sich umsonst herum.
    Danke dir, rum, für deine Hilfe, und alles Gute für dich und alle hier.
    Mit freundlichen Grüssen regi

  • Hallo!
    Ich klinke mich hier mal ein, da die Fehlerbeschreibung bei mir auch zutrifft.
    Mein Rechner läuft unter Win7, hat 4GB Ram und ich verwende TB 3.0.4
    Bisher lief TB wirklich anstandslos und ich war echt begeistert. Seit gestern am späten Nachmittag wurde TB absolut schlagartig langsam ohne ende. "Keine Rückmeldung" bekomme ich nahezu immer, wenn ich jedoch warte (0,5-3 Minuten...) dann tut sich was. Ich kann auch Mails schreiben. Allerdings ohne zu sehen, WAS ich schreibe. Das erscheint eben auch erst ca. 2-3 Minuten nach dem Tippen. Wirklich benutzen kann man TB so auf Dauer natürlich nicht!
    Ich habe keine Änderung am Virenscanner (Sophos - ständig aktuell) oder an Thunderbird vorgenommen. Ob Win7 sich zum fraglichen Zeitpunkt upgedatet hat, kann ich leider nicht bestätigen oder verneinen.
    Der abgesicherte Modus schleicht genauso wie der normale Modus. Plugins habe ich auch nicht geändert. Die die im Moment drauf sind, liefen vorher klaglos und haben TB nicht ausgebremst.
    Ich hab wirklich keine Ahnung woran es liegt und wie ich Thunderbird wieder zum fliegen bekomm ;-)
    Es wäre super wenn mir geholfen werden könnte!

  • Hallo!
    Ich habe mein Problem gelöst. Zumindest so halb.
    Nach etwas mehr rumprobieren habe ich festgestellt, dass es nur bei einer Mail-Korrespondenz auftrat. Die Korrespondenz bestand aus 37 Mails (x2 - schließlich kam ja immer eine Antwort) und hatte insgesamt ca. 12 MB. Das war für Thunderbird wohl etwas zu groß (was ich schon enttäuschend fand - drum auch nur "halb-gelöst"!!).
    Es wäre toll wenn so etwas den Donnervogel nicht in die Knie zwingen würde (12 MB sind nun wirklich nicht die Welt !!) und da etwas nachgebessert werden würde.
    Ich hoffe diese Info hilft vielleicht dem ein oder anderen, der so wie ich Panik bekommt wenn TB plötzlich flügellahm wird ;-)
    Danke auf jedenfall trotzdem!

  • Hi,


    das

    Zitat


    Die Korrespondenz bestand aus 37 Mails (x2 - schließlich kam ja immer eine Antwort) und hatte insgesamt ca. 12 MB. Das war für Thunderbird wohl etwas zu groß

    verstehe ich nicht. Du hast also rund 74 Mails mit Bezug zueinander? Welche Art von Anhängen sind da dran? Sind das HTML oder Rein Text Mails und haben die evtl. Javascript-Elemente?


    Denn sorry, TB hat nun wirklich kein Problem mit dieser Größenordnung, da muss etwas Anderes mit reinspielen.

  • Die Mails enthielten nur Signaturen (URLs). Ob es HTML oder Textmails waren kann ich grad garnimmer sagen. Es waren auf jeden Fall keine Bilder eingebaut oder keine besondere Formatierung o.ä.
    Einfach ziemlich viele Mails die Quasi aufeinander aufbauten.


    Also


    Urmail
    Antwort1
    Antwort auf Antwort1
    Nächste Antwort
    Antwort auf Nächste Antwort


    usw....


    Auch Javascript wüsste ich nicht (wie würde das Aussehen? Ich glaube ich habe bewusst noch nie ne Mail verschickt mit JS - ich kann garkein JS... mein Mail-Gegenüber auch nicht...)


    Anhänge waren auch keine dran - wie gesagt, die gesamten von mir verschickten Mails (37 Mails) hatten 12 MB.


    TB hat auch nur bei dieser einen Korrespondenz rumgezickt! Nachdem ich ne "neue Mail" aufgemacht hab und eben nicht mehr an diesen "Strang" angeknüpft habe, lief alles wieder flüssig. Auch Antworten auf andere Mails liefen flüssig. Es bezog sich wirklich ausschließlich auf diese eine Korrespondenz (die ich nun bis auf die letzte Mail - die ja den gesamten Mailverlauf beinhaltet - gelöscht habe).


    Ich wüsste nicht wo das Problem sonst liegen soll.