Mails werden beim Start nicht automatisch abgerufen

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo zusammen!


    Thunderbird 3.0.4, POP Konto, Ubuntu 10.04


    Habe folgendes Problem, dass jedoch nur unter Linux auftritt. Bei Starten von Thunderbird werden keine Mails vom Server abgerufen. Es wird irgendwas gemacht, das sehe ich an dem Ladebalken, jedoch muss ich jedesmal manuell den Button "Abrufen" betätigen, ehe die Mails vom Server geholt werden.


    Das automatische Abrufen, wenn Thunderbird im Hintergrund weiter läuft, funktioniert unterdessen einwandfrei. Folgende Einstellungen wurden aktiviert:


    Beim Starten auf neue Nachrichten prüfen
    Alle 10 Minuten auf neue Nachrichten prüfen
    Neue Nachrichten automatisch herunterladen
    Nachrichten auf dem Server belassen
    Lösche Nachrichten vom Server nach 14 Tagen
    Nachrichten vom Server löschen, wenn Sie vom Posteingang gelöscht werden


    Unter Windows tritt das Problem mit haargenau den gleichen Einstellungen übrigens nicht auf.


    Hat jemand ne Idee was da schief läuft?

  • Halo #23 und willkommen im TB-Forum,


    eine konkrete Idee habe ich nicht, aber versuch es mal im abgesicherten Modus.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Hallo slengfe!


    Danke für den Tipp, aber geholfen hat auch das nicht. Ich kann Thunderbird so oft hintereinander starten wie ich möchte, er ruft einfach nichts ab, obwohl die Option aktiviert ist. Sobald ich dann aber auf abrufen klicke, werden alle Mails abgerufen. Aber das sagte ich ja schon...


    EDIT: Ich kann das Problem im Übrigen auf einem anderen PC (auch Ubuntu Linux 10.04) reproduzieren.

  • Unter Windows läuft es? Dann scheint es an der Ubuntu-Version irgendetwas zu geben, das das Abrufen verhindert. Leider muss ich hier passen. Meine Unbuntu 10.04-CD wartet noch auf Installation... ;)


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Ja, unter Windows mit den gleichen Einstellungen geht's. Ich frag mal im Ubuntuforum, ob das da jemand bestätigen kann.

  • Habe nun eine Lösungsmöglichkeit gefunden, die aber auch bei mir nicht zufriedenstellend ist: http://getsatisfaction.com/moz…nt_fetch_email_on_startup


    Nach der Änderung klappte das Abrufen beim Start genau 1x, und das leider auch nur zu 50%. Habe mir 2 Mail auf den besagten Account schicken lassen, abgerufen wurde jedoch nur eine. Die 2te kam erst nach betätigen des Abrufen Buttons. Nach dem Schließen und erneuten Starten Thunderbirds schien auch die neue Einstellung ihre Wirkung verloren zu haben. Gleiches Bild wie vorher: Die Mails werden nicht abgerufen.