formatierungsleiste im Verfassen Fenster fehlt [Erledigt]

  • Hallo,


    ich habe schon seit zwei Stunden die diversen Foren durchsucht- nichts gefunden!
    ich vermisse die Formatierungsleiste im "verfassen" Fenster.
    Meine Kontoeinstellungen und Verfassen-einstellungen sind auf html, bzw. html und reintext



    Version 3.0.4. imap, windows xp
    bei meinem mac funktioniert es


    danke für Hilfe

  • bei meinem mac ist es schlicht die Einstellung, Verfassenfenster- Symbolleisten-Fornatierung.
    Auf meinem Windowsrechner habe ich die Auswahl gar nicht....

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Überflüssiges Fullqoute entfernt

  • ich habs, sorry da war ich wohl blind- Verfassenfenster- Ansicht-Formatierungsleiste, ganz einfach......

  • Hallo und willkommen im Forum!
    Danke für die Rückmeldung.
    Schön dass du den Fehler selbst gefunden hast. Ich kannte diese Einstellungsmöglichkeit noch nicht (schreibe nie HTML-Mails), welche ich mehr für eine Fehlerquelle als für sinnvoll halte. Wer ein HTML-Verfassenfenster öffnet, möchte i.R. auch eine formatierte Mail schreiben.
    Hätten wir diese Lösung gekannt, hätten wir sie dir auch gepostet.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich hatte dieses Problem auch. Besonders verwirrend war die Tatsache das ich emails bekam die ich beim zurücksenden formatieren konnte. Meine eigenen hingegen diese Option nicht boten. Der Trick (Fehler):


    Unter Kontoeinstellungen - Verfassen & Adressieren- bei Verfassen gleich oben den Hacken setzen bei " Nachrichten im HTML-Foramt verfassen" . Reiner Text lässt sich wohl nicht formatieren. Ohne den gesetzten Hacken erscheint auch die Formatierungsleiste nicht !




    Win 7 Version 24.6.0 POP/IMAP gemischt