5.1.3 Bad recipient address syntax [erl.]

  • Thunderbird-Version (3.0.4) • Kontoart (IMAP) • Betriebssystem Windows XP


    Hallo,


    ich hab schon mal gesucht, aber leider keine Lösung gefunden. Deshalb versuche ich mal bei euch mein Glück:
    Wenn ich von meiner Mailadresse an eine Adresse name@gmx.net eine Mail sende, kommt eine Fehlermeldung "5.1.3 Bad recipient address syntax". Zu allen anderen Adressen, auch zu name@gmx.de zu senden gibt es absolut keine Probleme.
    Ich hatte jetzt leider kein Vergleichsbeispiel bei gmx.net, mit dem ich es hätte probieren können, ob es am Server liegt (was mich aber auch wundern würde). Ich weiß nur, dass die angemailte Adresse existiert und andere Leute auch mit ihr schreiben. Die Adresse habe ich mehrere Tage in Folge auf korrekte Schreibweise geprüft und die Adresse ist 100% richtig geschrieben.
    Hat jemand eine Idee, woran das noch liegen könnte?


    Vielen Dank und Viele Grüße

  • Hi numbi,


    und willkommen im Forum!
    Also die Fehlermeldung kommt von einem Mailserver (welcher, steht meistens im Feld der Fehlermeldung ganz oben), und ist keine Meldung des Thunderbird. Aus dem Absender der Meldung kannst du somit erkennen, dass es dein eigener Provider ist. Wenn es ein anderer Server wäre, würde die Mail erst einmal versandt werden, und dann eine Antwortmail wegen Nicht-Zustallbarkeit zurück kommen.


    Rein von deinem Posting her, ist die Adresse grundsätzlich syntaktisch richtig. Wenn du wirklich völlig sicher bist, dass sich da keinesfalls ein kaum sichtbares Leerzeichen, oder ein Komma anstatt eines Punktes eingeschlichen hat, dann würde ich mal bei deinem Provider anfragen.
    Etwas völlig anderes wäre es, wenn die Adresse zwar syntaktisch richtig, aber falsch, weil inicht vergeben ist. Dann wird an diese gesendet, und es kommt die o.g. Antwortmail.
    Teste mal: Mail an "12345asdfasdfasdfasdfasdfasdf@gmx.net" Wenn es an deinem Provider liegt, dürfte die Mail auch mit der bekannten Fehlermeldung nicht gesendet werden. Und wenn doch, kommt sie garantiert zurück, denn den Empfänger gibt es bestimmt nicht. Dann liegt es aber nicht an "@gmx.net".


    Wer ist eigentlich dein Provider?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,
    danke für die Antwort. Nachdem ich eine Mail an eine nicht-existente gmx.net-Adresse geschickt habe, ging es plötzlich - warum auch immer. Hauptsache es geht :D Vielen Dank!

  • Das sind die eingebauten Selbstheilungskräfte :-)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!