Offene Fragen nach Einrichtung von IMAP-Konten

  • Juergenl
    TB 3.0.4 - Quicktext Pro 0.9.10.1 - WIN XP, Provider 1und1


    Hallo,


    ich habe meine bestehende TB-Installation für alle existierenden Mai-Adressen - nach Irrwegen - schließlich auf IMAP-Konten umgestellt, anscheinend erfolgreich. Dennoch habe ich eine Reihe von Fragen und Zweifeln. Diese hängen in erster Linie wohl auch damit zusammen, daß einschlägige Anleitungen sich noch auf TB 2.x beziehen, für Nutzer von TB_3.0 ist das teils durchaus irreführend!


    1.) Nach offensichtlich korrekter Erstellung der Konten erzeugt TB in der Seitenleiste unterschiedliche Gruppen von Unterverzeichnissen. Diese haben teils auch unterschiedliche Bezeichnungen (deutsch / englisch), teils entstehen sie sogar doppelt ... - vielleicht ist das ja "nur" unschön, oder steckt Ernstes dahinter ?


    2,) Das Konto meiner Haupt-Adresse habe ich zum 'Standard' erklärt. Ich beobachte nun, daß eingehende Mails für unterschiedliche andere Adressen zunächst für kurze Zeit im jeweiligen 'Posteingang' landen. Einige davon, aber keineswegs alle, werden nach kurzer Zeit ohne mein Zutun in den 'Lokalen Posteingang' (INBOX) verschoben: So soll das ja sicher auch sein. Aber warum bleiben manche Mails in den Posteingängen der anderen Konten stehen?


    3.) Schließlich habe ich auch ein IMAP-Konto für eine Adresse bei Googlemail eingerichtet. Dabei ist
     
    A.) das Erscheinungsbild in der Seitenleiste deutlichanders: Hier erscheint ausschließlich ein Unterverzeichnis 'Posteingang', d.h. kein 'Papierkorb', 'Gesendet' pp.


    B.) Auffällig ist aber die Tatsache, daß der Mailverkehr für dieses Konto scheitert: Dabei erscheinen Fehlermeldungen wie "Web Login required!" oder "Login auf dem Server imap.googlemail.com fehlgeschlagen", obwohl ich den Passwort-Eintrag und Kontobezeichnung sehr sorgsam (!) überprüft habe. (Ich gehe davon aus, daß hier dasselbe Passwort gilt, wie auch für das LogIn in Googlemail übers Web ?)


    Mache ich bei der ganzen Aktion möglicherweise grundsätzliche Fehler ?


    Ich bin Euch für jeden Hinweis dankbar!


    Beste Grüße
    von Jürgen

  • Hi,
    nur ein paar kurze Bemerkungen:
    IMAP-Konten in Thunderbird spiegeln die Struktur auf dem Server wieder, d.h. du hast kaum Einfluss darauf, wie deine Ordner angezeigt werden.
    Du weißt, dass du zwischen verschiedenen Ordnerdarstellungen umschalten kannst? Über der Ordnerstruktur (Alle Ordner, Gruppierte Ordner, ...) Pfeiltasten benutzen.
    "Web Login required!" - das ist ja offensichtlich eine Meldung von Googlemail, also log dich mal bei denen per Browser ein und schau nach, ob irgendwas freigeschaltet werden muss. Bei POP3 ist das definitiv so, vielleicht auch bei IMAP.

    Zitat

    Login auf dem Server imap.googlemail.com fehlgeschlagen


    Es gibt noch mehr Einstellungen als Benutzername/Passwort/Servername, z.B. Port, Verschlüsselung (TLS oder SSL), also viele Möglichkeiten, etwas falsch zu machen.
    Auch da sollte es auf der Googlemail-Seite genaue Anweisungen geben.

  • Hi frog,


    danke für Deine Antwort. Mit den genannten Möglichkeiten zur Darstellung der Ordner bin ich in der Tat zwar noch nicht richtig vertraut, erkenne darin aber auch keine Änderung an diesem genannten Effekt.


    Für 'Googlemail' finde ich keine weiteren entscheidenden Hinweise als die beiden Angaben für das SMTP-Port (587 oder 485). Beide funktionieren mit den zugehörigen Varianten zur 'sicheren Authentifizierung' leider auch nicht ...


    Ich muß also weiter experimentieren, - wie Du schon bemerkt hast - ist die Zahl möglicher Fehler zwar groß. Aber schließlich muß es ja für diese 08/15-Aufgabe doch wohl eine Lösung geben!


    Beste Grüße
    Jürgen

  • Hallo,
    die

    Zitat

    'sicheren Authentifizierung

    wird mit keinem Mailprovider klappen, weil sie im Internet kaum Verwendung findet, sondern nur im Intranet üblich ist. Darüber wirst du in keiner Anleitung etwas lesen, vergiss sie also.
    Oder meinst du die Ausgangsserverauthentifizierung und das Verschlüsseln deines Kennworts? Das eine hat aber mit dem anderen nichts zu tun.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo, - insbesondere an die Helfer!


    Danke, mrb : ich meinte in der Tat die "Parametrierung des Ausgangsservers", - hierbei hatte ich mich mißverständlich ausgedrückt. Ich habe inzwischen schon gelernt, daß die "sichere Authentifizierung" bei keinem Internet-Provider funktioniert.


    Was die Einrichtung des IMAP-Kontos für 'Googlemail' anbetrifft, kann ich inzwischen Erfolg vermelden :D , - der Hintergrund:


    Ein eigener dummer Fehler, den ich bei meinen Versuchen - vielleicht von Anbeginn - mitgeschleppt habe: Allerdings bin ich damit (erneut) in eine Falle getappt, die einem der "Einrichtungs-Assistent" weit aufspannt ... - vor dem ich andere Gutgläubige hier warnen will:


    Bei jedem Einrichtungs-Schritt, der auf die Ersteingabe (Username, Mailadresse, Password) folgt, sollte man sämtliche Eingabewerte immer wieder kritisch daraufhin überprüfen, ob das, was einem der Assistent in die winzigen Fenster einträgt, auch stimmt! (Ein trivialer Fehler: Bei der Einrichtung des IMAP-Kontos für 'Googlemail' hatte ich längere Zeit mit einer unvollständigen Mailadresse herum-operiert ... )


    Am besten ist es tatsächlich, sich bei dieser Vielzahl von Parametern Schritt für Schritt streng an eine Wahrheitstabelle zu halten: Wie ich sie schließlich in der Google-Hilfe fand, um "beliebige andere Mail-Clients zu konfigurieren".

    Wieder ein Problem weniger! Wenn ich nun auch noch wüßte, warum sich verschiedene IMAP-Konten in meiner Installation so unterschiedlich verhalten ...


    Beste Grüße
    Jürgen

  • Hallo,
    stimmt schon was du sagst, der Kontoassi ist nicht das Gelbe vom Ei, das ist auch bekannt. Aber gerade bei Googlemail macht er eigentlich alles richtig - vorausgesetzt Benutzername und Kennwort sind korrekt.
    Danke für die Rückmeldung.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw