Grafiken nicht sichtbar beim Erstellen

  • Liebe Thunderbird-Experten,
    ich erstelle eine Mail mit eingebetteten Grafiken, die im Internet liegen:


    Leider sind diese Grafiken im Text nicht sichtbar, nur ein großes Rechteck mit einem roten Punkt in der linken oberen Ecke. Beim Einfügen der Grafik zeigt Thunderbird jedoch ein Thumbnail an, d. h. die Adresse ist richtig. Siehe Screenshot.
    Wenn ich mir die Mail dann selber zusende, sind die Grafiken aber in der empfangenen Mail ganz normal sichtbar.
    Kann man da etwas machen?
    Ich habe Thunderbird 2.0.0.24.
    Viele Grüße - Ulrich

  • Hallo,
    eigentlich hast du alles richtig gemacht, TB müsste das Bild auch im Verfassenfenster anzeigen.
    Wird es im Postausgangsordner angezeigt (anstatt auf "Senden" auf "später senden" klicken)?
    Bleibt das Verhalten im -safe-mode bestehen?
    Safe-Mode verwenden, um Probleme mit Add-ons zu beheben


    Hilft das nicht, mit dem TB-Profilmanager testweise ein neues Profil einrichten mit einem Konto und damit starten.
    Das gleiche Problem?
    11 Profile


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,
    danke für die ausführliche Antwort. Im Safe-Mode besteht das Problem genauso. Das mit dem neuen Profil probiere ich aus, wenn ich mehr Zeit habe.
    Viele Grüße - Ulrich