Fehlermeldung und fehlende Maileingangs Information

  • Hallo zusammen,


    ich habe seit heute (TB 3.1) das Problem das statt der Maileingangsmeldung immer eine Nachricht mit folgender Fehlermeldung:
    Das aktuelle Kommando ist fehlgeschlagen. Der Server "xxxx" antwortete: The requested item could not be found.


    Kurios ist jedoch das alle Mails abgerufen werden und ich eigeltich keine Probleme habe?!


    Was also tun?


    Ich nutze TB 3.1, Win 2000 und Exchange Server

  • Hi Graba,


    Danke für die schnelle Antwort. Habe mir die Threads auch direkt mal angeschaut. Leider hilft mir das nur bedingt weiter, da ich kein Admin bin und kein Zugriff auf das Serverprofil habe. Meine Idee ist nun folgende:
    Ich würde mein komplettes Server Profil löschen lassen von meiner EDV Abteilung. Ich habe alle meine Mails im lokalen Ordner, somit droht hier kein Verlust an Mails, oder?
    Wenn ich nun nach dem löschen des Profils den TB neu starte, hinterlegt dieser die Struktur auf dem Server, oder?!


    Könnte das funktionieren?

  • Hi,


    Zitat von "MrSilverstone2010"

    Ich würde mein komplettes Server Profil löschen lassen von meiner EDV Abteilung....
    ...Wenn ich nun nach dem löschen des Profils den TB neu starte, hinterlegt dieser die Struktur auf dem Server, oder?!


    Wenn TB lokal auf deinem PC gestartet wird, nimmt er den Standardpfad und der wird vermutlich nicht der auf dem Server, sondern der der Anwendungsdaten deines OS sein.

    Zitat von "MrSilverstone2010"

    Ich habe alle meine Mails im lokalen Ordner, somit droht hier kein Verlust an Mails, oder?

    lokale Ordner deines TB-Profiles? die sind nach der Aktion

    Zitat von "MrSilverstone2010"

    würde mein komplettes Server Profil löschen lassen

    dann doch weg... :rolleyes:


    Lokale Ordner in TB sind im Profil vorliegende Ordner, z.B. IMAP-Kontenordner liegen auf dem Mailserver und nur bei Offline-Verfügbarkeit auch im Profil vor.
    Lies doch mal in der Anleitung unter Punkt 11 die Details nach, bevor du irgendwas tust..
    Und sichere den Profilordner durch einfaches Kopieren, dann kann nichts passieren.

  • Hi,


    Zitat

    z.B. IMAP-Kontenordner liegen auf dem Mailserver und nur bei Offline-Verfügbarkeit auch im Profil vor


    aber das ist doch was ich meine. Wenn ich mit einem Exchange Server arbeite, dann liegen diese Ordner doch auf dem Mail Server oder nicht? Und diese sind es doch auch, welche die ganze Zeit die "Synchronisierungsprobleme" hervorrufen?!


    Der Standartpfad liegt natürlich auf dem Client an dem ich arbeite, und die entsprechenden Mails, welche ich im TB unter "Lokale Ordner" liegen habe, liegen natürlich in diesem Profil auf dem Client. Die Ordner, welche auf dem Server sind, sind somit die, welche im TB unter dem "Normalen" Mail Verzeichniss liegen. In diesem Falle mit dem Namen "Mustermann@xxx.de". Unter diesem gibt es so Ordner wie Entwürfe, Öffenliche Ordner, Papierkorb und co. und genau die, denke ich, sind die Fehlerquellen.