3.1 läuft nicht untr Win 2000 [erl.]

  • Hallo !


    Dummerweise habe ich vorhin leichtfertigerweise meinen Thunderbird auf die neueste Version upgedatet.
    Ich arbeite mit Win 2000 SP4 - weils einfach am stabilsten läuft - nur, daß der Thunderbird nun eine Schnecke ist - in allem was man tut - es dauert ewig!


    Erschwerend kommt hinzu, daß der Thunderbird nun wohl offensichtlich sämtliche Systemressourcen occupiert, denn wenn das Programm geöffnet ist läuft nichts, aber auch gar nichts anderes mehr!


    Wie komm ich nun zurück zur Vorgänger-Version?


    Viele Grüße aus Hamburg


    Mike

  • Hallo und guten Tag,


    probiere es erst mal im Thunderbird-SafeMode (Abgesicherter Modus) und wenn es da genauso ist, erstelle mal mit dem Profilmanager ein neues Profil zum Testen.
    Hast du einen Virenscanner/Firewal am Laufen?

    Zitat


    Dummerweise habe ich vorhin leichtfertigerweise meinen Thunderbird auf die neueste Version upgedatet.

    welche Version war es davor?
    Was zeigt der Taskmanager denn für TB an?

  • Vielen Dank Ihr 2 für die schnellen Antworten :)


    Beides hilft:


    Im abgesicherten Modus funktioniert alles tadellos - und die globale Indizierung zu deaktivieren war auch ein guter Tipp :)


    Frage:
    Was will mir das jetzt sagen?
    1. Was bedeutet es, wenn der abgesicherte Modus läuft? Wo liegt da nun der Fehler?


    2. Was beduetet es für mich, wenn nun die Indizierung deaktiviert ist?


    Vielen Dank nochmals.


    Grüße aus Hamburg


    Mike

  • Hi,


    nun,


    1. im von mir verlinkten Artikel steht ja genau drin, was dem erfolgreichen Start SafeMode als Fehlersuche folgt ;)


    2. lass die Indizierung derzeit aus und TB den Vorgang durch wieder aktivieren dann zu einem Zeitpunkt durchführen, wo es dich nicht behindert.

  • ja - schon klar, rum :)


    hab ich nu nicht weiter verfolgt, da ich davon ausgehe, bzw. ausgegangen bin, daß es halt am indizieren liegt/lag...