Hotmail. Mails bleiben auf dem Server im Posteing.[erl.]

  • TB 3.05 Hotmail/POP Win7(32bit)


    Hallo,


    evtl. kann mir hier ja jemand weiterhelfen, da ich das Verhalten von TB an einer Stelle nicht ganz nachvollziehen kann.


    Ich habe das Problem das Mails die ich im Posteingang von Hotmail aus in einen lokalen Ordner verschiebe (nicht kopiere) weiterhin
    im Posteingang auf dem Server verbleiben.


    TB ist auch so eingestellt:
    Nachrichten auf dem Server belassen = Ja
    allerdings auch mit der Option
    Nachrichten vom Server löschen wenn sie vom Posteingang gelöscht werden.


    Sollte da nicht ein Verschieben von Mails im Posteingang von TB den gleichen Effekt haben wie das Löschen (was im übrigen wie erwartet funktioniert)?
    Da ich Hotmail von mehreren Rechnern aus Abfrage , führt das natürlich zu unterschiedlichen Inbox Inhalten auf den jeweiligen Rechnern.


    Gibt es einen Trick mit dem das lokale Verschieben von Mails aus dem Posteingang mit TB dazuführt das diese auch aus dem Posteingang des Servers verschwinden?


    Gruß Agent.

  • Yep hab ich gemacht.
    Inzwischen hab ich auch auf TB 3.1 upgedated.


    Auch hier selbes Verhalten. (Index neu erstellen heißt hier aber glaube ich jetzt reparieren...?!)

  • Hallo,

    Zitat von "Agent007"


    Da ich Hotmail von mehreren Rechnern aus Abfrage , führt das natürlich zu unterschiedlichen Inbox Inhalten auf den jeweiligen Rechnern.


    bei einer solchen Konstellation wäre eigentlich ein IMAP-Konto die beste Lösung. Ist zwar bei "Hotmail" nicht zu haben, soweit ich weiß, aber es gibt doch auch noch andere Anbieter.

  • Ja aber handelt es sich hier nicht eher um einen Bug?


    Ein Verschieben aus dem Posteingang entfernt die Mail doch auch von dort.
    Eigentlich genau so wie beim Löschen auch.
    Nur der lokale Befehl ist ein anderer.
    Die Auswirkung auf den Posteingang auf dem Server sollten aber aus meiner Sicht die gleiche sein.


    Kann man das irgendwo als Bug melden?


    Gruß Dirk

  • SUPER !!! :zustimm:


    Das war's. Umgestellt, neu gestartet und schon geht es wie gewünscht.


    DANKE :top: