Bilder werden in Thunderbird nicht angezeigt

  • Ich benutze Thunderbird 3.1 Seit ein paar Tagen werden die Bilder (Externe Inhalte) von eingehenden HTML Mails nicht mehr im Thunderbird sondern in Browser (Explorer) angezeigt.
    Was tun um die Bilder im Thunderbird Anzuzeigen?

  • Hallo und willkommen im Forum!


    Könntest du genau beschreiben, was da vorgeht? Klickst du auf irgendeinen Link?
    Evtl. wäre ein Screenshot ganz hilfreich.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    Nun bei den eigehende Html Mails mit Bildern werden die Bilder standardmäßig nicht angezeigt. Sobald ich auf den Schaltknopf ‚Externe Inhalte anzeigen‘ klicke werden die Bilder in Explorer statt im Thunderbird angezeigt.


    Bei den Emailadressen wo Externe Inhalte erlaubt sind werden die Bilder automatisch im Explorer angezeigt.

  • Zitat

    Sobald ich auf den Schaltknopf ‚Externe Inhalte anzeigen‘ klicke werden die Bilder in Explorer statt im Thunderbird angezeigt.


    Das ist ja ein Ding! Das Verhalten so ist mir absolut neu.
    Der Browser - falls geschlossen - wird dabei auch gestartet?


    Das ganze scheint ein Systemfehler zu sein, weniger einer von TB.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    Ja der Browser wird neu gestartet und alle Bilder aus der Mail werden aufgelistet, jedes im eigenen Fenster. Das System ist Vista x64. Einen Systemfehler würde ich ausschließen.


    Gestern ist mir aufgefallen das es auch Absender abhängig ist. Bei einen Absender (Externe Inhalte Erlaubt) kommen die Bilder ganz brav und werden Automatisch (entsprechend der Einstellung) im TB angezeigt. Bei zwei anderen Absendern (der eine hat die Einstellung Externe Inhalte erlaubt) kommen die Bilder auch automatisch jedoch wie beschrieben im Explorer 8 und nicht im TB. Bei den anderen Absender (Externe Inhalte nicht erlaubt) wird vorerst kein Bild angezeigt. Sobald ich auf Externe Inhalte Anzeigen Klicke, wird der Explorer gestartet und die Bilder im Explorer statt im TB angezeigt.


    Gruß