Verbindung klappt nicht mit UMTS und Pop-Konto

  • Hallo,
    ich habe auf meinem Rechner W7 installiert und die Version 3.12 von Thunderbird. Der Provider ist EWE-TEL, das ist ein Konto mit den Servern pop3-1.ewetel.net und normalerweise smtp-1.ewetel.net als Ausgangsserver, wenn man über eine EWE-DSL-Leitung direkt mit dem Provider verbunden ist. Da ich aber über einen ALDI-Stick (E-Netz) mich ins mobil in Netz einwähle, sagt EWETEL, ich soll den Ausgangsserver SMTPS-1.ewetel.net nutzen; das Ganze läuft lt. Einstellungen bei MS Outlook (die mir EWE geschickt hat, für thunderbird kennen sie die einstellungen nicht) über die Ports 25 bzw. 110 und ich soll eine SSL/TLS Verbindung anlegen, eigentlich mit Passwort.
    Die Verbindung funktioniert mometan gar nicht, der Posteingang ging schon mal und ich hatte beim Ausgang dann immer ein time out, habe dann ein neues Konto beim Provider eingerichtet, um noch mal von vorne anzufangen, leider finder der Assistent nicht die Zugangsdaten und ich lege alles manuell an, jetzt funktioniert gar nix mehr.


    Wer kann helfen?


    außerdem kann ich nicht finden wo ich evtl. ein Passwort voreinstellen kann, aber vielleicht kommt das erst, wenn die Serververbindung besteht, die jetzt gar nicht aufbaut.


    Weiß jemand Rat?


    Vielen Dank für Eure Mühe


    Viele Grüße Maxx

  • Hallo Maxx,


    und willkommen im Forum!

    Zitat von "Maxx37"

    ... außerdem kann ich nicht finden wo ich evtl. ein Passwort voreinstellen kann, aber vielleicht kommt das erst, wenn die Serververbindung besteht, die jetzt gar nicht aufbaut.


    Das ist völlig korrekt.
    Hast du das geraten, oder hast du dir schon die kleine Mühe gemacht, mal in unserer Anleitung zu lesen? Letzteres vereinfacht die Sache ungemein.


    Die funktionierenden Einstellungen eines bestimmten Providers sind grundsätzlich für alle Mailclients die gleichen. Wenn dir also die "Techniker" deines Providers Einstellungen für M$Ausgugg geschickt haben, dann müssen:
    - die angegebenen Servernamen
    - die zu verwendeten Ports
    - die zu verwendende Verschlüsselung der Verbindung zu den Servern (oder auch KEINE)
    - und der Aufbau des Benutzernamens (der ist meistens bei jedem Provider unterschiedlich!)
    auch für den Thunderbird gelten.


    Wie du in unserer Anleitung gelesen hast (ja, ich komme immer wieder damit ...), wird ein Passwort bei jedem Provider verlangt. => Authentifizierungsmethode: "Passwort, normal"


    Ob du die Verbindung zum Server des Providers verschlüsselst oder nicht, musst du einfach ausprobieren. Dabei kannst du mit der unverschlüsselten Verbindung (Server ohne das zusätzliche "S" und den Standardports 110 und 25) beginnen. Wenn es funktioniert, kannst du es mit "TLS/SSL" versuchen.


    Ob dein Provider bei einem "fremden" Zugang (eben UMTS) eine andere Verbindungseinstellung verlangt, musst du einfach austesten oder durch genaues Durchlesen auf deren Webseite in Erfahrung bringen. (Sind wir schon wieder beim Lesen ...).


    Wenn du schon ein entsprechendes Konto im Thunderbird eingerichtet hast, dann ist es besser mit diesem zu experimentieren (die verschiedensten Einstellungen auszutesten), als unseren unbeliebten Kontoassi zu benutzen. Außerdem wird sich Thunderbird zu Recht weigern, das gleiche vorhandene Konto ein zweites mal einzurichten.


    Und ganz wichtig!
    Führe den Test mit telnet durch, um sicher zu sein, ob du mit deiner Verbindungsmethode wirklich den Server erreichst. Wenn du diesen per telnet nicht erreichst, dann geht es mit irgend einem Programm erst gar nicht.
    Du kennst den Test nicht?
    Genau: in unserer Anleitung/FAQ ist er beschrieben.
    Du kannst auch gern die kompletten Ausgaben, vom Befehl bis zum Ergebnis hier posten.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    erst mal vieen Dank für deine Info, werde dann mal weiterbasteln:(
    Viele Grüße Jörg