Heftige Performanceprobleme bei TB 3.1 & großem Mailstore

  • Hallo Allerseits.


    Ich habe vor einigen Monaten einen kleinen Betrieb (6-7 Arbeitsplätze) den ich betreue von Outlook/Outlook Express auf Thunderbird 3.1 umgestellt. Das klappte im großen und ganzen Problemlos, bis auf einen PC - den des Chefs!


    Er hat nämlich den mit Abstand größen Mailstore im Büro, mit inzwischen fast 10GB Mails in dutzenden Unterordnern, die von drei POP3-Konten kommen. Der Mailstore liegt auf dem zentralen Server, der aber über Gbit angebunden ist, und bei Transfereraten von ~50MB/s sollte hier ausreichend Bandbreite vorhanden sein.
    Die Umstellung und der Import haben soweit recht gut geklappt. Alle Mails sind im Thunderbird importiert bis auf einige wenige "Vermisste"... aber das sind vermutlich Layer-8 Probleme.


    Leider Traten recht bald heftige Probleme mit der Performance auf. Andauernd werden die Indizes der einzelnen Unterordner wieder Hergestellt, was mitunter Minuten dauert, während derer kein Weiterarbeiten möglich ist. Weiterhin scheinen sich die Sortierregeln sich immer wieder gegenseitig in die Quere zu kommen, da die Mails unregelmäßig nicht automatisch in den Posteingang in "Lokale Ordner" verschoben werden, sondern unbemerkt in den Inboxen der einzelnen Konten versauern.
    Diese Probleme sind für meinen Auftraggeber natürlich verflixt hinderlich, und der gute man dreht inzwischen (berechtigterweise) ziemlich am Rad! :wall:


    Nach wochenlangem erfolglosen Herumprobieren und -suchen bin ich leider immernoch zu keiner befriedigenden Lösung gekommen :pale: .


    Daher die Frage: gibt es bereits weitere bekannte Probleme dieser Art? Wie groß sind eure Mailstores so etwa (ich brauch' keine Zahlen - "größer" reicht auch schon). Irgendwelche Ideen für weiteren Lesestoff der helfen könnte? Ich muss das Problem lösen, sonst muss ich alles auf Outlook zurück umstellen, und das ist bekanntermaßen noch schwieriger als andersrum :help: :help: :help: .


    :help:

  • Hallo Jasper_Bln und willkommen im TB-Forum,


    es könnte sein (einfach mal ins Blaue geschossen), dass die Herstellung der Indezes doch etwas länger dauert als normal (bei so vielen Mails). Wenn man ungedultig ist, bricht man den Vorgang schnell mal durch ein Beenden von TB ab und TB fängt wieder an. Vielleicht TB einfach mal eine Weile in Ruhe lassen (einmal nachts durchlaufen lassen), damit der Vorgang ein Mal vollständig durchgeführt werden kann.
    Ist wie gesagt nur ein Schuss in Blaue, aber vielleicht hilft's ja.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Hi slengfe, danke für den Willkommensgruß und den Vorschlag.


    Das ist quasi schon ettliche Male passiert, da der Herr den Rechner nie ausschaltet, und auch des Öfteren Ortstermine hat die viele Stunden dauern. Thunderbird hatte also mit Sicherheit inzwischen mehrfach Gelegenheit die Indizes komplett neu zu erstellen, aber es fängt immer wieder an :nixweiss:.

  • Das klingt vielversprechend! Ich werde es in Kürze mal testen, und berichten ob es das Problem behebt.


    Danke!