Mail-Abruf funktioniert nur nach Neustart

  • Hallo! Ich verwende Thunderbird 3.1.2 (POP) auf Windows Vista und habe folgendes Problem: Emails lassen sich nach dem Starten von TB problemlos abrufen. Wenn ich dann nach einiger Zeit noch einmal auf Abruf klicke, kontaktiert TB zwar den Server, findet aber keine neuen Nachrichten - auch wenn definitiv neue Nachrichten da sind. Wenn ich TB neu starte werden neue Nachrichten wieder problemlos abgerufen. Hat jemand eine Idee?

  • Hallo habi123,


    und willkommen im Forum!

    "habi123" schrieb:

    Bin ich der Einzige mit diesem Problem? :help:


    Nun, zumindest ist mir ein derartiges Problem im Forum noch nicht aufgefallen.


    Idee? Fehlanzeige! Zumindest nichts konkretes.


    Ich würde jetzt:
    Die üblichen Tests mit telnet auf dem Server durchführen. Also kontaktieren, anmelden, Mails auflisten und herunterladen lassen usw. Damit führst du genau die Befehle aus, die TB auch ausführt, dieser nur eben etwas "bunter".
    Jetzt kannst du eben auch "die bewusste Zeit" warten und das ganze wiederholen.
    Mit dieser Methode simulierst du den Mailclient, klammerst ihn (und evtl. Bugs oder Fehleinstellungen) aber komplett aus.


    Schlussfolgerungen:
    Funktioniert es ohne Client, aber mit telnet problemlos, deutet es auf den TB hin.
    Funktioniert es nicht, würde ich beim eigenen Rechner, bei der Internetverbindung und auch beim Provider das Problem vermuten (ich wollte bewusst nichts ausschließen!).
    Fachleute setzen sich dann hin und überwachen die Internetverbindung mit einem Sniffer wie Wireshark. Diese zeichnen den kompletten Traffic auf - und ich kann dann viel daraus entnehmen. Das ist aber nichts, was man so nebenbei, und schon gar nicht im Forum macht. Ich hoffe, dass wir das nicht brauchen ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!