TB Profil wird nicht genommen

  • Hallo,
    bitte entschuldigt als erstes, wenn ich mich zu dumm anstelle aber ich weiss net weiter.
    Ich benutze/habe benutzt TB 3.1 unter XP und Ubuntu. Ich hatte eine funktionierende TB installation mit mehreren Pop3 Konten. Mein Virenscanner durfte aus unwissenheit die Folder scannen. Nun will TB beim öffnen immer ein neues Profil anlegen obwohl das alte da ist.
    Ich habe alle *.msf dateien gelöscht und versucht das Profil danach wieder zu starten aber es geht nicht. Ich habe auch versucht ein neues Profil anzulegen und die alten Mails zu importieren aber leider war ich erfolglos.
    Gibt es eine möglichkeit das alte Profil mit allen Konten und Mail wieder zum laufen zu bekommen?
    Ich bin für jede Hilfe dankbar.
    MfG Peter

  • Hallo Altitude und willkommen im TB-Forum,


    hört sich nach einem Defekt in der Datei profiles.ini an.


    Du kannst diese mit einem Texteditor öffnen und versuchen manuell zu reparieren, sprich, die Einträge wieder herzustellen. Da Du dafür schon einiges an Wissen haben musst, schlage ich folgende alternative Vorgehensweise vor: Leg mal einfach ein neues Profil an und kopiere die Daten aus dem alten Profilordner in den neuen (TB vorher wieder schließen). Dann sollte alles wieder so sein wie vorher. In diesem Fall kannst Du dann den alten Profilordner auch löschen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite