Skript-Fehlermeldung beim Schließen von TB

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Seit ein paar Wochen bekomme ich beim Schließen von TB mehrere Fehlermeldungen um die Ohren gehauen. Mehrmals die "dbViewWrapper" und zum Abschluß meist einmal die andere. Und zwar sowohl auf meinem Stammrechner als auch auf dem Notebook, auf dem ich TB neu installiert und das Profil des Stammrechners übernommen habe. (Beide Rechner Win 7 x64)


    Ich weiß nicht mehr genau, wann es zuerst auftrat. Es könnte zur gleichen Zeit passiert sein, als ich die Konten auf IMAP umgestellt habe. Kann aber auch schon früher dagewesen sein.


    Irgendwelche Ideen, wo ich suchen muß?


    [IMG:http://s13.directupload.net/images/100918/temp/w6ra4tc6.jpg]


    [IMG:http://s13.directupload.net/images/100918/temp/6yk6ukww.jpg]

  • Erscheinen die Fehlermeldungen bei jedem Schließen von Thunderbird?


    Diese Nachrichten weisen im Wesentlichen darauf hin, dass ein Skript zu lange braucht, um eine Antwort zu senden. Du kannst die Anzeige dieser Nachricht eventuell unterbinden, indem du in der Konfiguration die Einstellung dom.max_script_run_time auf 20 erhöhst. Dadurch räumst du Thunderbird mehr Zeit ein, um ein Skript auszuführen.

    Einmal editiert, zuletzt von Anonymous ()

  • Hm... Beim ersten Mal schien es geklappt zu haben. Beim zweiten Mal nicht. Die Fehlermeldung kam wieder. Soll ich den Wert noch erhöhen?