3.1.4 - POP - XP [erl.]

  • Hallo,
    Mein Server ist t-online. Arbeiten aber mit Thunderbird weil bequemer und einfacher. Das seit einem Jahr und recht gut kaum Probleme.
    Jetzt seit 3-4 Tage kein Eingang kein Ausgang. An Hand der Meldungen verstehe ich, dass die Server "streiken". Auch die übliche Eingabe des Passwortes blieb aus.
    Eingangsserver ist POPmail.t-online.de und Ausgangsserver ist smtpmail.t-online.de.
    Interessant ist, dass wenn ich direkt über die Software von t-online gehe funktioniert alles bestens....
    Wie komme ich wieder hin??
    mfg


    M. Gross

  • Hallo ischigross,


    und willkommen im Forum.
    Dein Provider ist also der magentafarbene, und wir freuen uns, dass du Thunderbird als Mailclient nutzt.
    Bei jedem Provider können mal technische Probleme auftreten, und die Server ein paar Stunden nicht erreichbar sein. Dass allerdings der große magentafarbene "seit 3-4 Tagen" Probleme hat, will ich nicht ganz glauben.


    Um festzustellen, ob ein Server von deinem eigenen Rechner aus erreichbar ist, gibt es den alten Test mit "telnet"-Befehl auf der Konsole ("DOS-Fenster"). Das sieht dann in etwa so aus (und ist in unserer Anleitung ausführlich beschrieben!):

    Code
    1. peter@pluto:~> telnet POPmail.t-online.de 110
    2. Trying 194.25.134.114...
    3. Connected to POPmail.t-online.de.
    4. Escape character is '^]'.
    5. +OK T-Online POP3 Server fpopd popmail.t-online.de ready <10857.0.1285694401.32997@fwd10.t-online.de>
    6. quit
    7. +OK closing.
    8. Connection closed by foreign host.
    9. peter@pluto:~>


    Die erste Zeile und das "quit" sind die eingegebenen Kommandos, alles weitere die Antworten des Servers.
    Du siehst, der Server ist erreichbar und antwortet mir.


    Also muss es wohl andere Ursachen geben.
    Kommt denn überhaupt keine Fehlermeldung? Und wenn ja, welche?
    Poste bitte dein Ergebnis auf den Test mit telnet.



    "ischigross" schrieb:

    Interessant ist, dass wenn ich direkt über die Software von t-online gehe funktioniert alles bestens....


    Definiere bitte "die Software von t-online".
    Meinst du damit "Webmail" mit dem Browser (Ansurfen der "schönen" magentafarbenen Webseite), oder den etwas spartanischen Mailclient deines Providers?
    Von dieser Aussage hängt auch das weitere Vorgehen ab, denn "Webmail" ist etwas völlig anderes als das Abfragen eines POP3-Servers mit einem Mailclient.


    "ischigross" schrieb:

    Wie komme ich wieder hin??


    Schaun wir mal ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    das ist verrückt. Gestern saß ich Stunden. Habe alles mögliche probiert, natürlich auch Eure Tipps - nix. Dann habe ich mit Hilfe der Hotline von t-online die Passwörter bereinigt. Da war etwas faul. ob es daran gelegen hat weiss ich nicht.
    Plötzlich war der Ausgangsserver wieder intakt. Danach habe ich ein neues email-Konto eingerichtet und plötzlich ging dieser Sever auch- Keine Ahnung warum jetzt alles i.O. war.
    ALLERDINGS: ich habe eine Diskrepanz festgestellt:
    Thunderbird schreibt vor - für Eingang den popmail server für den Ausgang den smtpmail-Server vor.
    t-online schreibt den securepop resp. securesmtp- Server vor.
    Der Erfolg gibt der Telekom recht - ich arbeite jetzt mit diesen Server. Diese haben sich automatisch eingestellt. Vorher habe ich immer versucht mit Gewalt die Pop- und smtpmail - server einzustellen.
    Auf jeden Fall - jetzt funktioniert alles wieder i.O.


    tschüss


    ischigross

  • "ischigross" schrieb:

    Thunderbird schreibt vor - für Eingang den popmail server für den Ausgang den smtpmail-Server vor.
    t-online schreibt den securepop resp. securesmtp- Server vor.


    Thunderbird schreibt gar nix vor.
    Der (mitunter recht aufmüpfige) Kontoassistent macht dem Nutzer entsprechende Vorschläge, die letzterer akzeptieren kann, aber keinesfall muss. Bis auf den Kontotyp (POP3 oder IMAP) kannst du nachträglich alles ändern.


    Aber zurück zu deiner Bemerkung.
    Beides ist richtig!
    Der magentafarbene Provider bietet für die verschlüsselte und für die unverschlüsselte Verbindung lediglich verschieden benannte Server an (bei fast allen anderen Providern "kann" das ein und der selbe Server).
    unverschlüsselte Verbindung => popmail ... und smtpmail ....
    verschlüsselte Verbindung => securepop, securesmtp (erkennt man doch auch an dem "secure" ...)


    Und nebenbei: Der Ausgangsserver war immer intakt ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!