Mail versenden bei 3.1.4 [erledigt]

  • Nach dem Update auf die Version 3.1.4 (unter VIsta) kann ich zwar noch meine Mails abrufen aber nicht mehr versenden. Es kommt die Fehlermeldung:


    Senden der Nachricht fehlgeschlagen.
    Der SMTP-Server erlaubt die ungesicherte Übertragung des Passworts im Klartext nicht. Ändern Sie die "Authentifizierungsmethode" bitte versuchsweise zu "Verschlüsseltes Passwort" unter "Konten-Einstellungen | Server-Einstellungen".


    Die Änderungen die vorgeschlagfen werdden habe ich ausgeführt, trotzdem kommt die gleiche Fehlermeldung wieder. Hat sonst noch jemand diese Erfahrung gemacht? Und wie ist das Porblem zu beheben?

    Einmal editiert, zuletzt von H-aden ()

  • Guten Morgen und willkommen im Thunderbirdforum!
    Ich nehme nicht an, dass Dein Problem wirklich mit dem Thunderbirdupdate zu tun hat.
    Wer ist denn Dein Provider, denn solche Meldungen werden vom Provider ausgeschickt und von Thunderbird nur weitergegeben.

  • Naja, das Problem existiert aber genau seit dem Zeitpunkt des letzten Updates, vorher war kein Problem da.

  • Das lief durch ein automatisches Update, keine Ahnung welche Version das vorher war. Abgerufen werden die Mails von einer unimail-Adresse.

  • Ich hatte exakt das gleiche Problem (Uni Account (Uni Köln) und nach Update auf 3.1.4 funktionierte das Versenden von Mails nicht mehr) und musste in meinen Kontoeinstellungen


    1) den SMTP Port auf 587 umstellen
    2) die verbindungssicherheit auf STARTTLS umändern


    Grüße
    Jens