Antworten [erl.]

  • Hallo,


    seit Version 3 passiert folgendes:


    Man markiert Text in einem e-mail und klickt auf Antworten...nur der markierte Text wird in die Antwort übernommen. Wie kann ich dieses 'Feature' deaktivieren?


    lg

  • ganz einfach, der ganze ursprüngliche Text soll übernommen werden, nicht nur der markierte!

  • Fein, aber warum markierst du dann zuerst einen Textabschnitt statt direkt auf Antworten zu gehen?


    Btw: die genauen Bedingungen fürs Zitieren kannst/musst du in den Konten-Einstellungen festlegen.
    Steht alles in der Anleitung ;)

  • ich kenn mich grundsätzlich schon aus mit TB, arbeite schon seit Jahren damit und weiß auch wo grundsätzlich was einzustellen ist. Die Option, die ich suche, ist aber offensichtlich keine Standard-Funktion und sicherlich nur irgendwo in about:config versteckt...und deshalb frage ich euch Gurus, wo das genau geht!


    Ich kopiere öfters div. Dinge aus einem erhaltenen Mail, dazu muss ich den Text markieren. Danach würd ich gern einfach antworten und hätte gerne die KOMPLETTE ANTWORT gemäß den eingestellten Zitierregeln im Antwortmail...jetzt muss ich aber zuerst immer irgendwohin klicken, damit die Markierung aufgehoben wird, weil sonst eben nur der markierte Text übernommen wird.


    Wie gesagt, ist erst seit Version 3 so...wenn man das jahrelang nicht machen musste, ist das ziemlich mühsam, weil man es ziemlich oft vergisst.


    Danke!