mehere probleme

  • Hallo zusammen,


    ich bin schon ziemlich am verzweifeln und brauche dringend eure Hilfe!
    Die Geschichte dazu ist folgende:


    Thunderbird 1.0 auf Mac 10.4.11
    2 Konten: gmx und world4you


    Beide haben bis letzte Woche super nebeneinander funktioniert.
    1. w4y-Konto hat angefangen, ALLE Emails der letzten Jahre doppelt und dreifach runterzuladen. Ich bin mit dem Löschen nicht mehr nachgekommen.
    Daraufhin hab ich das Konto gelöscht und neu installiert. Seither ist das behoben.


    Allerdings:
    2. bin ich dadurch drauf gekommen, dass ich unter benutzer>library>thunderbird>profiles>nhx3r8nq.default>mail
    einmal die Datei 'mail5.world4you.com' und einmal 'mail5.world4you-1.com' habe!
    Das heißt ich habe zwei Postate-Dateien.


    3. Als ich das w4y-Konto also neu installiert habe, habe ich alles so eingegeben wie es davor war: Server POP, Port 995 und unten bei Smtp: gmx als Standard.
    Unter Server-Einstellungen>Lokales Verzeichnis: war erst 'mail5.world4you.com' eingestellt. Damit wurden aber nur die ältesten Mails geladen. Habe es dann mit 'mail5.world4you-1.com' verlinkt, dann wurden die neuesten Mails geladen. Emails bekomme ich jetzt ganz normal hier.


    Leider:
    4. kann ich jetzt keine Emails mehr versenden. Es kommt immer die fehlermeldung:
    "5.7.0 sender address does not belong to logged in user."


    Ich habe schon an world4you geschrieben, die können mir nicht helfen. Fehler unbekannt.
    In allen möglichen Foren bin ich nicht schlauer geworden. Ich habe alles mögliche umgestellt und ausprobiert.


    5. Jetzt spinnt auch noch das gmx-Konto: "Mail-Server unterstützt keine sichere Authentifizierung". Da bekomm ich keine Emails mehr.


    Ich blick nicht durch! Viiielen viiiiiiiielen Dank für Tipps!
    lg.

  • Zitat

    5. Jetzt spinnt auch noch das gmx-Konto: "Mail-Server unterstützt keine sichere Authentifizierung". Da bekomm ich keine Emails mehr.


    Diesen Punkt konnte ich mittlerweile lösen:
    Habe bei Server-Einstellungen von gmx-Konto "sichere Authentifizierung verwenden" weggeklickt. Das sollte angeblich nur bei Intranet, nicht bei Internet, verwendet werden.
    Obwohl das ja vorher auch gegangen ist... Egal ;)


    lg.

  • Hallo,

    Zitat

    Obwohl das ja vorher auch gegangen ist... Ega


    Ja stimmt, vor 5 Jahren ging das noch.

    Zitat

    4. kann ich jetzt keine Emails mehr versenden. Es kommt immer die fehlermeldung:
    "5.7.0 sender address does not belong to logged in user."


    Typischer Fehler, wenn der SMTP-Servewr nicht dem richtigen POP-Konto zugeordnet wurde.
    Im Link die untere Abb. beachten:
    http://www.thunderbird-mail.de…ver_%28SMTP%29_einrichten.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    naja, bei mir gings bis letzte Woche noch so.
    Deshalb meine Verwunderung,warum plötzlich nicht... ;)


    Und das mit dem richtigen Zuordnen hatte ich natürlich auch schon mehrmals ausprobiert.
    Hat erst nicht funktioniert.
    Hab da jetzt beim SMTP statt SSL > "Nie" (also Port 25) angegeben (hatte vorher 465 und beim Eingang 995) und auch wieder die "sichere Authentifizierung" weggehakt.
    Und dann hats e n d l i c h funktioniert!


    :stupid: Also: rumprobieren. Irgendwann findet man scheinbar zufällig die richtige Datenkombi. Hahaa.


    Danke jedenfalls für deine Antwort!
    lg.

  • Zitat

    atte vorher 465 und beim Eingang 995


    Ja, laut eigener GMX- Anleitung sollte das auch gehen.
    Bei mir geht es ja auch mit 465.
    Allerdings habe ich keinen Virenscanner, der ausgehende Mails und das TB-Profil abscannt.
    Hast du so etwas? Ein guter VS - da er nichts mit Verschlüsselungen anfangen kann - blockiert nämlich dann ausgehende Mails, zumindest machen das einige.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat

    gibt es einen bestimmten Grund, warum du noch mit dieser Antik-Version von Thunderbird arbeitest?


    hm. Hab auch einen Antik-Computer: ibook G4 aus dem Jahre 2004
    und erst seit kurzem das Betriebssystem 10.4 drauf. Mehr schafft er sowieso nimmer ;)
    Hat offensichtlich keine automatischen Updates gemacht und ich hab nicht geschaut obs Updates gibt, weil ich wohl Sch** hatte, dass ich meine Konten nimmer gscheit einrichten kann... Haha.


    Zitat

    Ja, laut eigener GMX- Anleitung sollte das auch gehen.


    Nein, nein. Da gehts um das world4you-Konto.
    Beim gmx-Konto hab ich eh 465.
    Virenscanner hab ich keinen, noch nie gehabt. Brauch ich nicht :)
    Hatte noch nie nen Virus *aufholzklopf*


    lg.