Filterregeln anlegen - Probleme nach Profilaustausch

  • Thunderbird 3.1, POP3 E-Mailkonto, WIN7


    Guten Tag


    Habe ein neues System eingerichtet mit WIN 7 64 bit und TB 3.1 plus Lightning.
    Um alle Daten aus dem alten XP-System zu übernehmen (mit Outlook 2003) habe ich dort zuvor TB 3.1 installiert und alle Daten aus OL importiert.
    Nachdem auf dem neuen System alles eingerichtet war, habe ich den Inhalt des Profils vom alten System in das Profil auf dem neuen System kopiert.
    Das hat soweit auch alles gut funktioniert. Nur wenn ich jetzt auf dem neuen System eine Regel anlegen will, mit welcher eine E-Mail beim Eingang in einen bestimmten Ordner verschoben wird, so werden nicht nur die Ordner des kopierten Systems, sondern auch die Ordner des gelöschten Profils und auch Ordner, welche ich im bestehenden Profil gelöscht habe, mit angezeigt.
    Das ist sehr verwirrend und unübersichtlich. :| 
    Wie kann ich nun sicher stellen, dass beim Anlegen einer Regel nur die tatsächlich im Profil vorhandenen Mail-Ordner angezeigt werden? Und noch als Zusatzfrage: In welcher Datei/Ordner werden diese Filterregeln im Profil abgelegt?


    Danke schon Mal für eure Tipps und Hinweise


    Gruss Xaver

  • Hallo Ingo


    Danke für deine Info zur Filterdatei.
    Kannst du mir auch irgendetwas zu meinem eigentlichen Problem sagen. Ich verstehe nämlich absolut nicht woher Thunderbird diese Informationen nimmt, da ich ja das alte Profil völlig gelöscht habe. WOher hat das Programm diese infos zu den alten Ordnerstrukturen??? Ich habe da keine logische Erklärung dafür.


    Gruss Xaver

  • Hallo Xaver,


    versuche es mal mit einem TB, besser PC-, Neustart.
    Evtl. hilft auch ein löschen des Caches unter Extras>Einstellungen>Erweitert>Netzwerk&Speicherplatz

  • "rum" schrieb:

    Hallo Xaver,


    versuche es mal mit einem TB, besser PC-, Neustart.
    Evtl. hilft auch ein löschen des Caches unter Extras>Einstellungen>Erweitert>Netzwerk&Speicherplatz



    Danke für deinen Tipp rum.
    Ja, das ist inzwischen schon mehrmals passiert, ändert aber überhaupt nichts.
    Werde sobald ich dazukomme, alles neu installieren, vielleicht hängt dieses Fehlverhalten auch noch mit anderen Schwierigkeiten zusammen (http://www.thunderbird-mail.de…iewtopic.php?f=41&t=51119), die in dieser Installation auftreten.
    Ich habe mich bei all diesem eigenartigen Verhalten gefragt, ob Thunderbird auch noch irgendwo anders, denn im Profil Daten ablegt, was nach meinem Verständnis nicht sein kann - aber der Schluss lag für mich nahe.


    Gruss Xaver

  • "loveforgod" schrieb:


    Danke für deine Info zur Filterdatei.


    Hallo Xaver :)


    Bitte. HTH.


    Zitat


    Kannst du mir auch irgendetwas zu meinem eigentlichen Problem sagen.


    Leider nicht wirklich.


    Zitat


    WOher hat das Programm diese infos zu den alten Ordnerstrukturen??? Ich habe da keine logische Erklärung dafür.


    Die Ordnerstruktur ist ja im Profil abgebildet (siehe Die Dateien im Profil kurz erklärt). Du bist absolut sicher, dass in Deinem Profil keine entsprechenden Ordner oder Dateien vorhanden sind, und hast das, z.B. per Explorer, überprüft?


    Gruß Ingo

  • Zitat

    Du bist absolut sicher, dass in Deinem Profil keine entsprechenden Ordner oder Dateien vorhanden sind, und hast das, z.B. per Explorer, überprüft?
    Gruß Ingo


    Ja da bin ich mir ganz sicher, habe ja den gesamten Inhalt des Profils gelöscht und dann den Inhalt des 'alten' Profils da rein kopiert. Und wie gesagt, mit den Mails klappt das wunderbar und auch im Lokalen Ordner wird alles richtig angezeigt. Wenn ich dort einen Ordner lösche, dann ist er weg, aber eben nicht so beim Anlegen der Filterregel. Da kann ich das Programm schliessen und öffnen so lange ich will, die Ordner werden dort weiterhin angezeigt. Es ist wirklich crazy.


    Nun, ich werde in den nächsten Tagen - habe jetzt keine Zeit dazu - die gesamte Installation neu anlegen und die Daten dann erneut importieren; vielleicht hilft das.


    Danke für deine Hilfe soweit.
    Werde mich wieder melden, ob es dann funktioniert.


    Gruss Xaver