ImportExportTools nicht kompatibel mit 6.1.3

  • Hi,
    habe vor einem Plattencrash meine Folder kopiert: Local Folder; pop3.-Name E-Mailaccount-1 etc
    (Leider nicht mit einem netten Sicherungstool; das kenne ich erste jetzt!)
    Wollte nun nach Blick ins Forum mit ImportExportTools kompatibel Daten in den neuen TB übertargen - Pustekuchen "Nicht kompatibel mit 6.1.3"
    Wie könnte ich es sonst noch hinkriegen?
    Hab Konten angelegt und versucht die alten Ordner dort abzulegen; hält nur bis zum nächsten Systemstart ;-(

  • Danke für die Info (6.13; hoffentlich bleibt es uns erhalten... :-D )


    Ist nun installiert, aber unter Extras lässt sich nichts einrichten:
    Funktion Importieren: keine Reaktion; vermutlich sucht TB ander E-Mailprogramm- ohne Erfolg ;-)
    Funktion Import/ExportTool: Suchfunktion ohne Ergebnis ; Eine Funktion "importieren oder suchen nach" wird nicht unterlegt :-(

  • "Rothaut" schrieb:

    Guten Morgen!


    Ich verwende Imprt/exporttools enhanced 3.35 mit Thunderbirdversion 3.1.6 ohne Probleme.


    Guten Tag Rothaut,
    Habe die Version 3.3.5 leider ohne Erfolg gegoogelt; woher??

  • Wie bist Du denn beim Installieren vorgegaqngen, bzw. wie gehst du vor, wenn Du importieren willst? Importexporttools importiert nicht aus anderen Emailprogrammen, dafür gibts eine eigene Importierfunktion, die Erweiterung importiert ausgelagerte oder extern abgelegte MBX-Eml-Dateien etc.