Thunderbird Layout zerschossen bei Konten bearbeiten[erl.]

  • Hallo,


    ich habe grade ein seltsames Problem bei der Arbeit mit Thunderbird 3.1.6:


    Ich musste meinen Profilordner eine Ebene höher verlegen. Also Thunderbird beendet, Profilordner verschoben, Profil-Manager aufgerufen, neues Profil angelegt mit diesem Zielverzeichnis und Thunderbird wieder gestartet. Zuerst gab es einen Laufzeit-Fehler mit einer .js-Datei und Thunderbird enthielt nichts. Beendet und nochmals gestartet. Alles war da, nur bei einem Imap-Konto lud er sich alle eMails erneut herunter.
    Gehe ich aber auf Konten-Einstellungen (egal auf welchem Weg), ist im linken Fenster nur noch als oberste Zeile der Name des obersten Imap-Kontos. In den rechten Fenstern dagegen läd Thunderbird seine bisherigen Ansichten - also ein Thunderbird im Thunderbird. Die Konten-Einstellungen -egal ob pop oder imap - sind nicht erreichbar. eMails sind weiterhin alle da und Thunderbird empfängt.
    Aufgrund einer Recherche im Netz habe ich die prefs.js einmal mit einem puren Texteditor aufgerufen. Hier standen noch die alten Pfade und ich habe sie komplett durch die neuen ersetzt. Leider ohne Änderung. Wie könnte sich das Problem lösen lassen?


    P.S.: Ach ja: Noch ein weiteres Konto angelegt, Windows XP neu gestartet, alles ohne Auswirkungen.

  • Kleines Update:
    Weder Kaltstart, noch Anlegen eines weiteren Kontos mit demselben Ziel und Löschen aller anderen Konten hat etwas gebracht. Damit man sich das Problem besser vorstellen kann: Dies ist, was ich sehe, wenn ich irgendwo auf "Konten-Einstellungen" klicke und danach auf das einzig sichtbare Konto: http://w23.it/a - solange ich nur irgendwo auf "Konto Einstellungen" klicke ist alles grau außer der linken Spalte mit dem einen sichtbaren Eintrag.

  • Hallo Wolke23,


    ich hatte das Problem noch nicht, aber ab und an taucht hier im Forum eine entsprechende Frage und auch die Antwort dazu auf. Deshalb mein Vorschlag:


    1. TB beenden
    2. Komplettsicherung des Profilordners \Thunderbird mit allem, was drin ist (Pflicht bei Arbeiten am Profil!)
    3. Die folgende Datei löschen:
    * localstore.rdf (Speichert die Fenstereinstellungen. Diese Datei kann bei Problemen gelöscht werden. Sie wird mit Standardeinstellungen neu erstellt.) <= aus unserer Anleitung


    Einfach mal versuchen. Sollte was schief gehen, kannst du ja die Sicherung zurückkopieren.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Schade. Jetzt können wir nur noch auf die Experten für die Internas des TB warten.
    Ich gehe aber mal davon aus, dass du es im Safe-Mode (also mit dadurch vollständig deaktivierten Add-ons) schon getestet hast. Und allerschlimmstenfalls bleibt immer noch das neu eingerichtete und saubere Profil. Lokal gespeicherte Mails können importiert und wichtige Dateien wie Adressbücher direkt übernommen werden.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "Peter_Lehmann" schrieb:


    Ich gehe aber mal davon aus, dass du es im Safe-Mode (also mit dadurch vollständig deaktivierten Add-ons) schon getestet hast.


    Nein, hatte ich nicht. Bin ja noch mitten in der Migration von meinem alten Mailprogramm und noch nicht wirklich erfahren mit TB (was sich durch solche Probleme aber ändert *g*). Zudem sind alle 3 Addons schon seit längerem installiert, kam nichts neues hinzu.
    Tb im safe mode gestartet und alles ist bestens. Als Problem konnte ich enigmail identifizieren. Da sich auch der Speicherort des Secret Keys einen Ordner nach oben verschoben hat, lag es möglicherweise daran.


    DANKE!!!

  • Danke für deine Rückmeldung.
    Ja, ich hätte in meinem ersten Beitrag auch daran denken können ;-)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!