Gloda

  • Habe Thunderbird 3.1.7 und folgendes Problem:
    Wenn ich bei Gloda rechts oben in das Suchfenster einen Begriff eingebe, wird sofort ein neuer Tab geöffnet und viele Suchergebnisse angezeigt - leider aber nur von E-Mails, die ich geschrieben habe...
    Links, unter "Filter", ist bei "Von mir" ein Häckchen gesetzt, während bei "An mich" keines gesetzt ist und diese Einstellung lässt sich auch nicht ändern. Das ganze Menü "Filter" wird nur schwach angezeigt, ist irgendwie nicht zu benützen.
    Kann man mir einen vorweihnachtlichen Tipp geben, wie ich das so ändern kann, dass ich die Häckchen setzen bzw. wegmachen kann?


    Bedanke mich für Eure Mühe schon mal im Voraus
    sebble

  • Hallo,


    ist das prinzipiell bei jeder globalen Suche der Fall?
    Hätte die andere Filteroption überhaupt ein Ergebnis (Zahl in Klammern)?


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • Hallo,
    das ist immer bei jeder Suche der Fall aber ich müsste unter "An mich" ein bzw. viele Ergebnisse erhalten (die habe ich ja gerade gesucht...).
    Bei der anderen Filteroption ("An mich") steht in der Klammer 0, aber es gibt E-Mails an mich mit dem eingegebenen Absender!


    Ich vermute, dass ich im Menü unter "Extras" - "Erweitert" - "Allgemein" die "Konfiguration bearbeiten" muss, da ich aber keine Ahnung habe, getraue ich mich da nicht ran...


    Vielen Dank im Voraus an alle, die mir helfen können und wollen!


    Grüße
    sebble

  • Hallo,

    Zitat

    Bei der anderen Filteroption ("An mich") steht in der Klammer 0, aber es gibt E-Mails an mich mit dem eingegebenen Absender!


    AFAIK ist die globale Suche auch nicht immer 100%ig zuverlässig, wenn z.B. bei IMAP-Konten die Option "Offline verfügbar machen" nicht angehakt ist.
    Was allerdings merkwürdig ist, dass bei dir bei jeder Suche - mit unterschiedlichen Suchparametern - eine Filteroption im Suchergebnis voreingestellt ist.

    Zitat

    Ich vermute, dass ich im Menü unter "Extras" - "Erweitert" - "Allgemein" die "Konfiguration bearbeiten" muss


    Dort kannst du nur die globale Suche Ein- oder Ausschalten, was das gleiche wäre, wenn du eine Ebene vorher den Haken setzt.


    Was ich als nächstes versuchen würde:
    - Das Verhalten im abgesicherten Modus testen
    - Bei geschlossenem TB, die Datei "global-messages-db.sqlite" in deinem Profilordner umbenennen/löschen - sie wird dann neu erstellt (vorher dein Profil sichern)


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen