Alfahosting und Thunderbird

  • Hallo Freunde,


    ich habe ein Problem mit der Einrichtung von Thunderbird.


    Wenn ich Thunderbird einrichten möchte, werde ich ja nach drei Dingen gefragt:


    1. Name (so, wie er anderen angezeigt werden soll)
    2. E-Mail Adresse
    3. Password.


    Das funktioniert dann auch alles, nur kommt dann: Benutzername oder Passwort ungültig.


    Ich bin beim Provider Alfahosting und dort bekommt den Benutzernamen und das Passwort automatisch.
    Aber das klappt irgendwie nicht, denn jedes mal kommt dann, dass eben Benutzername oder Passwort falsch sind.


    Benutze die neuste Thunderbird Version, Windows 7 und POP.


    Bei Nummer 1 gebe ich den Namen ein, den ich haben will. Bei mir wäre das "Kundenbetreuung". Ist das so richtig, also in dem Sinne, dass man sich diesen frei wählen kann?


    Bei Nummer 2 gebe ich die E-Mail Adresse ein: <Adresse entfernt>, Mod. Pe_Le


    Bei Nummer 3 gebe ich das generierte Passwort ein.


    Aber jedes mal kommt dieser selbe Fehler.


    Bei Alfahosting heißt es:



    Wenn ich das mache, bekomme ich einen Benutzernamen und Passwort.


    Hoffe, ihr könnt mir irgendwie helfen. Gruß, Neo.

  • Hallo Neo,


    und willkommen im Forum!
    Ich habe mir erlaubt, die in deinem Beitrag eingetragene Mailadresse zu entfernen.
    Sollte ich hierbei gegen deine Interessen gehandelt haben, weil du gerne Spam magst, dann bitte ich um Verzeihung. Du kannst in diesem Fall die Adresse über den "Ändern"-Button gern wieder eintragen.


    Im Prinzip hast du alles richtig eingetragen, wenn du es so machst, wie du es beschrieben hast. Dabei gehe ich auch davon aus, dass du den richtigen Posteingangs- und Postausgangsserver, die Ports und auch die von dir gewünschte Betriebsart (POP3 oder IMAP) ausgewählt bzw. eingetragen hast.


    Was die Kombination aus Benutzername und Passwort betrifft, da hat der Server immer Recht! (Warum sollte er auch lügen?)
    Also entweder der Benutzername, oder das Passwort oder die Art, wie du das PW an den Server senden lässt (Authentifizierungsmethode => PW, normal!) stimmen nicht! Oder schlimmstenfalls auch eine Kombination aus allen dreien.


    Bei dem erwähnten Passwort handelt es sich auch garantiert um das PW für das Mailkonto, und nicht etwa um das Kundenpasswort? Und du hast es auch via Zwischenablage von der Webseite geholt und (vernünftigerweise) gleich in eine kleine Textdatei kopiert, so dass du es 100pro richtig hast? Gleiches für den Benutzernamen?
    Du hast dir auch die Vorgaben für den in einem Mailclient zu verwendenden Benutzernamen angesehen? Nicht bei allen Providern ist es die (komplette) Mailadresse.


    Also mein einziger Rat: Noch einmal alles penibel überprüfen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    ja, Danke. An den Spam habe ich nicht gedacht. Es ist so, dass ich über die Anfangsschritte gar nicht hinaus komme, weil ja angeblich Benutzernamen und Passwort nicht stimmen. Ich kann also gar nicht die Posteingangs und Ausgangseinstellungen vornehmen.


    Und ja, ich habe das Passwort direkt kopiert und eingefügt.


    Gruß, Neo

  • Dann bist du ein "Opfer" unseres "geliebten" Kontoassis.
    Versuche irgend ein POP3-Konto zu erstellen und dabei die Erstellung des Kontos abzuwürgen. Und wenn dir das gelungen ist, kannst du die Einzträge nach belieben ändern. Verstehst du, was ich meine?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Nein, ehrlich gesagt verstehe ich das nicht. :redface:


    Ich habe mal alle Schritte per Screenshot festgehalten.


    Zuerst habe ich das gemacht, was hier beschrieben wurde:


    [IMG:http://img145.imageshack.us/img145/6520/20836785.th.jpg]


    Ich bin also ins Confixx und hab dort einen aussagekräftigen Kommentar eingefügt, zu Testzwecken war das Megan Fox:


    [IMG:http://img507.imageshack.us/img507/7454/84421426.th.jpg]


    Uploaded with ImageShack.us


    Danach erschien das hier:


    [IMG:http://img339.imageshack.us/img339/2116/59757136.th.jpg]


    Uploaded with ImageShack.us


    Das ist nur zu Testzwecken, von daher ist es egal, dass man jetzt die Daten sehen kann.


    Danach habe ich eine E-Mail Adresse festgelegt und sie auf das Postfach weitergeleitet:


    [IMG:http://img641.imageshack.us/img641/8002/91269357.th.jpg]


    Uploaded with ImageShack.us


    Und nun steht das hier dort:


    [IMG:http://img149.imageshack.us/img149/9851/96631505.th.jpg]


    Uploaded with ImageShack.us


    Das ist nur eine Test-Email Adresse, die ich später Adresse, die ich später wieder löschen werde.
    Ich möchte nur sicher gehen, dass diese Schritte alle korrekt sind.


    Welches von denen ist jetzt der Benutzername, den ich eingeben muss?


    Viele Grüße, Neo.


    PS: Alfahosting bietet auch ein PDF an, zur Erstellung in Thunderbird.


    http://alfahosting.de/kdn/anleitungen/thunderbird_pop3.pdf


    Nur wie gesagt, ich komme ja nicht über den ersten Schritt hinaus.

  • Im dritten Screenshot sehe ich einen Hinweis mit dem Postfachnamen und dem dazu gehörigen Passwort (web177p1 und t?????). Das scheinen die beiden Daten zu sein, die du per Zwischenablage in eine Textdatei übertragen solltest. Schon deswegen, weil ich auch nicht erkennen konnte, ob der zweite Buchstabe des PW ein großes "I" oder ein "l" (L) oder ein senkrechter Strich (Sonderzeichen |) ist.


    Ja, und irgendwo müssen auch die Server stehen. (Ich will deswegen nicht bei deinem Provider suchen, das musst du schon machen.)


    Und dann, wie schon geschrieben, den Kontoassi abwürgen und die Daten hinterher manuell in den Konten-Einstellungen eintragen.
    Die Anleitung für den TB ist rech gut. Allerdings für eine ältere TB-Version und ohne unseren Kontoassi.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Sorry, aber ich krieg das irgendwie gar nicht hin. Ich komme ums verrecken nicht in diese Einstellungen, wie sie in der Anleitung von Alfahosting beschrieben sind, sprich: Ich kann diesen Assi nicht abwürgen bzw. ich kann dann später in die Einstellungen, jedoch sind es nicht die, die ich haben will. Da steht zum Beispiel, dass es IMAP ist und nicht POP.

  • Dann installiere dir das Add-on "Mail Tweak".
    Dort alle Optionen deaktivieren, bis auf "New Mail account" => damit wird der Kontoassi deaktiviert, und du kannst jedes mögliche Konto rein händisch einrichten.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ich hab es, denke ich, geschafft. Nach 1000 maligen rumprobieren und dem gucken x Tutorials. Hab jetzt ein paar mal gesendet und geantwortet, ging alles. Jetzt hab ich ehrlich gesagt kein Bock mehr und mach morgen weiter.


    Danke für die Hilfe!


    Den Thread würde ich gerne vorläufig offen lassen, denn ein, zwei Fragen kommen sicherlich noch.


    Gruß, Neo.

  • Kein Problem.
    Schlaf gut!


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!