Drucken --> Optionen --> Kopf- u. Fußzeile [erl.]

  • TB: V3.1.7
    BS: Ubuntu 10.10
    Konto: POP



    Hallo,


    ich möchte gerne E-Mails ausdrucken aber generell ohne die Kopf- und Fußzeilen (Datum, URL, Seite # von #, Titel). Diese Daten kann ich unter Drucken --> Optionen einstellen. Dort kann ich die entsprechenden Einträge auf --leer-- setzten. Diese Einstellung wird abe nicht gespeichert. Soll heißen ich muss das bei jedem drucken wieder einstellen.


    Gibt es eine Möglichkeit die Option --leer-- generell einzustellen?




    Gruß
    Felix

  • Hallo,


    die in unter "Seite einrichten" gemachten Einstellungen, bleiben bei mir (Windose), bis zu ihrer nächsten Änderung, erhalten
    und tragen sich hier in die about:config ein.


    Schaue doch mal nach, welche Einträge zu deinem benutzten Drucker dort eingetragen sind und ändere sie entsprechend ab.
    Vielleicht bleibt die Einstellung dann auch bei dir dauerhaft. Im folgenden ein screen, der die Einstellungen meines
    PDF-Druckers zeigt. Kopf- u. Fußzeile sind hier leer, bis auf das Datum in der Kopfzeile rechts (&D).


    [IMG:http://www.IMG-Teufel.de/thumbs/print1fc2b59fprinterAdobe1fc2b59fpng.png]


    HTH
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • Hallo,


    ich habe es direkt in die about:config eingetragen. Jetzt habe ich keine Kopf- und Fußzeile mehr, so wie es bei mir sein soll. Klasse.



    Danke.


    Gruß
    Felix

  • Hallo Felix,


    es wäre nett, wenn Du schreiben würdest, welche Parameter Du genau wo in der about:config eingetragen hast, dann hilfst Du auch anderen weiter. Ich stehe nämlich vor dem gleichen Problem. Ich habe schon PrintingTools installiert, aber das bringt nichts.


    Gruß und Danke


    Boomer

  • Hallo,


    siehe Bildschirmfoto in der Antwort von MuellerPaul. Die Parameter sind dann für alle entsprechenden Drucker anzupassen.



    Gruß
    Felix

  • Dankeschön Felix!


    Sorry - war sogar mein Fehler. Ich habe im Firefox das Plugin RequestPolicy. Das lässt erstmal keine Inhalte von anderen Websites zu. Das Bildschirmfoto von MuellerPaul wird von extern geladen und mit einem Bildschirmfoto hatte ich nicht gerechnet. :mrgreen: