keine Mailabrufung nach Passwortänderung möglich [erl.]

  • Hallo,
    ich habe vor kurzem mein GMX Passwort geändert und seit dem kann ich bei Thunderbird (Vers. 3.1.7) keine Mails mehr abrufen (PC: Windows XP).
    Es kommt nur die Fehlermeldung: "Es konnte nicht mit dem pop.gmx.net verbinden; die Verbindung wurde verweigert" und auch keine Passwortabfrage!
    Nachdem ich unter Einstellungen > Sicherheit > Passwörter das alte Passwort gelöscht habe, kommt immernoch keine Passwortabfrage.


    Ich habe noch ein eMail Konto in Thunderbird, bei dem die Passwortabfrage funktionierte, nachdem ich das Passwort gelöscht habe.


    Auf meinem Netbook (Windows 7) hatte ich nicht das Problem, dort konnte ich das neue Passwort eingeben.


    Könnt ihr mir weiter helfen?
    Ich hab schon in vielen Foren gesucht, aber da kam meistens nur der Tipp, dass Passwort zu löschen (was bei mir ja nicht funktioniert -.- )


    Vielen Dank im Vorraus!

  • Hallo vencedor,


    und willkommen im Forum!


    Ja, eigentlich ist es schon richtig so: wenn du im Passwortmanager die beiden (!) Servereinträge für das Konto löschst, dann kann der Client nicht "von sich aus" das Passwort an den Server schicken und fragt den Benutzer.


    Tipp 1: TB beenden und neu starten. Ich bin mir nicht völlig sicher, vermute aber, dass der TB das PW im Cache behält.
    Tipp 2: Für die Mailpasswörter soll man ja auch "ordentliche" lange und komplexe W benutzen. Kann mir aber vorstellen, dass es Probleme mit bestimmten Sonderzeichen gibt. (Aber der Server fragt den Client => den Benutzer ja gar nicht???)
    Tipp 3: (Verlegenheitsanwort) Schau dir noch einmal sämtliche Konteneinstellungen an. Verbindungen erst mal nicht verschlüsseln, unverschlüsselte Authentifizierung, bei gmx die Kundennummer als Benutzernamen, richtige Server.


    Mehr fällt mir nicht ein ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hi,


    zu Tipp 1: ich hab das Problem leider schon einige Wochen und dementsprechend oft auch meinen PC und Thunderbird neu gestartet, dass hat leider alles nichts geholfen... Gibt es vllt irgend eine Datei, die auch das Passwort speichert, die man löschen könnte?


    zu Tipp 2: leider hast du es ja schon erkannt: ich werd erst garnicht aufgefordert das Passwort einzugeben, deswegen dürfte es daran auch nicht liegen.


    zu Tipp 3: mit ungesichertem Passwort hab ichs auch schon versucht und als Benutzername usw hab ich ja nichts verändert, deswegen dürfte es ja auch nicht daran liegen, oder?



    Vielen Dank für die schnelle Antwort!

  • Zitat

    Gibt es vllt irgend eine Datei, die auch das Passwort speichert, die man löschen könnte?


    Aber sicher doch.
    Wir verstecken solche Informationen gern vor unseren Nutzern in unserer Anleitung ... . => Die Dateien im Profil kurz erklärt


    signons.txt oder xxxxxxxx.s und ab TB 3.x signons.sqlite => Enthält die verschlüsselten Passwörter


    Du musst natürlich die Datei löschen. Damit sind alle PW weg (du hast sie ja alle auf einem Zettel ...). Beim ersten Speichern wird sie neu angelegt.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • das sind aber gut versteckte informationen :-P


    hat leider auch nicht funktioniert, der fragt dann nur wieder für das andere Konto das Passwort ab... :-(


    ich bin für jede neue Idee dankbar! :-)

  • Hmmmmmmmmmmm ...


    - Passwort beim Provider noch einmal wechseln (für ein paar Minuten in "test12345")
    - was sagt der Test mit Telnet? Nicht nur die Erreichbarkeit testen, sondern auch das Anmelden!


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Konto löschen und mit Einrichtungsassistent neu anlegen! - unter Register - Datei - Neu - EMailkonto!

  • Hi,
    ich hab das Problem gefunden: da ich mit Telnet keine Verbindung herstellen konnte, hab ich mal bei TB nen anderen Port versucht und Verbindungssicherheit eingestellt, plötzlich gings :-P
    was eigentlich merkwürdig ist, da ich ja den Port usw nie verstellt habe, aber naja.


    Vielen Dank für eure Hilfe und die schnellen Antworten!

  • Hallo,

    "vencedor" schrieb:

    hab ich mal bei TB nen anderen Port versucht und Verbindungssicherheit eingestellt, plötzlich gings :-P


    welche Einstellungen hast du konkret vorgenommen? Vielleicht können ja auch andere User von diesen Informationen profitieren.

  • also, folgende einstellungen hab ich vorgenommen:


    server: pop.gmx.net
    Port: 995 (vorher war das 110 oder so)
    Verbindungssicherheit: SSL/TLS