TB läßt Computer einfrieren

  • Hallo zusammen,


    ich bin neu im Forum und würde mich freuen, wenn Ihr mir mit Eurem Sachverstand bei der Lösung meines Problems mit meinem Leib-und-Magen E-mail Client helfen könntet, zu dem ich noch nichts Vergleichbares im Forum gefunden habe.


    Seit einigen Tagen friert mir mein Thunderbird 3.1.7 unter Windows 7 Ultimate fast regelmäßig beim Start ein und schickt dabei den Rest von Windows gleich mit in die Eiszeit. Ich kann mich jedoch nicht daran erinnern, dass es kurz vor dem ersten Auftreten des Phänomens irgendwelche Änderungen an meinem System gegeben hätte.


    Sporadisch startet TB jedoch, ist dann aber extrem langsam, nicht nur beim Abrufen der E-mail-Konten, sondern auch wenn ich z.B. Nachrichten löschen, archivieren oder verschieben will.


    Ich verwalte mit TB 12 E-mail-Konten (POP3 und IMAP) mit mittlerweile mehreren tausend gespeicherten E-mails, komprimiere jedoch regelmäßig (meist mind. 1 mal die Woche oder öfter). In TB laufen bei mir 15 Add-Ons incl. Kaspersky's Anti Spam Extension und die E-mails sind auch für die Windows durchsuchbar. Vor dem ersten Auftreten des Phänomens waren aber all diese Faktoren für, ich kann schon sagen, Jahre kein Problem.


    In den Fällen, in denen Thunderbird einfriert, läßt sich einen Mausklick später weder TB noch ein anderes Programm mehr bedienen - es erscheint entweder "Keine Rückmeldung" oder nur der blaue Windows-Kringel. Es ist noch nicht einmal möglich den Rechner über das Windows-Ribbon herunterzufahren. Ich muss immer den Rechner aus und wieder einschalten. TB (abgesicherter Modus) verhält sich genauso wie das reguläre TB. Auch das Aufrufen von TB im abgesicherten Modus von Windows (egal ob mit oder ohne Netzwerktreiber) läßt TB nicht anders verhalten. Wenn ich im Task-Manager nachschaue (das funktioniert nur, wenn ich diesen vor TB schon laufen habe), dann erscheint ein Prozess-Eintrag für TB mit unter 100 K Arbeitsspeicher und CPU-Nutzung 0%. Ich habe auch schon versucht, TB neu zu installieren: dabei lief TB ohne Probleme mit einem neuen leeren Profil (und einer Testmail). Nach kopieren meines alten Profils in die Neuinstallation, traten die alten Probleme jedoch wieder auf. Vor einem kompletten Neuanfang schrecke ich jedoch zurück, da dies heißen würde, dass ich den Zugang auf alle gespeicherten E-mails aufgeben müßte.


    In den wenigen Fällen, in denen sich TB starten läßt, kann es sein, dass ich normal arbeiten kann (wenn auch die Vorgänge z.T. sehr lange dauern) oder TB friert wieder ein, wenn neue E-mails abgerufen werden (der grüne Fortschrittsbalken bewegt sich zuerst nicht weiter, dann kann ich auch keine anderen Programme mehr bedienen).


    Alle anderen Programme auf meinem Rechner laufen ohne Probleme.


    Hat vielleicht jemand eine Idee, was bei mir gerade abgeht?


    Vielen Dank schon jetzt,


    Hugo

  • Hallo Jambosala und wilkommen im TB-Forum,


    nach Deiner Beschreibung vermute ich einen Fehler im Profil. Es spricht einfach alles dafür. Daher wirst Du wohl genau das anlegen müssen.

    "Jambosala" schrieb:

    Vor einem kompletten Neuanfang schrecke ich jedoch zurück, da dies heißen würde, dass ich den Zugang auf alle gespeicherten E-mails aufgeben müßte.


    Wer hat Dir denn das erzählt? Ich lege in solchen Fälle immer ein neues Profil an, darin dann die Konten (solltest Du bei 12 vielleicht eher nacheinander, statt alle auf einmal anlegen) und kopiere Mails (inkl. Verzeichnisstruktur), Adressbücher und Kalender (und nicht mehr!) in das neue Profil. Damit hast Du alle Daten und nicht das Problem, den Fehler mit zu kopieren.


    Also lege ein Konto nach dem anderen an, schließe nach jedem Konto Tb und kopiere die Daten (Mails) in das neue Konto im neuen Profil.
    Den Profil-Ordner finden


    Du solltest dabei darauf achten (und deshalb lieber eines nach dem anderen), dass die Daten in das richtige Kontenverzeichnis kopiert werden. Die müssen nicht unbedingt identisch mit denen des alten Profils sein (Nummerierung chronologisch), liegen aber immer in den Ordnern Mail oder ImapMail.
    Die Dateien im Profil kurz erklärt


    Gruß und viel Erfolg
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo slengfe,


    herzlichen Dank für die schnelle und profunde Antwort!


    Zitat

    Wer hat Dir denn das erzählt?


    Das war eine Vermutung von mir ob meiner vielen Konten und Ordner. Dein Vorgehensvorschlag hört sich aber machbar an.


    Zitat

    Ich lege in solchen Fälle immer ein neues Profil an...


    Das hört sich ja so an, als ob Du das schon häufiger machen mußtest. Das gibt mir einerseits Zuversicht, dass der Weg klappen wird, andererseits hätte ich das von so einem soliden Programm wie Thunderbird nicht erwartet. Ich werde auf jeden Fall Deinem Vorschlag folgen.


    Zitat

    ... und kopiere die Daten (Mails) in das neue Konto im neuen Profil.


    Mit Kopieren meinst Du vermutlich folgende Dateien im jeweiligen Ordner \Thunderbird\Profiles\%Profilname%\Mail\%pop.servername%\:


    %Dateien_ohne_Endung%
    %Datei_ohne_Endung%.sbd
    msgFilterRules.dat


    Die Dateien


    %Dateien_ohne_Endung%.msf
    popstate.dat


    übernehme ich besser nicht, um Fehler zu vermeiden, oder?


    Viele Grüße


    Hugo

  • Hallo,


    nun, das ein oder andere mal hat eine meiner vielen Erweiterungen oder der User (sprich ich ;) ) das Profil zerschossen. Ferner "synchronisiere" ich auf diese Weise mein portables TB. Glücklicher Weise ist ersterer Fall aber sehr selten und wenn man nicht ganz soviel im Produktivprofil herumspielen würde wie ich (stattdessen ein extra Testprofil hätte), wäre es wahrscheinlich noch weniger nötig.


    Du kannst alle Dateien im Ordner Mail und ImapMail kopieren. Wenn Du kein Problem mit dem Ordner hast, macht das nichts. Löschen kannst Du sie auch immer noch später. Nur wie gesagt: Achte darauf, dass die Dateien in den richtigen Ordner kommen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo,
    interessanter Fall.

    Zitat

    In TB laufen bei mir 15 Add-Ons incl. Kaspersky's Anti Spam Extension und die E-mails sind auch für die Windows durchsuchbar.


    Da würde mich doch schon interessieren, ob das bei deaktiviertem Kaspersky (ist das ein TB-Add-on?) auch passiert , nach Neustart des Betriebssystems.


    Es kann aber auch an einem anderen Add-on liegen, in diesem Fall sollte man TB noch im safe-mode starten.
    Funktioniert es dort, braucht man kein neues Profil.
    Ist es nämlich Schuld eines Add-on oder eine Sicherheitssoftware kann dir das Problem von Neuem passieren - vielleicht ebenfalls in einem Jahr.
    Denn

    Zitat

    "... es lief ja mehrere Jahre wunderbar..."

    hören wir hier täglich und dann kommt die "1001. Nacht" doch. Denn der PC ist nie dein Freund sondern der von Murphy.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ein halb-beschwingtes Hallo!


    slengfe : Danke für die Tipps bisher. Heute hatte ich endlich Zeit mich um die Reparatur meines TB zu kümmern. Also, zuerst Profil gesichert, dann TB neuinstalliert, und dann die 4 GB Mail-Ordner wieder in den Profilordner kopiert (bei mir war das nur der Local Folders>Mail, da ich alles über ein globales Posteingangskonto laufen lasse). Soweit so gut. TB funktioniert wieder so schnell wie früher (ok, bisher noch ohne Add-Ons), es gibt aber leider ein "aber".


    Nachdem ich nämlich den Posteingang global behandele und auch meine Ablageordner aus unterschiedlichen E-mail-Konten mische, lasse ich mir immer auch das Konto als Spalte anzeigen. Leider stimmt nun die Anzeige der Zuordnung der Konten nicht mehr. Wahrscheinlich, weil ich die Konten in einer anderen Reihenfolge eingerichtet habe wie vorher, oder? Gibt es eine Möglichkeit (Einstellung, Tool, Add-On), die Zuordnung von E-mails zu TB-Konten einfach zu ändern? Es irritiert nämlich sehr, wenn nun angezeigt wird, dass eine E-mail, die eigentlich von meinem Hotmail-Account stammt als GMX-Account deklariert wird (natürlich nur in der Konto-Spalte; die Empfänger-E-mail-Adresse ist schon noch die von Hotmail).


    mrb : Habe leider Deinen Beitrag erst nach Neuinstallation gelesen. Kann also leider nicht mehr prüfen, ob Kaspersky der Bösewicht war.


    Safe-mode hatte ich probiert, führte jedoch zum gleichen eiszeitlichen Phänomen, sowohl unter normal Windows als auch Safe-mode im Windows Safe-mode.


    Will hoffen, dass Murphy und Klaus Lage mich in der nächsten Zeit in Ruhe lassen.


    Grüße


    Hugo


    PS: Kurzer Nachtrag: letztendlich ist mir ein paar Tage später die Festplatte abgeschmiert. Das dürfte auch der Grund für die Fehlfunktionen von TB gewesen sein. Mitterweile läuft wieder alles bestens. Nochmals Dank an alle, die mir mit Ihrem Rat zur Seite standen.