Zusammenarbeit mit emailnotifier [erl.]

  • Hallo,


    also ich möchte gerne mit TB arbeiten. Habe mir die neuste Version 3.1.7 geladen und installiert. Konteneinrichtung ging ohne Probleme. Abrufen und Senden auch.
    Ich arbeite gerne mit dem Programm "Emailnotifier". Habe es installiert und eingerichtet.
    Der Empfang klappt gut, nur das Versenden nicht.
    Möchte ich etwas versenden, verbindet sich TB mit dem Postausgangsserver, aber dann erscheint nach einem Moment die Fehlermeldung:

    Zitat

    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server localhost mitten in der Transaktion verloren wurde. Versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator.


    Im Emailnotifierprogramm habe ich folgende Einstellungen vorgenommen:
    emailadresse: xy@z.de
    Lokaler Port: 3025
    SMTP-Server: smtp.kabelmail.de


    Unter Servereinstellungen habe ich eingetragen:
    Localer Server: localhost
    Localer Port: 3025
    Provider Server: smtp.kabelmail.de
    Provider Port: 25


    Unter TB habe ich eingetragen:
    Server: pop3.kabelmail.de
    Port: 110
    Benutzername: xy@z.de
    Verbindungssicherheit: Keine
    Authentifizierungsmethode: Passwort, unverschlüsselt


    SMTP-Server
    Server: localhost
    Port: 3025
    Benutzername: xy@z.de
    Verbindungssicherheit: Keine
    Authentifizierungsmethode: Passwort, unverschlüsselt


    So gesehen, sind die Angaben richtig.
    Habe jedem Mailkonto den richtigen SMTP-Server zugewiesen.


    Weiß jemand, woran es liegen könnte?


    Thunderbird: 3.1.7
    Provider: Kabel Deutschland
    Kontoart: POP
    OS: Windows 7 (64-bit)


    Vielen Dank im voraus.

  • Hallo und willkommen im Forum!
    Poste mir mal die SMTP-Servereinstellungen, die du gemacht hast. Die Servernamen und Domains bitte nicht unkenntlich machen, Namen aber ja.
    Ich habe mir interessehalber das Programm installiert. Ich habe keine Probleme mit dem Versenden.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ergänzung:
    dir ist aber klar, dass das System nicht funktioniert, wenn der Empfänger Mails nur in Reintext liest?
    Es funktioniert nur, wenn bei ihm HTML eingestellt ist.
    Mit anderen Worten: würdest du mir eine Mail senden, erhieltest du nie eine Lesebestätigung.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    sorry für die späte Antwort.


    Ich habe mal ein Bild von den Einstellungen hochgeladen.
    [IMG:http://s1.bild.me/bilder/311010/thumb_7202601Snap_2011.01.31_23h35m01s_001.png]


    Hoffe, das sind die gefragten Einstellungen.


    Also man bekommt auch eine Meldung, wenn man sie als Rohmail lesen würde. War bislang immer so.


    Aber das Problem ist ja, dass sich TB mit dem Server verbindet, die Mail aber nicht rausgeht.


    Oder kann es am Provider liegen?

  • Zitat

    Also man bekommt auch eine Meldung, wenn man sie als Rohmail lesen würde. War bislang immer so.


    Aber nicht, wenn der Empfänger keine HTML-Mails liest, sondern sich diese nur als Reintext anzeigen lässt.
    Ich habe dieses hier zigmal getestet.


    Jetzt ist noch die Frage , welche Servereinstellungen du in EN gemacht hast, würdest du die hier auch noch posten?
    In Frage kommt hier nur der Port 25, wie du sicherlich weißt.
    Deine Firewall ist für EN freigegeben?
    Deine Firewall/Virenscanner scannen auch keine ausgehenden Mails und das TB-Profilverzeichnis ab?
    Du hast in TB den neuen Postausgangsserver dem betr. POP-Konto korrekt zugeordnet?
    Siehe die unterste Abb. in diesem Link:
    Postausgang-Server (SMTP) einrichten.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    also erst einmal Danke für die Hilfe.
    Mit den Mails war ich auf dem Holzweg. Hatte da etwas verwechselt.


    Das Problem hat sich erledigt.
    Ursache war, dass EN nie nachgefragt hat, ob die Benachrichtigungsfunktion für alle Mails oder nur die eine Mailadresse gelten soll.
    Dieses Fenster hatte der EN vorher nie angezeigt. Also ein schneller Klick auf alle Mailadressen und es flutscht.
    Wollte gerade ein Screenshot von der Fehlermeldung von TB machen, als EN nachfragte.
    Warum erst jetzt weiß ich nicht. Hauptsache es läuft alles.


    Nochmals Danke für die Hilfestellungen.


    Thema kann geschlossen werden.