Fehlermeldung: Fehler POP3 Mail Server ist aufgetreten

  • Hallo in die Runde,


    ich verwende thunderbird 3.1.7 POP auf MAC OSX und kann plötzlich auf Thunderbird meine Mails nicht mehr abrufen ... bei T-Online funktioniert es. Ob ich senden kann, weiss ich nicht, da ich in meinen Account nicht mehr reinkomme.


    Kann mir bitte jemand helfen ... ich bin allerdings technischer Laie.


    Herzlichen Dank!


    Sunnie

  • Hallo Sunnie,


    und willkommen im Forum!
    Mit "kann ... nicht mehr" ist es sehr schwer, zu helfen.
    Was wir benötigen, sind zum einen exakte und vollständige Fehlermeldungen. Diese bitte wörtlich zitieren und auch mitteilen, wer diesen Fehler meldet (steht meistens oberhalb der Meldung).
    Und dann könntest du noch deine sämtlichen Kontoeinstellungen posten. Entweder schön abschreiben oder per Screenshot. In beiden Fällen bitte persönliche Daten (Mailadresse usw.) leicht aber noch als solches erkennbar anonymisieren.


    Bevor ich es vergesse: Dein Provider ist (wie ich herauslese) T-Online. Du benutzt den Thunderbird auch von deinem eigenen T-Online-Internetzugang aus? Oder treten die genannten Probleme nur auf, wenn du "außerhäusig" bist?


    Zitat

    bei T-Online funktioniert es.


    Tonline ist ein Provider. Ich vermute mal, du meinst damit die "schöne" magentafarbene Webseite mit dem Webmailclient. Also das Abholen und Senden der Mails mit dem Browser.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    danke für Dein schnelles Feedback.


    Also die exakte Fehlermeldung lautet:


    "Ein Fehler mit dem POP3 Mail Server ist aufgetreten. Der Mail-Server pop.t-online.de antwortete"


    Mit den Einstelllungen meinst Du wahrscheinlich die Einstellungen bei T-Online?


    Server Typ: POP eMail-Server
    Server-Name: pop.t-online.de
    Port 110


    Oder brauchst Du noch etwas anderes?


    Bis gestern hatte ich noch direkten E-Mail-Zugriff über Thunderbird.


    Heute kommt o.g. Fehlermeldung - ein Zugriff ist nur noch bei T-Online möglich - sowohl von meinem Computer als auch von MAC Book Pro...


    Sunnie

  • Zitat

    ein Zugriff ist nur noch bei T-Online möglich


    Ja, was nun? Funktioniert es oder nicht? (Oder kennst du noch immer nicht den Unterschied zwischen einem Maiclient und Webmail? Das sind zwei völlig unterschiedliche Prinzipien!)


    Zitat

    Oder brauchst Du noch etwas anderes?


    Also bei mir steht da noch mehr (Verschlüsselung, Authentifizierung ...)


    Was ist mit:

    Zitat

    Du benutzt den Thunderbird auch von deinem eigenen T-Online-Internetzugang aus? Oder treten die genannten Probleme nur auf, wenn du "außerhäusig" bist?


    ???


    Und was mich wundert, ist das:

    Zitat

    Heute kommt o.g. Fehlermeldung - ... - sowohl von meinem Computer als auch von MAC Book Pro...


    Könnte es sein, dass du ein generelles Netzwerkproblem hast? Versuche bitte den in unserer Anleitung beschriebenen Test: Mit Hilfe von Telnet die Erreichbarkeit eines Servers überprüfen und poste hier das Ergebnis.
    (Ich habe gerade getestet, der Server ist selbstverständlich erreichbar.)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    "Ja, was nun? Funktioniert es oder nicht? (Oder kennst du noch immer nicht den Unterschied zwischen einem Maiclient und Webmail? Das sind zwei völlig unterschiedliche Prinzipien!)"


    Deine Frage verstehe ich nicht...


    Ich habe eine E-Mail-Adresse bei T-Online und nutze Thunderbird für ein- und ausgehende Mails, da ich dort Vorlagen speichern kann (ich bin Freiberufler und brauche daher eine Möglichkeit eine Standard-Mail mit Absender etc. zu speichern).


    Alles was ich sage ist, dass ich bei Thunderbird keine E-Mails mehr öffnen oder verschicken kann - logge ich mich bei T-Online an, komme ich in meinen Account.


    Folglich, so denke ich, muss die Verbindung zwischen T-Online und Thunderbird gestört sein - oder?


    Mit dem Telnet-Test komme ich nicht klar - wo bitte soll ich die Adresse für den Test eingeben? Ist mir nicht klar.


    Gruß


    Sunnie

  • Hallo,

    Zitat

    Server-Name: pop.t-online.de


    Der wird nicht mehr verwendet, bzw. läuft langsam aus.


    Außerdem braucht man ein sog. E-Mail-Passwort. Lies einfach mal die Anleitungen beim rosa Riesen:
    http://hilfe.telekom.de/hsp/cm…HSP/de/3378/faq-155779971
    http://hilfe.telekom.de/hsp/cm…/HSP/de/3370/faq-45858386
    http://hilfe.telekom.de/hsp/cm…/HSP/de/3378/faq-55744701


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Falls Du AVIRA laufen hast, liegt es (momentan und leider) daran.


    Da scheint sich bei einem der letzten Updates ein Problem eingeschlichen zu haben (alle, die darüber berichten, erleben das seit drei, vier Tagen ... ich auch).
    Wenn der MailGuard aktiviert ist und POP3-Eingang (auf Port 110) geprüft wird, taucht dieses Verhalten und diese Meldung auf.


    Umstellen der Optionen scheint das Problem zu lösen, siehe aber bspw:
    http://forum.avira.de/wbb/inde…age=Thread&postID=1054382


    Momentan hilft da leider nur, Thunderbird schließen und neu starten.
    Äußerst ärgerlich.


    - rwi -

  • rwi :
    Zuerst einmal: Willkommen im Forum! Es ist schön, dass du gleich helfen wolltest!


    Zitat

    Ich verwende thunderbird 3.1.7 POP auf MAC OSX


    AVIRA auf dem MAC?


    Aber es stimmt, es sollte bei Verbindungsproblemen immer die erste Maßnahme sein, den Antivirenscanner, einen "Firewall" oder sonstige installierte "Sicherheits-"Software zu deaktivieren. Damit meine ich, diese so zu konfigurieren, dass sie nicht mit dem Betriebssystem gestartet wird, einen Neustart des Systems durchführen und weiter testen. Sehr viele Verbindungsprobleme resultieren aus einem falsch konfigurierten Programm dieser Gattung.
    Auch dass das Scannen des ausgehenden Mailtraffics IMHO sinnfrei ist, wurde schon oft geschrieben. Wer sich nicht sicher ist, dass sich auf seinem Windows-PC keine Schadprogramme tummeln, der sollte überhaupt keine Mails verschicken. Zumindest keine mit Anhang!
    Gegen das Scannen des eingehenden Mailtraffics ist bei Windowsnutzern grundsätzlich nichts zu sagen, vor allem wenn diese aus lauter Bequemlichkeit Anhänge gleich aus dem Mailprogramm heraus öffnen an Stelle die Anhänge erst abzulösen, zu scannen und erst dann vor Ort zu öffnen. (Aber das glauben mir ja eh erst die Nutzer, die deswegen schon mal auf die Schn**** gefallen sind.)
    Ein weiteres Problem im Zusammenhang mit AV-Scannern tritt fast immer auf, wenn der Traffic zu den Servern mit TLS/SSL verschlüsselt wird. Der AV-Scanner kann nun mal den verschlüsselten Traffic nicht scannen und sollte ihn deswegen grundsätzlich blockieren! Näheres => Forensuche!


    Aber: genau so wie wir Linux-Nutzer wird wohl auch kaum ein Mac-Nutzer einen AV-Scanner benutzen. Jedenfalls ist das zur Zeit noch kein ernsthaftes Thema bei unseren Betriebssystemen. (Ich selbst nutze einen Scanner, um meine WinDOSen-Freunde darauf hinzuweisen, wenn sie mal wieder einen Wurm oder Virus verschickt haben. Aber mein System stört das weniger.)




    sunnie :
    Das Abholen und Senden von Mails mit dem Browser nennt sich "Webmail". Bitte benutze auch diesen Begriff! Das ist ein völlig anderer Vorgang, als wenn du deine Mails mit einem Mailprogramm verwaltest.
    Und noch einmal: T-Online ist ein Provider und kein Programm oder sonst was.


    Ich gehe mal davon aus, dass du dir inzwischen die drei Links angesehen hast, welche dir mrb geschickt hat. Der von dir genutzte Server ist ggw. noch aktiv, aber du solltest doch auf den aktuellen umstellen.
    So sieht der Test per telnet aus:

    Code
    1. peter@mars:~> telnet pop.t-online.de 110
    2. Trying 194.25.134.89...
    3. Connected to pop.t-online.de.
    4. Escape character is '^]'.
    5. -ERR Identification failed
    6. Connection closed by foreign host.
    7. peter@mars:~>


    Du siehst, dass ich mit dem Server verbunden war. Mein Rechner erreicht also den Server. Danach ist natürlich Schluss, denn ich gehe nicht mit einem dt. Tonline-Zugang, sondern über einen dänischen Mobilfunkprovider ins Internet. Das klappt dann nicht mehr mit tonline ... .


    Ein Mac-User öffnet dazu das Programm "Terminal". Dort kannst du die Befehle eintippen.
    Ich gebe zu, dass dieses für einen (sorry: verwöhnten) Mac -User sehr gewöhnungsbedürftig ist. Aber es ist die sicherste Methode um herauszubekommen, ob dein Rechner eine Verbindung zum Server zustande bringt.


    Und dann noch einmal: Es fehlen immer noch einige Angaben zu deiner Konfiguration ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!