Aus POP wird IMAP

  • Hallo,


    habe vor ca. einem halben Jahr TB 3.1 auf meinem Win XP Rechner eingerichtet. Die mails werden von T-Online über den server popmail.t-online.de abgeholt. Hat bis heute prima funktioniert.


    Als ich heute meine mails abholen wollte, waren meine vorhandenen mails in allen Ordnern des Postfachs verschwunden. In den Server-Einstellungen des Kontos stand unter Servertyp: IMAP, der server war zum secureimap.t-online.de mutiert. Die e-mail Adresse und die lokalen Ordner waren noch vorhanden.


    Ich habe unter Verzicht auf meine alten mails das Konto gelöscht und neu als POP3 Konto wieder eingerichtet. Habe gleichzeitig auf Version 3.1.9 upgedatet.


    Ist das anderen Benutzern schon passiert und woher kommt das?


    Schönen Abend, moocher

  • Hallo moocher und willkommen im Thunderbird-Forum,


    nein, ich halte es für ausgeschlossen, dass TB irgendetwas einfach ändert und erst recht nicht einen Wechsel des Kontentyps. Denn das geht nicht einmal manuell (nur durch Neuanlage des Kontos).


    Also kann es eigentlich nur sein, dass Du versehentlich beim Einrichten des Kontos ein IMAP-Konto eingerichtet hast. TB wählt bevorzugt IMAP, wenn Du ein Konto über den Kontenassistent einrichtest. Wenn Du das nicht manuell und bewusst geändert hast, dann wurde das Konto als IMAP angelegt.


    Übrigens: Wenn Du das alte Konto nicht in Windows gelöscht hast, sollten die Daten noch auf der Platte im Profilordner liegen. Mittels ImportExportTools kannst Du die Mails wieder einlesen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo slengfe,


    ich bin mir sicher, das Konto als POP eingerichtet zu haben, da ich dafür auch erstmal in der Online-Hilfe nachsehen musste (wegen der automatischen IMAP-Einrichtung).


    Ich kann mir die Ursache des Fehlers nur so vorstellen, daß TB aus welchem Grund auch immer die Einstellungen des Kontos verloren hat, und danach wie bei der Ersteinrichtung automatisch ein IMAP-Konto zu der noch vorhandenen e-mail Adresse erstellt hat.


    Eine Rücksicherung wird nicht möglich sein, da ich, um aus dem Konto wieder ein POP3-Konto zu machen es, wie du schreibst, erst einmal löschen und neu erstellen musste. Ist nicht sooo schlimm, da ich die mails, die ich aufheben wollte in Lokale Ordner verschoben habe. Die sind nach wie vor vorhanden.


    Was vielleicht noch zur Fehlereingrenzung beiträgt: Wir arbeiten hier mit 2 Benutzerkonten unter Windows XP. Ich habe den anderen Benutzer abgemeldet, mich selbst angemeldet, und TB geöffnet, daraufhin trat das Problem auf. Mein Virenprogramm ist Avira Personal und ich habe keinen Ordner ausgeschlossen. Habe jetzt in der Hilfe gelesen, dass man das TB Profil ausschliessen soll, was ich nicht verstehe, da doch e-mails ein Einfallstor für Schadsoftware sind. Die Konten des anderen Benutzers sind übrigens noch ohne Einschränkung vorhanden (als POP3-Konten).


    Danke für deine Antwort, mir ist ja schon geholfen, wenns nicht noch mal passiert, vielleicht trägt ja auch das Update dazu bei.


    Tschau, moocher

  • Hallo,


    weiterhin und nochmals, ein Wechsel des Kontentyps ist nicht möglich und TB macht auch nichts einfach so,

    Zitat von "moocher"

    Habe jetzt in der Hilfe gelesen, dass man das TB Profil ausschliessen soll, was ich nicht verstehe, da doch e-mails ein Einfallstor für Schadsoftware sind.


    Das ist richtig, aber wenn Du die AntiVirus-Software im Posteingang oder einem anderen Ordner etwas findet, dann führt sie eine Aktion aus: Entweder in Quarantäne schieben oder sogar löschen der Datei. Ein Herauslösen der Mail aus der Gesamtdatei ist aber nicht möglich und damit kannst Du Dir vorstellen, was dann alles passieren kann.


    Aktiviere unter Einstellungen->Sicherheit-AntiVirus die Möglichkeit eingehende Mails zu scannen. Dieser werden dann gescannt, bwvor sie in TB sind und dann kann nichts passieren.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo slengfe,


    danke für die superschnelle Antwort!


    Das mit dem Virenprogramm habe ich verstanden.


    Ich meine nicht, das TB das Konto "einfach so" geändert hat. Es war wohl einfach weg bis auf die e-mail Adresse und wurde danach automatisch anhand der Endung @t-online.de neu eingerichtet, dann halt wie vorgegeben als IMAP.


    Habe einen anderen Beitrag dazu gefunden:


    Bastik schrieb:


    Habe gerade Thunderbird gestartet und eine leere Inbox vorgefunden (bis auf die Mails die kurz danach runtergeladen wurden.) Die anderen Ordner scheinen ok zu sein.


    Das war bei mir auch so, da TB gleich die neuen mails heruntergeladen hat.


    Bis dann, moocher

  • Hi,


    nur mal am Rande: TB könnte nicht ein Konto anhand der evtl. irgendwo liegenden Adresse einrichten, allein, es fehlen ja Werte wie Benutzername, Kennwort etc.
    Ich vermute eher, dass es einen Konflikt bei den XP-Benutzerkonten gibt, hast du da mal alle Profile geprüft und auch, ob der jeweilige im Benutzerkonto gestartete TB auch das richtige Profil nutzt? Evtl. auch mal die Pfade in Extras>Konten-Einstellungen>%Accountname%>Server-Einstellungen>lokales Verzeichnis ansehen. Achtung: die sollten nicht verändert werden und auf das in Nutzung befindliche Profil [der Ordner mit den 8_wilden_Buchstaben.default, wobei auch default sonstwie heißen kann, z.B. ghw63k9g.test oder ghw63k9g.MeineMails..., siehe >Dateien im Profil kurz erklärt] zeigen!