attachmentextractor-1.3.5-tb [erl.]

  • Hallo ich habe Thunderbird Version 3.1.9 und rufe meine Mails über imap ab.
    Doch leider kann ich das Addons attachmentextractor-1.3.5-tb nicht installieren.
    Meldet das es inkompatibel ist. Wie kann ich das lösen

  • Hallo,


    von wo hast Du denn die Erweiterung? Du kannst mittels MrTechToolkit die Kompatibilitätsprüfung ausschalten und die Erweiterung installieren. Kann aber immer mal zu Problemen führen, wenn man nicht kompatible Erweiterungen hochpuscht. Andererseits mach ich das seit Jahren und deinstalliere eine dann nicht funktionierende Erweiterung einfach wieder.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo,
    willkommen im Thunderbird-Forum!


    Eigentlich müsste diese Version mit dem neuesten Thunderbird funktionieren.
    Nur zur Sicherheit: Du hast versucht, dieses Add-on in Tb zu installieren?
    :arrow: Installation von Add-ons


    Falls es trotzdem nicht funktionieren sollte, nimm mal folgende Version: http://itrom.ro/attachmentextractor-1.3.5-tb3.1.x.xpi

  • Besten Dank für Eure Hilfe.hat jetzt super funktioniert besten dank noch mal.


    gruß manfred :top: