Thunderbird spinnt!

  • Hallo,


    ich bin absolut verzweifelt und ratlos.


    Ich benutze nun Thunderbird seit der ersten Stunde und hatte nie Probleme.
    Ich habe heute mehrere E-Mails verschickt und von einer auf die anderen kann ich keine mehr verschicken!


    Es kommt immer sofort (unter 1sek) die Meldung: "Senden der Nachricht fehlgeschlagen. Bitte überprüfen Sie Ihre Konten-Einstellungen, und wiederholen Sie den Vorgang".


    Nun an den Einstellungen hat sich gar nichts geändert. Addons habe ich KEINE. Das einzeige was heute wohl von statten ging war das automatische Update auf die neuste Version. Ich habe inzwischen alle STMP Settings gecheckt. 20x neu eingegeben. Andere STMP Server versucht. Alles mit dem gleichen Ergebniss wie oben beschrieben. Selbst wenn ich als SMTP Server irgendeinen Fantasie Eintrag mache der garantiert nicht existiert komtm die gleiche Meldung. Thunderbird spinnt also schon bevor es überhaupt an die STMP Settings geht.


    Unten in der Status Leiste steht noch "Zusammenstellen von Nachrichten-Informationen....".


    Ich habe auch schon komplett deinstalliert und verschiedenste 3er Versionen installiert (mit vorhergehender harter Löschung aller Profil und Thunderbird Ordner). Alles erfolglos!


    Da ich gerne wieder weiterarbeiten würde und mich nicht mit so einem Mist auseinandersetzen möchte bin ich für jede Hilfe dankbar!

  • Hallo DaWu und willkommen in Thunderbird-Forum,


    1. Teste im abgesicherten Modus.
    2. Überprüfe mittels Telnet die Erreichbarkeit des Servers.
    3. Schalte mal Deine gesamte Sicherheitssoftware aus (und zwar so, dass diese nicht wieder gestartet wird) und teste nach einem Neustart.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Hi,


    1. wie sehe ich ob ich im abgesicherten modus bin?
    2. server sind erreichbar. wie gesagt es ist egal was ich als smtp eingebe. das problem traucht auf bevor TB überhaupt versucht den smtp zu kontaktieren
    3. ist alles aus.


    danke und gruss

  • Habe das Problem gelöst. Es ist ein Bug im Thunderbird.


    Bei jeder versendeten Email wir eine temporäre Date mit dem Format ns-x.tmp angelegt.


    Wobei x eine nummerierte Zahl ist. Er war bei mir bei 9999 angelangt und somit war Thunderbird an seinem Limit angelangt.
    Ein löschen der temporären Dateien hat das Problem beseitigt.


    Schon peinlich Mozilla!

  • Hallo,


    das ist interessant. Wo genau hast Du diese Dateien gefunden?


    Und die ursächliche Frage bleibt: Warum wurden diese Dateien nicht automatisch gelöscht?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Hallo DaWu


    und willkommen im Thunderbird-Forum!

    "DaWu" schrieb:

    Schon peinlich Mozilla!

    ein voreiliger Schuß, denn TB legt diese Dateien nicht an.
    Vermutung: TB erlaubt gemäß den Einstellungen deinem Virenscanner das Scanner der Mail im tmp-Speicher, bevor TB sie dann in die Mailbox schiebt. So können Mails gescannt werden, ohne die Maildatei, in der ja alle Mails eines TB-Ordners am Stück liegen, zu gefährden.
    Aber für den Vorgang inkl. dem Löschen der dann überflüssigen Dateien ist die Sicherheitssoftware zuständig...



    Wenn ich den Begriff ns-*.tmp dann mal in die Datenkrake tippe, kommen auch einige Ergebnisse, die sich mit Trojanern & Co. beschäftigen...

  • Hallo,


    nunja ich habe wirklich alles versucht. Bin ja kein Anfänger sondern sitze hier als Programmierer in einer IT Firma und wir haben mit mehrere Leuten das Problem untersucht. Nachdem ich gestern alles probiert hatte auch unterschiedliche Versionen habe ich heute morgen TB 2.0 installiert. Ich muss ja auch mal weiterarbeiten.


    Da kam das gleiche Problem aber mit ein bisschen mehr Info. Nämlich das es Probleme mit dem temporären Ordner Einstellungen gäbe. Habe dann den mal geleert und beim Löschen halt gesehen wie er diese ns-x.tmp Dateien gelöscht hat bis genau 9999. Direkt nach dem Löschen konnte ich wieder Emails verschicken.


    Wer legt diese Dateien sonst an? Einen Virusscanner habe ich nicht installiert momentan.


    Habe nun wieder TB 3 installiert. Läuft.
    Will auch nicht jetzt auf Mozilla bashen. Ich liebe ja meinen TB aber für mich sieht das, als Entwickler der ich selber bin, nach einem ganz normalen Logikbug aus.

  • Afair wird auch beim Komprimieren von TB eine Datei angelegt und danach gelöscht, aber die hieß nstmp-x.
    Hmm, wo lässt du denn gesendete Mails ablegen, auf einem Server (IMAP) oder lokal?

  • leg mich bitte nicht auf den genauen wortlaut des dateinamens fest. ich habe die nur gesehen beim löschen für paar sekunden. kann sehr gut sein
    das die auch nstmp-x hiessen.


    ich verwende imap und sonstige einstellungen im TB sind factorydefault in dieser richtung.