Ändern Sie die Authentifizierungsmethode !?!?![erl.]

  • Hallo,
    Sorry leute ich bin neu hier und weiß garnicht wie das hier alles geht.
    Habe eine frage an euch, seid heute wenn ich auf abrufen bei Thunderbird klicke kommt unten ein meldung Der IMAP-Server xxxxxx@yahoo.de unterstützt die gewählte Authentifizierungsmethode nicht. bitte ändern Sie die Authentifizierungsmethode unter konten-Einstellungen / Server-Einstellungen.
    Ich habe aber nix an der Einstellung geändert ich habe nur kurz mein PC aus gemacht und dann nach paar stunden wider an und dann ging garnix mehr!!
    Was muss ich machen?


    Bitte um Hilfe


    Edit: Um den Helfern Augenschmerzen zu ersparen, habe ich den Fettdruck beseitigt. Texte optisch hervorzuheben beschleunigt nicht eine Hilfe - eher das Gegenteil! Mod. graba

  • Hallo Hamburg,


    und willkommen im Forum!

    Zitat

    ... und weiß garnicht wie das hier alles geht.


    Falls du mit "das alles hier" unser Forum meinst, dann hast du schon fast alles richtig gemacht. Vielleicht später noch die wichtigen Angaben nachreichen, welche wir mit unserem unscheinbaren "gelben Kasten" erbitten.


    Solltest du aber damit den richtigen Umgang mit dem Thunderbird meinen, dann weise ich dich auf unsere Anleitung und die FAQ hin, welche sich "oben rechts" befinden. So manche Frage wird dort beantwortet.


    Zitat

    ... bitte ändern Sie die Authentifizierungsmethode unter konten-Einstellungen / Server-Einstellungen.


    Ja, eigentlich steht doch dort alles. Sogar der Ort ist genannt, wo du die Einstellung ändern kannst.
    Normalerweise ist die im Internet richtige Einstellung "Passwort, normal", also das Versenden eines unverschlüsselten Passwortes. => Bitte diese Einstellung überprüfen.
    Da ich diesen Provider nicht nutze, weiß ich nicht, welche Art der Authentifizierung er von dir verlangt. Du kannst jetzt entweder auf der Webseite deines Providers selber nachsehen oder auch mit den Einstellungen des TB experimentieren. Also alle Authentifizierungsmethoden einfach durchtesten. Kaputt geht dabei nichts! Wenn es wirklich nur daran lag, findest du nach ein paar Minuten die funktionierende Einstellung.
    Wenn nicht, musst du sämtliche Einstellungen überprüfen => Benutzername, Passwort ... .


    HTH


    MfG Peter


    edit: Oder wie mrb geschrieben hat (Danke!), einfach ein paar Tage warten ... ;-)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,
    den Fehler hatte ich gestern auch. Er ist durch Änderungen in den Servereinstellungen aber nicht zu beheben gewesen.
    Die Yahoo-Server sind durch gelegentliche Unzuverlässigkeiten bekannt.
    Also: abwarten und Tee trinken! Im schlimmsten Fall auch ein paar Tage.
    Heute Morgen klappt der Abruf wieder.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    ja bei mir geht das auch jetzt auf einmal !!
    hoffe das kommt nicht wider !! ;)

  • Zitat

    hoffe das kommt nicht wider !!


    Diese Garantie gibt dir niemand. Weder wir, noch dein Provider.


    Und nebenbei:
    Vielen Dank, dass wir dir haben helfen dürfen, und auch für das Lesen unserer beiden Beiträge.
    (Bewusst groß geschrieben, denn ich bedarf hier keiner Hilfe.)


    Mit den bei uns üblichen "freundlichen Grüßen"!


    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!