Problem bei Umstieg von Outlook Express 6 auf Tb 5[erl.]

  • Ich habe folgendes Problem, ich versuche die Mailordner alter Rechner zu sichern, und dafür habe ich bisher meistens Thunderbird installiert, dann die alten Einstellungen, Kontakte und Nachrichten übernommen, und anschliessend den Thunderbird Ordner aus den Dokumenten und Einstellungen auf den Server kopiert. Bei der Einrichtung der neuen Rechner habe ich dann Thunderbird direkt mit Profilmanager gestartet, und gleich den Pfad auf den Server angegeben. Das klappte meistens sehr gut.


    Jetzt habe ich das Problem, dass Thunderbird den Datenimport an einer bestimmten Stelle abbricht, bzw. dann einfach hängen bleibt. Ich konnte das Problem schon so weit eingrenzen, dass Emails aus Japan oder China, mit merkwürdigen Sonderzeichen im Titel oder Text, dafür verantwortlich sind, denn wenn ich die lösche läuft es.


    Leider habe ich jetzt einen Rechner auf dem zu viele dieser Mails sind, und der Inhalt soll auch erhalten bleiben.


    Betriebssystem: Windows 2000 / Version: 5.00.2195 / Service Pack 4
    Outlook Express 6 / Version: 6.00.2600.0000
    Thunderbird 5.0


    Gruß
    Andsche

  • Hallo andsche und willkommen im Thunderbird-Forum,


    mal ein Standardlösungsversuch: Teste im abgesicherten Modus.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Zwei Fragen:
    Du benutzt den IE 6, richtig?
    Hast Du das RollUp zu SP 4 installiert?


    Gruß
    Uwe

  • Danke schonmal für die Hinweise. Ich hatte mit dem Rechner bisher nichts zu tun, ich soll nur die Email Korrespondenz auf einen neuen Rechner übertragen. Ich werde das mit dem Rollup überprüfen, aber auch den Versuch mit dem abgesicherten Modus durchführen.

  • So, der Safemode bringt schonmal nichts, der Import stoppt an der gleichen Stelle. Also er stoppt nicht wirklich, der Verlaufsbalken bleibt einfach stehen und weiter passiert nichts. Nach einer halben Stunde ohne Fetsplattenaktivität breche ich dann immer manuell ab.
    Werde morgen mal nach dem Rollup schauen...

  • Leider haben weder der abgesicherte Modus noch das Rollup geholfen, das Problem ist immer noch das gleiche, beim Import japanische Schriftzeichen bleibt das Programm hängen, und das geschieht in dem konkreten Fall schon bei der Übernahme der Adressen.

  • Vorschlag: Entferne die betroffenen Dateien und bringe TB erst einmal mit dem (unvollständigen) Profil zum Laufen. dann kopiere die Dateien einfach in das Profil. Vielleicht klappt das ja. :nixweiss:


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Kannst Du mal den Mailheader einer betroffenen Datei posten?
    Die Empfangs- und Sendeadresse gerne mit "XXXX", die brauche ich nicht

  • So, ich habe eine der problematischen Adressen ausfindig gemacht. Da war ein Name mit unlesbaren Zeichen im Adressbuch. Ich habe diese Zeichen in die Zwischenablage kopiert, und von dort in den Texteditor. Als ich das dann als Textfile speichern wollte, wurde ich darauf hingewiesen dass die Datei Unicode Zeichen enthält, ich musste also zum Speichern von Ansi auf Unicode wechseln.


    Ein Hexeditor zeigte mir für die Zeichen dann FF FE 4E 67 20 ... an, diese Zeichen waren im Adressbuch unter Outlook Express als "Name" eingetragen.


    Es scheint, dass die Adresse von einer email oder einem vcf Anhang importiert wurde.
    Sortiert war der Name hinter Z, also am Ende der Namenliste.

  • Das könnte ein Teil dews Problems sein,


    kopiere doch mal den gesamten Mailkopf als Quelltext in ein Dokoment uind poste ihn hier.
    Die Mailadressen z. B . xag@asc.df darfst du gerne unkenntlich machen.


    Aber dann wissen wir wenigstens wovon wir reden und können versuchen zu helfen.

  • Das hier ist wohl der kritische Eintrag:


    ÿþNg


    ...danach folgt die Emailadresse im normalen als ASCII Code

  • Thunderbird 6 wird ja jetzt mit verbessertem Outlook Express Import beworben, wie sind denn die Chancen, dass das Problem sich damit erledigt hat?

  • Da steht Outlook, nicht Outlook Express
    Und Outlook und Outlook Express sind zwei völlig unterschiedliche Produkte


    Aber ausprobieren schadet nicht

  • Um das Thema abzuschliessen, hier die gute Nachricht: Mit Thunderbird 8 hat der Import der Daten problemlos geklappt!
    Danke nochmal an alle, Gruß
    Andsche