Problem bei Abrufen von Yahoo [erl]

  • Hallo


    Mein TB kann plötzlich keine Mails von Yahoo abrufen. Es kommt folgende Fehlermeldung:


    "Konnte nicht mit dem Server pop.mail.yahoo.de verbinden. Die Verbindung wurde verweigert."


    Mails versenden über TB geht aber problemlos. Die kommen auch an. Webmail auf Yahoo geht auch. Angenommen, es liegt kein Problem bei TB vor. Kann es sein dass bei meinem Internet-Provider (Chello.at) oder bei Yahoo liegt?


    Gibt es eine Möglichkeit, das zu überprüfen bzw. auszuschließen? Neustart hat nichts gebracht. Dieses Problem habe ich schon 24 Stunden.


    Habe TB 3.1.11 und Windows XP mit allen Updates.


    LG,
    Stephan

    Einmal editiert, zuletzt von Stephan1111 ()

  • Danke Graba,


    habe in den Kontoeinstellungen den Server von "pop.mail.yahoo.de" auf "pop.mail.yahoo.com" geändert, und schon geht wieder alles.


    Ist doch seltsam, wo doch bei yahoo unter Mailgrundlagen "pop.mail.yahoo.de" steht. Wenn die was geändert haben, müssten ja Millionen davon betroffen sein.


    Noch eine Frage zur Version. Natürlich will ich am neuesten Stand sein. Ich verwende Version 3.1.12. Doch da lese ich was von Version 6! Habe ich da einige Versionen verschlafen?
    Immerhin gab es vor kurzem ein Update von 3.1.11. Also kann diese Version ja nicht so falsch sein.


    TB 3.1.12
    POP-Konto ohne Löschen am Server
    Windows XP (mit allen Updates)
    qwertz-Tastatur
    Maus für Rechtshänder
    Rechtshänder, Fleischesser, Brillenträger, usw. usw.


    LG,
    Stephan

  • OK, da werden offensichtlich 2 Versionen aktuell gehalten.
    Doch eine Frage bleibt noch:
    Für welchen Windows XP-User mit einem POP3-Acccount ist Version 3 empfehlenswerter?

  • Für TB 3.1.12 gibt es zukünftig wohl nichts mehr


    Ob Du Updaten willst oder nicht ist Deine Entscheidung.
    Updates gibt es nur noch für TB 6

  • Nach dem was Mozilla veröffentlicht hat, gibt es nur noch für TB 6 und FF 6 updates, bis in 6 Wochen FF 7 & TB 7 rauskommen.
    Dann wird der Support für FF 6 & TB 6 eingestellt