TB 6.0 nur im abgesicherten Modus!! [erl.]

  • Hallo,
    seit dem Upgrade von Vista auf Windows 7 startet Thunderbird 6.0 nur noch im abgesicherten Modus, was kann ich tun um den Fehler zu beheben.
    Alle Addons und Symbolleisten wurden schon zurückgesetzt, allerdings ohne Erfolg. :wall:
    Mailversand und Empfang sind im abgesicherten Modus problemlos möglich.


    Ich bitte um Hilfe. :flehan:

    TB 6.0
    Betriebssystem Windows 7 64 Bit Home Premium
    Kontoart IMAP

    Einmal editiert, zuletzt von JJ-Tucker ()

  • Gibt es Erweiterungen oder Plugins, die von Vista (32 Bit?) mitgenommen wurden? Wenn ja, entferne / deinstalliere sie.

  • Danke für die schnelle Antwort.
    Da ich mich nicht so gut auskenne, müsstes du mir auf die Sprünge helfen, was da genau
    zu tun ist.
    TB 6.0 wurde von Vista 64 Bit übernommen, es wurde also Windows Vista 64Bit per Upgrade auf
    Windwos 7 64 Bit gebracht.


    Was genau sollt ich jetzt deiner Meinung nach enfernen/deinstallieren?

  • Da du geschrieben hast, die Addons zurückgesetzt zu haben, weißt du, wie du dorthin kommst. Es gibt dort Erweiterungen, Themes und Plugins. Was ist dort vorhanden? Und gleich dazu: Was genau hast bei dem Zurücksetzen der Addons getan?

  • Hallo Cosmo,
    ich habe lediglich in dem Popup-Fenster, das bei jedem Aufruf von TB erscheint


    [IMG:http://img6.imagebanana.com/img/uqoi2m28/thumb/AbgesicherterModus.JPG]


    beide Kästchen aktiviert und Änderungen ausführen und neu starten angewählt.
    Das hat jedoch nicht zur Behebung des Problems beigetragen.
    Ich habe auch noch festgestellt, dass die Rechtschreibprüfung nicht mehr richtig funktioniert. Es werden keine Vorschläge mehr unterbreitet und der Senden Button ist nicht vorhanden. Man kann die Mails nur versenden, wenn man 2-3 mal auf den Schließen Button klickt!


    Unter Extras im TB sind keine Erweiterungen vorhanden, das Erscheinungsbild ist
    Standard 6.0, lediglich bei den Plugins sind folgende hinterlegt aber nicht aktiviert:


    [IMG:http://img6.imagebanana.com/img/kr7vicdd/thumb/Plugins.JPG]

  • Hallo,
    lege mal mit dem Profilmanager ein neues Profil an und überprüfe mit diesem das Verhalten. Das alte bleibt dabei erhalten und du kannst jederzeit wieder wechseln. Lege zunächst nur ein Konto an, das reicht zum Test.
    Profile verwalten (Anleitungen)
    Dateien im Profil kurz erklärt\.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,
    ersteinmal danke für den Hinweis :zustimm:
    Ich habe deinen Rat befolgt. TB ist mit Test-Profil ohne Probleme gestartet.
    Danach bin ich wieder auf mein altes Profil gewechselt und habe es auch über
    die thunderbird.exe -ProfileManager "Ausgeführt". Siehe da mein altes Profil
    startete auch ohne Probleme.
    Danach habe ich wieder TB geschlossen und wollte über das TB Icon, das ich in der Taskleiste angeheftet hatte wieder öffnen und darauf erschien wieder der abgesicherte Modus.
    Daraufhin öffnete ich die TB.exe direkt aus dem Programmordner und TB hat wieder problemlos funktioniert. Sobald ich aber die TB.exe der Taskleiste anhefte
    wechselt diese in den abgesicherten Modus.
    Jetzt habe ich erst die TB.exe als Verknüpfung an den Desktop gesandt und diese Verknüpfung darauf der Taskleiste zugewiesen.
    Jetzt kann ich über diesen Umweg per Klick in der Taskleiste wieder meinen TB normal öffnen.
    Kann mir aber jemand erklären, was der Grund dafür ist?? :stupid:

  • Hallo JJ-Tucker,


    schau Dir mal die alte Verknüpfung an (Rechtsklick->Eigenschaften). Schau doch mal ob da im Feld Ziel irgendwo -safe-mode steht.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Da hast Du die Erklärung. Lösche " -safe-mode" einfach. Dann funktioniert es wieder korrekt.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Stutz und staun: Wie mag der Parameter -safe-mode wohl in die Verknüpfung gekommen sein? :gruebel: , wenn nicht durch den Benutzer?

  • Das wiederum ist eine ganz andere Frage und hat nichts mit der Lösung zu tun. ;)


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • @ slengfe
    habe ich so gemacht, wie du es geschrieben hast. TB funktioniert wieder :top:


    @ cosmo
    ich habe den -safe-mode nicht eingetragen, aktiviert oder sonstiges, das war nach dem Upgrade auf
    Widows 7 plötzlich so.


    Vielen Dank für eure Hilfe. :zustimm:

  • Hallo,
    es könnte sein, dass TB bei der Installation selbst ein Icon für den safe-mode angelegt hat (jedenfalls war das früher mal so unter Start, Programme) und er dieses versehentlich benutzt hat.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw