TB 5 / TB6 Kein Klang bei Eingang neuer Nachrichten[erl.]

  • Hi!


    Fahre hier ein aktuelles Debian Sid amd64 mit XFCE4-Desktop; Soundsystem ist Pulse Audio und das funktioniert einwandfrei! Libcanberra ist installiert.
    Klang bei Eingang neuer Nachrichten war im Profil aktiviert; als Systemklang ist ein lokale wav-Datei selektiert die sich z.B. im Alsaplayer oder in VLC auch abspielen lässt. Ich nutze TB seit Version 2 und hatte eigentlich NIE Probleme mit dem New-Message-Sound.


    Beim Update von TB 3.1 auf TB 5 fror dann das System beim Eingang einer neuen Nachricht ein. Habe das Häkchen entfernt und TB 5 war von da an (ohne Sound aber mit neu aktiviertem Häkchen) benutzbar. Hatte gehofft, das Problem erledigt sich spätestens mit TB 6 dann von selbst; dem ist aber wohl nicht so. "Probe hören" funktioniert selbstredend auch nicht.


    Habe versucht TB5 und TB6 mit deaktivierten Plugins zu starten - weiterhin kein Sound.
    Auch ein testweiser angelegter User bekommt mit einer frischen TB6.0.2-Installation keinen akustischen Hinweis bei neuen Nachrichten.


    Any Ideas?

  • Hallo,
    TB hat Probleme mit pulse. Es gibt einen Bug dazu, den finde ich aber gerade nicht. Irgendein Paket mußte nachinstalliert werden, alsa, esd, irgendsowas - hab jetzt gerade kein Linux vor mir...
    HTH, muzel

  • Hi nachtbus,


    ich habe mich ganz schnell vom "TB-eigenen" Sound verabschiedet und das Add-on "MailboxAlert" installiert. Damit funktionierte es sofort. Probiers mal.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    MailboxAlert entlockt zumindest dem Lautgeber auf dem Mainboard ein dumpfes beepen. Als Lösung würde ich das allerdings nicht ansehen; wozu hab ich denn die wohlklingenden Boxen an meinen Rechner getackert? Oder um es mal ernsthaft(er) zu formulieren - unter TB3.1 gab es keine Probleme mit Pulse-Audio (da wollten auch nicht irgendwelche Pakete nachinstalliert werden), warum sollte ich jetzt darauf verzichten?

    Einmal editiert, zuletzt von nachtbus ()

  • Ja, jetzt habe ich nun "leider" openSUSE und KDE ... .
    (Und absolut keine Erfahrung mit Debian und XFCE.)


    => Ich muss leider passen ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    hab fix noch ein wenig rumgebastelt.


    In MailboxAlert lässt sich statt der direkten Sound-Ausgabe auch eine externe Anwendung aufrufen.
    Also einfach ein simples Shell-Skript schreiben und darin den New-Mail-Sound abspielen.

    Code
    1. #! /bin/sh
    2. play /path/to/my/soundfile


    Funktioniert tadellos …


    VIELEN DANK für den Hinweis!