Profil bereits genutzt

  • TB 6.0.2. / POP+IMAP


    Hallo,


    ich wollte meine Mails von meinem Vista-Rechner auf meinen Windows 7-Laptop migrieren. Meine privaten mails habe ich auf dem VistaRechner in WindowsMail verwaltet, die beruflichen in TB. Als Übergangslösung habe ich mir auf dem Laptop in TB ein Profil erstellt, in dem sowohl meine privaten als auch meine beruflichen mails über IMAP abgeholt werden.


    Ich habe dann erfahren, dass man in TB mehrere Profile anlegen kann und habe dann zusätzlich ein zweites Profil "H_Privat" und ein drittes Profil "H_Business" angelegt, um auf dem Laptop dann nur noch mit TB zu arbeiten. In einem vierten Profil "Test", habe ich mit einer von mehreren beruflichen Mail-Adresse probiert, ob der download mit pop3 klappt, während das IMAP-Konto gleichzeitig besteht. (ja, etwas chaotisch, bitte keinen Kommentar dazu).


    Als ich merkte, dass alles klappt, habe ich den Profilordner vom alten Rechner in den neuen Profilordner "H_Business" kopiert. Alles prima. Dann dachte, kann ich jetzt ja aufräumen und über den Profilmanager das Profil "Test" löschen. Beide Profil-Ordner lagen auf dem selben Datenlaufwerk.


    Wenn ich jetzt das Profil "H_Business" jetzt öffnen möchte, kommt die Meldung "Thunderbird kann das Profil "H_Business" nicht verwenden, da es bereits benutzt wird." - Was ist das jetzt? Mit dem Tooltip wird mir auch der ursprüngliche Pfad/Ort des Profilordners angezeigt, aber im Explorer ist dort nichts zu sehen.


    Was ist hier los? :help: (Im Default-Ordner funktioniert noch alles).


    Gruß, jodli

  • Hallo jodli,


    die von dir gepostete Fehlermeldung deutet darauf hin, dass der in der profiles.ini verwendete Link ins Leere zeigt.
    Schau dir die genannte Datei an, und vergleiche mit den tatsächlich vorhandenen Profilordnern.


    Andere Möglichkeit (aber meist nur in Verbindung mit einem "aus einem Absturz geretteten" Profil): Eine im Profil vorhandene Lock-Datei, welche wegen des Absturzen nicht mehr gelöscht werden konnte.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    danke für die Antwort. Ja, der Ordner, der im Tooltip noch genannt ist, ist auf dem Datenlaufwerk nicht (mehr) da.
    --> Kann es sein, dass bei Löschen des Profils "Test" auch die Daten des Profils "H_Business" fälschlicherweise mitgelöscht wurden (=Bug)?


    Kann ich das zurückholen (ohne Sicherung...)?


    Gruß, jodli

  • Das kann ich dir nicht sagen => nachsehen, ob die Daten noch da sind.
    Ich mache so was auf der Konsole, da weiß ich, was ich tue ... .

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • ...mmh, dazu bin ich nicht Profi genug. Wenn ich es richtig verstehe, komme ich da auch nur hin, wenn ich im Profil schon drin bin, oder?

  • Ist überhaupt kein Problem.
    Suche nach unserer Anleitung den Ort auf, wo sich deine Profile aufhalten sollten. Gehe mit dem Dateimanager deines Vertrauens (deines Betriebssystems ...) dort hin, und schau nach, was es da an Profilordnern gibt.
    Standardmäßig heißt der eine Profilordner ja <acht_Zufallszahlen>.default. Selbst angelegte Profilordner nennt man am besten natürlich gleich mit einem "vernünftigen" Namen.
    => Was für Ordner findest du, und sind sie nach schnellem Überblick komplett?


    Ich vermute mal, dass du da gleich mit dem Profilmanager irgend was gelöscht hast. Ich kann dir leider nicht sagen, was der macht, wenn du ein Profil löschst. Habe es selber nie gemacht, und weiß es deswegen wirklich nicht.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Der default-Ordner des IMAP-Profils im von Thunderbird angelegten Standard-Pfad existiert. Der default-Ordner des Business-Profils auf dem Daten-Laufwerk existiert nicht (mehr). Der ganze Pfad ist weg (der im Tooltip des Profilmanagers aber noch angezeigt wird). Über die Suchfunktion im Explorer finde ich ihn auch nicht mehr.

  • Dann wissen wir zumindest, dass der Profilmanager beim Löschen richtig zugreift ... .
    Papierkorb?
    Hast du die Daten sonst noch irgendwo?

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ah, gute Idee! An den Papierkorb hatte ich nicht gedacht. Jetzt ist nach der Wiederherstellung der Pfad wieder da. Endet aber mit dem Ordner "Mail". Die beiden Profile fehlen dann im Pfad und es geht gleich weiter mit dem einen Email-Konto, das ich im Test-Profil eingerichtet hatte. Die Profil-Ordner sind weg.


    (Ich habe eine ältere Version der Business-Mails gesichert, alles wäre nicht weg, "nur" die letzten Änderungen.) Wäre schön, wenn sie irgendwo wären...