Tb-Update - anschliessende Unverträglichkeit v. Add-ons[erl]

  • Ich habe Thunderbird automatisch updaten lassen bis zur Stufe 6.0.2.
    Dort musste ich feststellen, dass das Add-on "Quicktext" auf meinem Rechner nicht mehr funktioniert.
    Ich empfinde aber dieses "Quicktext" für so wichtig, dass ich darauf nicht verzichten möchte.


    Nun wäre es ein Leichtes, die letzte Version zu laden, bei der alles funktioniert.
    Auf der Festplatte hatte ich nur noch TB 5.0, sonst nichts.
    Ich weiss aber, dass die Version 6.0.0 bzw. 6.0.1 funktioniert hat.
    Im Internet ist aber nur die neueste Version, nämlich 6.0.2 zu haben. Und die funktioniert bei mir nicht vollständig!
    Es wäre nun sehr, sehr wünschenswert, dass die älteren Versionen (im angemessenen Rahmen) auf der Internetseite auch noch zur Verfügung gestellt werden! Wie das übrigens auch bei anderen Programmen üblich ist!


    Ist hier jemand in der Lage, mir z.B. die Version 6.0.0 zur Verfügung zu stellen? Oder die letzte Version von 5.x?


    Freundliche Grüsse
    B. Schlösser

  • Hallo,
    die Quicktext-Version 0.9.11.1 ist kompatibel mit TB 6.*, also auch 6.0.2. Falls kein Update des Addons funktioniert, versuch es zu deinstallieren und von https://addons.mozilla.org neu zu installieren.


    Zitat

    Es wäre nun sehr, sehr wünschenswert, dass die älteren Versionen (im angemessenen Rahmen) auf der Internetseite auch noch zur Verfügung gestellt werden! Wie das übrigens auch bei anderen Programmen üblich ist!


    Hier sind alle Versionen.


    HTH, muzel

  • Danke für die schnelle Antwort!


    Der "Add-on-Manager" hakt bei mir, d.h. er bleibt im Ladevorgang hängen.
    Wenn man aber die einzelnen Rubriken links anklickt, funktioniert alles.


    Vor allem vielen Dank für die Adresse der TB-Versionen!


    Damit sind "alle Klarheiten beseitigt". :)


    Vielen Dank!
    B. Schlösser