Nach Maibboardwechsel Thunderbird wiederherstellen

  • Ich bitte um Hilfe !


    Wie kann ich meinen "alten" Thunderbird nach Mainboardwechsel wieder auf der HDD aktivieren ? Verbaut sind zwei HDD´s. Win XP Professional hab ich zunächst auf einem IDE-Laufwerk neu installiert. Bei Thunderbird DE Mail Profile verwalten + FAQ finde ich keine logisch aufgebaute step by step Anleitung.


    Ich hab einen (Profil-?) Ordner mit %AppData% gefunden und diesen auf ein anderes Laufwerk verschoben. Der Ordner war jedoch vor-und nachher leer, was bedeutet das, wo ist mein Thunderbird geblieben


    Ich habe zwei HDD´s verbaut und möchte nun auf dem SATA wiederl XP installieren und den PC neu aufbauen. Was muß ich beachten ?


    Derzeit benutze ich einen Laptop, um ins Internet zu kommen.


    Vorab schon jetzt DANKE, wenn mir älterem Menschen jemand helfen kann.
    Der Giesinger

  • Hi,

    Zitat

    Ich hab einen (Profil-?) Ordner mit %AppData% gefunden und diesen auf ein anderes Laufwerk verschoben. Der Ordner war jedoch vor-und nachher leer, was bedeutet das, wo ist mein Thunderbird geblieben


    Wenn das wahr ist (was ich nicht glaube), sind die Daten natürlich weg. "Vorher" heißt "vor der Neuinstallation"?

    Zitat

    Bei Thunderbird DE Mail Profile verwalten + FAQ finde ich keine logisch aufgebaute step by step Anleitung.


    Einfacher geht es kaum: den Profilordner finden, sichern und auf dem Zielsystem wieder an die gleiche Stelle kopieren.
    Da du kein grosser Experte zu sein scheinst, hast du sicher auch nichts an den Standardeinstellungen geändert, d.h. die Daten liegen (oder lagen jedenfalls) unter %APPDATA%\Thunderbird, oder da, wo früher %APPDATA% war.

  • Danke für die schnelle Antwort
    Ich hab 2 Ordner mit folgenden Bezeichnungen:


    S-1-5-21-790525478-......
    {BF-7F0B1E-......


    auf dem IDE gesichert, beide sind leer. Zusätzlich hatte ich den gesamten Thunderbird ebenfalls auf´s IDE verschoben. Das XP war ursprünglich auf dem SATA. Dann Mainboardwechsel und anschließend XP erstmal auf dem IDE neuinstalliert. Danach mittels %AppData% die Ordner verschoben. Ich ging davon aus, wenn XP auf IDE installiert wird,hat das keinerlei Auswirkungen auf´s SATA.
    Bin ziemlich ratlos. Hab von 91 bis 95 mit DOS 5.0 gearbeitet, zu der Zeit wäre so was nicht passiert - bin wohl ein Dinosaurier!

  • Hallo,


    Vorab-Frage: Arbeitest du zur Zeit mit Admin-Rechten?


    "Der Giesinger" schrieb:

    Ich hab 2 Ordner mit folgenden Bezeichnungen:


    S-1-5-21-790525478-......
    {BF-7F0B1E-......


    Wo stammen die ursprünglich her? Von IDE (vermutlich C:) pder SATA (vermutlich D:)?


    "Der Giesinger" schrieb:

    Zusätzlich hatte ich den gesamten Thunderbird ebenfalls auf´s IDE verschoben.


    Was meinst du damit? Den Programmordner? (Muß ja wohl, wenn du kein TB-Profil findest.)


    Generell: Wenn XP ursprünglich auf SATA war und das TB-Profil an seinem Standardort, dann ist / war das ebenfalls auf SATA. Da sollte es dann auch noch sein. Das Profil-Verzeichnis auf SATA kannst du allerdings nicht mit %APPDATA% erreichen, den diese Variable bezieht sich immer auf das laufenden System, wird dich also immer auf den entsprechenden Ordner auf IDE verweisen.


    Geh zunächst einmal hin und öffne die Ordneroptionen (Systemsteuerung oder beliebiges Explorerfenster); dort auf der zweiten Seite schaltest du im unteren Bereich die Anzeige versteckter Dateien und Ordner ein.


    Dann gehst du auf das SATA-Laufwerk, gehst zu Dokumente und Einstellungen -> {Dein Kontoname auf dem alten System} -> Anwendungsdaten. Jetzt wirst du den alten Thunderbird-Benutzerordner mitsamt dem darin enthaltenen Profil sehen. Damit verfährst du wie im Wiki beschrieben.

  • Herzlichen Dank für den Tip !


    Hab den Profilordner gefunden. Wie Du vermutetest ist dieser noch auf der SATA-HDD.


    Wenn ich den Ordner jetzt auf IDE-HDD verschiebe und dieses dann vom Mainboard trenne, dann das SATA formatiere und XP auf SATA neu install, bin ich dann auf dem richtigen Weg ?
    Oder gibt´s da noch anderes zu bedenken ? Ansonsten würde ich gemäß Anleitung ein neues Profil erstellen und dann den "alten" Profilordner in das neue Profil verschieben. Funktioniert das ?


    Danke für Deine/Eure Geduld !
    Der Giesinger

  • Hallo,


    du willst also noch einmal das System auf der SATA-Platte neu installieren, habe ich das richtig verstanden?


    Prinzipiell ist der von dir genannte Weg richtig, jedoch ist folgendes zu beachten: Nicht verschieben, sondern kopieren mußt du das Profil, das sich zur Zeit auf SATA-alt befindet, nach IDE. Und danach testest du das bitte erst einmal aus um dich davon zu vergewissern, daß alles richtig verlaufen ist. Später wären eventuelle Probleme wahrscheinlich nicht mehr lösbar. Und auch später wieder von der erneut angesteckten IDE nach SATA-neu kopieren, nicht verschieben.


    Zusätzlicher Tip für die XP-Installation (falls du den noch nicht kanntest): Erstelle vor der Neu-Installation eine sogenannte Slipstream-CD. Das ist eine Installations-CD, bei der das Service Pack3 gleich mit enthalten ist. (Es gibt kaum XP-CDs, auf denen das SP3 bereits enthalten ist.) Damit entfällt das nachträgliche Patchen der neuen Installation und - was unter Umständen noch wichtiger ist - sollte es einmal erforderlich sein, eine Reparaturinstallation durchzuführen, so ist später mit dieser CD ohne weiteres möglich, während bei ungleichem Versionsstand von installiertem System (inklusive SP3) und Installations-Disk (mit älterem SP-Stand) so etwas problematisch wird. Das Slipstreamen ist eine Technik, die ganz offiziell für W2k und XP ist, allerdings hat MS seine Anleitung dazu inzwischen vom Netz genommen. Es gibt aber ausreichend Seiten, die das Ganze auch heute noch nachlesbar machen, einfach XP Slipstream in Google eingeben. Eine Anleitung gibt es zum Beispiel hier.


    Es wäre richtig gewesen, wenn du auch meine Vorab-Frage beantwortet hättest. Deswegen schreibe ich so etwas. :verweis:

  • Vielen Dank für die Hinweise !
    Lag MS-bedingt die letzten 3 Tage flach, daher erst heute meine Reaktion.


    Habe das "alte" Profil kopiert + auf einem anderen Laufwerk einen Ordner ""Thunderbird" erstellt wohin ich zukünftig alles TB-Zeug kopiere/verschiebe. Jetzt muß ich den DVD-Brenner irgendwie zum Laufen bringen und dann probier ich das mit der SlipCD.


    Der "neue" PC + der TB funktionieren jetzt problemlos. Habe Dank Deiner/Eurer Hilfe einiges dazugelernt und werde das Forum weiterempfehlen.


    Der Giesinger