[erl.]Thunderbird startet nicht maximiert

  • Thunderbird 7.0.1 für Linux, Ubuntu 10.10


    Liebe Forumsgemeinde,


    mein Thunderbird startet seit dem letzten Update nicht mehr maximiert. Beim Firefox lösche ich dann einmal die profiles.ini, starte ihn erneut und dann ist das behoben. Bevor ich etwas falsch mache: Ist das auch für den Thunderbird der richtige Weg?


    Falls nein, wäre ich dankbar für Hinweise, wie ich ihn wieder dazu bekomme, maximiert zu starten.


    Gruß, Astrid

  • Hallo Astrid,


    wenn du die profiles.ini löschst, geht vermutlich gar nichts mehr.
    Finde heraus, was das minimierte Starten verursacht (was passiert im abgesicherten Modus:

    Code
    1. thunderbird -safe-mode


    ?)


    Gruß, muzel

  • Hallo Astrid,


    wenn du beim Fx oder beim TB die profiles.ini löschst, dann findet das jeweilige Programm das (dein) Nutzerprofil nicht mehr und legt ein neues an (oder bringt eine entsprechende Fehlermeldung).
    Beim Fx ist das relativ unproblematisch, denn da ist ja außer den Favoriten (und ein wenig "drumherum") nicht viel gespeichert. Beim TB betrifft das sämtliche Mailkonten, Einstellungen, "deine paar Mails" usw. => du hättest damit einen "frischen" unkonfigurierten Thunderbird!
    [Die TB- und Fx-Userprofile sind zwar noch vorhanden, und du kannst sie auch wiederfinden und wieder mit dem Programm verbinden, aber trotzdem ist das keine gute Lösung ... .]


    Wenn du, so wie von muzel vorgeschlagen, den TB im Safe-mode startest, dann werden bei diesem Start automatisch alle (!) installierten Add-ons deaktiviert. => Damit hast du "Thunderbird-pur" und kannst feststellen, ob es sich um ein Problem mit dem TB oder mit einem Add-on handelt. Meistens ist eines davon die Ursache für solche Effekte.


    Aber wozu schreibe ich das? Steht doch alles in unserer Anleitung ....


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo, muzel und Peter!


    Ja, man muß erstmal auf die Idee kommen, daß die Erweiterungen das Problem sein können. Bisher ist bei mir der Thunderbird immer einwandfrei gelaufen, und wenn nicht, haben meine Stichworte mich ja auch immer weiter gebracht. Hätte ich also geahnt, Peter, wo ich suchen muß, hätte ich nicht gefragt ;) .


    Da ich nur drei Erweiterungen habe, habe ich mir den Weg über den safe mode "erspart", einfach alle deaktiviert und nacheinander wieder aktiviert. Kein Problem mehr, jetzt startet er wieder maximiert. Ich habe also keine Ahnung, wo der "Teufel im Detail" steckte. Man steckt halt nicht drin...


    Vielen Dank an euch!


    Gruß, Astrid