IMAP will nicht mehr [erl.]

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Aktuell verwende ich TB 7.0.1 unter Win XP SP3
    Nachdem ich ein neues IMAP-Konto eingerichtet habe, geht nichts mehr. Ich hatte schon mehrere IMPA-Konten sauber am laufen. Aber seit ich das neue Konto eingerichtet habe, geht gar nichts mehr. Ich kann keine Mails abrufen, keine Ordner abonnieren, ...
    Ich hatte schon alles gesichert und neu Installiert. Das selbe Problem. Am Server kann es nicht liegen. Ein Test mit Outlook funktioniert sauber auf dem gleichen PC.



    Thomas

  • Nachtrag:
    Es kommt in der Statuszeile immer "Überprüfe den Funktionsumfang des Mailservers".
    An einem anderen PC, wo noch TB3 drauf ist, geht alles problemlos



    Thomas

  • Guten Abend, dafür haben wir hier immer Zeit!


    Starte thunderbird mit dem Profilmanager Startmenü ausführen thunerbird.exe-p und erstelle ein neues profil. richte dort das Problemkonto ein und schau, obs klappt.

  • Ich habe schon alles gelöscht. Programm und Daten. Danach habe ich TB 7.0.1 neu installiert. Ohne Erfolg. Ich kann keine IMAP-Ordner abonnieren, weil keine angezeigt werden und die Meldung in der Statuszeile kommt auch immer wieder.
    Auch das Kopieren von einem funktionierenden System bringt das gleiche Ergebnis. Und seit TB sich auf dem anderen System aktualisiert hat auf dei 7.01 geht es dort auch nicht mehr. Es ist wie verhext. Aber ich will nicht mit Outlook arbeiten. Dort habe ich keine lesbaren Betreffzeilen bei russischen Mails und Löschen heißt dort auch nur durchstreichen bis ich endgültig Lösche. Vom "Junkfilter", der seinen Namen nicht verdient ganz zu schweigen. Ich habe seit Jahren mit TB gearbeitet und nun will er nicht mehr. Und alles nur, seit ich auf dem Server ein neues IMAP-Konto angelegt habe.


    Thomas

  • Fehler erkannt, Gefahr gebannt. :D
    Das Antivirenprogramm war schuld. Es hatte auf einmal andere EInstellungen für den IMAP-Zugriff auf meinen Server. Das Update fiel anscheinend auf den Zeitpunkt, wo ich das neue IMAP-Konto eingerichtet hatte. Ich habe nochmal alles neu eingerichtet und auf einmal kam vom Antivirenprogramm eine Abfrage wegen SSL-Verschlüsselung und dass ein Virenscan dabei nicht möglich sei. Das hatte mich etwas stutzig gemacht.



    Thomas