7.0.*: Verfassen einer Nachricht an Verteilerliste

  • Hallo,


    ich habe im Adressbuch diverse Verteilerlisten erstellt.


    Bis einschließlich 6.0.2 konnte ich die Verteilerliste markieren und über den Knopf "Verfassen" eine E-Mail an die Liste erstellen.


    Seit TB 7.0 ist der Knopf "Verfassen" wirkungslos. D.h. er ist vorhanden und nicht ausgegraut, zeigt aber keinerlei wirkung.


    Das Problem beobachte ich unter Mac OS lion und unter Windows XP.


    Bug oder Feature?

  • Hallo,
    scheint ein Bug zu sein. Keine Ahnung wie es früher war, aber bei der 7.0.1 kann ich das Verhalten bestätigen.
    Workaround: Nicht den Listennamen markieren, sondern den Listeninhalt, oder erst Verfassen wählen, dann die Liste (bei Win/Lin über F9).
    Fehler kann man hier melden (oder nachschauen, ob schon bekannt).
    Gruß, muzel

  • Hallo muzel,


    kann das so nicht bestätigen. Bei mir funktioniert das ganze (soeben getestet).


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Moin,
    ist aber so. Unter TB7.01, ubuntu 10.10 und winxp sp3, auch im safe-mode. Vielleicht nicht bei Suse?
    Gruß, muzel

  • Hallo muzel,


    tut mir leid, wenn das bei Ubuntu 10.10 und Windows XP so ist.


    Habe es jetzt noch mal getestet, in Kontakte deshalb diesmal sogar mehrere Verteilerlisten markiert, Rechtsklick Mouse, Verfassen angeklickt, sämtliche Verteilerlisten sind im Verfassenfenster (An:) eingetragen und der blinkende Cursor steht im Editor. Kann also sofort loslegen.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo,

    Zitat

    Habe es jetzt noch mal getestet, in Kontakte deshalb diesmal sogar mehrere Verteilerlisten markiert, Rechtsklick Mouse, Verfassen angeklickt, sämtliche Verteilerlisten sind im Verfassenfenster (An:) eingetragen und der blinkende Cursor steht im Editor. Kann also sofort loslegen.


    Nein, es ging um diese Vorgehensweise: Adressbuch öffnen, eine Liste markieren und das Verfassen-Icon anklicken (oder Datei - Neu - Nachricht). Resultat: keins
    m.

  • "muzel" schrieb:

    ... Nein, es ging um diese Vorgehensweise: Adressbuch öffnen, eine Liste markieren und das Verfassen-Icon anklicken (oder Datei - Neu - Nachricht). Resultat: keins
    m.


    Hallo muzel,


    auch über diese Wege geht es bei mir!


    Adressbuch öffnen, Variante 1 "Verfassen"-Icon anklicken:


    Resultat: funktioniert. Verteilerliste ist im Verfassenfenster (An:) eingetragen und der blinkende Cursor steht im Editor. Kann also sofort loslegen.


    Adressbuch öffnen, Variante 2 "Datei - Neu - Nachricht" aktivieren:


    Resultat: funktioniert. Verteilerliste ist im Verfassenfenster (An:) eingetragen und der blinkende Cursor steht im Editor. Kann also sofort loslegen.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

    Einmal editiert, zuletzt von Feuerdrache ()

  • wir können also mal festhalten, dass es unter SuSE funktioniert, unter XP und Ubuntu und Mac OS X lion funktioniert es nicht.


    Noch eine Frage zu Bugzilla:


    kann ich den Bug eigentlich in deutsch eintragen?
    Oder zumindest die deutschen Bezeichnungen der Schaltflächen verwenden?
    Habe keinen englischsprachigen TB zur Hand und möchte die Bezeichnungen nicht "raten" und somit zur Verwirrung beitragen.

  • Zitat

    dass es unter SuSE funktioniert


    Eigentlich müßte man noch weiter differenzieren.
    Der 7.0.1er TB aus dem SUSE-Repository ist nicht identisch mit einem bei Mozilla heruntergeladenen TB 7.0.1 für Linux (den ich z.B. für Testzwecke unter Ubuntu 10.10 verwende, weil es nichts neueres als die 3.1.* in der Paketverwaltung gibt).

    Zitat

    kann ich den Bug eigentlich in deutsch eintragen?

    Definitiv nicht. Und vorher gründlich suchen, sonst gibt es wieder ein Duplikat mehr.
    Deutsche Schaltflächenbezeichnungen vielleicht zusammen mit den "vermuteten" englischen...
    Gruß, m.

  • "muzel" schrieb:


    Der 7.0.1er TB aus dem SUSE-Repository ist nicht identisch mit einem bei Mozilla heruntergeladenen TB 7.0.1 für Linux (den ich z.B. für Testzwecke unter Ubuntu 10.10 verwende, weil es nichts neueres als die 3.1.* in der Paketverwaltung gibt).
    [


    Richtig, es sei denn, man fügt das Thunderbird Stable ppa hinzu. Damit bekommt man die 7.0 - nur hat die tatsächlich die in diesem Thread beschriebenen Probleme. Auffallend ist, dass sich auf der Seite der Hinweis "Publishing has been disabled for this archive." findet, womit die 7.0.1 (die in der Liste schon angezeigt wird) nicht ausgeliefert wird. Vielleicht weil da jemand über unser Problem gestolpert ist?


    Ich bin jedenfalls wieder zurück zur 3.1.15.