[erl.] neuer Filter wird nicht angezeigt

  • Hallo,


    ich erzeuge im Posteingang eines IMAP-Kontos einen Neuen Filter, in dem im Posteingang die entsprechende Email anklicke, dann auf die Emailadresse klicke und dann neuen Filter erstellen auswähle.


    Danach füll ich dieses Formular aus und klicke unten rechts auf OK.


    Ich würde jetzt davon ausgehen, dass dieser Filter dann auf der Liste der Filter auftaucht, je nachdem welches Konto man ausgewählt hat.


    Dies passiert leider nicht. Keine Fehlermeldung, nichts. Die Liste ist mit ALTEN Filtern voll (es sind nur 3 oder 4, d.h. die Liste ist nicht mal so lang, dass man den neuen Filter nicht finden würde :D ), aber dieser neue Filter wird nirgends angezeigt... auch nicht bei den anderen Emailkonten :(


    Was mach ich falsch damit?


    Thunderbird-Version: 3.1.15
    Betriebssystem: Kubuntu 11.04

  • Wenn ich GANZ VON HAND einen Filter anlegen würde, dann würde es auch funktionieren... aber ich möchte eigentliche das Feature nutzen, dass ich direkt über die Emailadresse einen Filter einrichten kann... das vereinfacht es manchmal ein wenig

  • Vielen Dank für die Antwort und Entschuldigung, dass ich so lange gebraucht habe.


    Nach dem ich das einmal im SAFE-MODE gemacht habe, ging es dort und nach einem Neustart von TB als normalers Mode ging es dort bei einem POP3-Konto.
    Jedoch bei IMAP leider zunächst nicht :(
    Nachdem ich die Filter aber dann neu aufgemacht habe (Ansichtsfenster) war der Filter auf einmal doch drin... versteh ich nicht aber anscheinend geht es jetzt.


    Danke dir...


    Falls du für das Verhalten noch eine Erklärung haben solltest, dann her damit ;)
    Ansonsten ist es erledigt!

  • Hallo Walter,


    hier der Versuch einer Erklärung:
    Safe-Mode bedeutet ja, dass der TB ohne die installierten Add-ons startet.
    Durch die dezentrale Entwicklung der Add-ons (also von Entwicklern, die das völlig unabhängig von Mozilla machen), kann es passieren, dass Add-ons einzeln oder im Zusammenspiel mit anderen Add-ons Inkompatibilitäten mit anderen Add-ons oder auch mit dem Hauptprogramm hervorrufen.
    Jeder Entwickler gibt sich zwar Mühe, und testet das nach seinen Möglichkeiten aus, aber es gibt Tausende von Add-ons die hier im Spiel sein können. Da kann einfach keiner sein Add-on mit sämtlichen anderen testen.


    Ja, und manchmal lösen sich auch derartige Probleme durch einmaligen Start ohne Add-ons. Warum auch immer ... .


    HTH


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Wenn ich dich richtig verstehe, macht der Safe-Mode nix anderes als die Addons deaktivieren. Das könnte ich aber auch selbst von Hand machen -> Extras -> Add-Ons -> und jedes einzelen deaktivieren?


    Somit müsste damit der gleiche Effekt machbar sein?


    Aber viele Add-Ons hab ich nicht.


    • Adressbook-Synchronizer 1.0.3
    • ThreadVis 2.1.702
    • Thunderbird Conversation 2.1.1
    • Lightning 1.0b7


    und einige, die ich nicht installiert habe... könnte evtl. von Kubuntu installiert worden sein:

    • EDS Contact Integration 0.3.4a
    • Global Menu Bar Integration 2.0.1
    • Messaging Menu und Unity Launcher Integration 0.8
  • Guten Morgen,

    "walterschmitz" schrieb:

    Wenn ich dich richtig verstehe, macht der Safe-Mode nix anderes als die Addons deaktivieren. Das könnte ich aber auch selbst von Hand machen -> Extras -> Add-Ons -> und jedes einzelen deaktivieren?
    Somit müsste damit der gleiche Effekt machbar sein?

    nein und jein :rolleyes: es werden nicht nur die Addons deaktiviert, sondern z.B. auch die Plugins. Außerdem werden diverse Einstellungen wieder auf Default gestellt, was wohl der Grund dafür ist, dass selbst ohne eine offensichtliche Änderung danach auf einmal Fehler verschwunden sind.