Rekonstruierte Mails werden wieder ausgeblendet [gelöst]

  • Hallo Forum,


    vor einiger Zeit sind mir drei Unterkonten aus mir nicht bekannten Gründen abhanden gekommen, in die ich gelesene Mails aus dem Posteingang verschoben habe.
    Das heisst, die Mails sind in der Profildatei natürlich noch vorhanden, werden aber im Thunderbird-Fenster nach Klick auf den entsprechenden Ordner nicht mehr angezeigt.
    Dank dieses Forums habe ich nun gelernt, dass man durch Setzen des X-Mozilla-Status 1 mit einem Texteditor die Mails vor dem Löschen bewahren und wieder sichtbar machen kann. Also habe ich mich daran gesetzt und die unterschiedlichen Werte (0009, 0019, 000b, 001b) die ich dort gefunden habe einheitlich auf 0001 gesetzt. Das soll hessen: Mail gelesen.
    Dann habe ich die Datei mit der editierten Datei ersetzt, die zugehörige .msf gelöscht und Thunderbird aufgerufen: Siehe da, alle Mails waren wieder da und ohne Hervorhebung, also als gelesen markiert, wie es sein soll.
    Thunderbird geschlossen.
    Beim nächsten Öffnen erwartungsvoll den Ordner angeklickt, wieder ist das Fenster leer. Also mit dem Editor die Datei angeschaut und der X-Mozilla Status ist wieder verändert, so wie vorher. Was läuft da ab? Warum lässt Thunderbird nicht den X-Mozilla-Status auf 0001? Und was bedeuten die 0019, 000b oder 001b?
    Ich würde gerne dahinter kommen.


    Achim


    System: Windows XP Home, Service Pack 3
    Programm: Thunderbird 7.01
    Konto: POP

    Einmal editiert, zuletzt von BJ8MKIII ()

  • Hallo Achim,


    Zitat


    Und was bedeuten die 0019, 000b oder 001b?

    schau mal hier: X-Mozilla-Status


    Du kannst der Datei statt inbox einfach einen anderen endungslosen Namen geben und sie in ..\mail\local folders kopieren, dann hast du in TB einen Ordner mit den Mails.
    Prüfe doch mal mit Rechtsklick>Eigenschaften>Speicherplatz auf den Posteingang (btw: ist das etwa ein Archiv für dich, da wären Unterordner besser?) und in Extras>Konten-Einstellungen>%Accountname%>Speicherplatz ob da irgendwelche Löschtermine stehen.
    Oder hast du entsprechende Filter laufen?

  • Hallo rum,


    das war der entscheidende Hinweis:


    Die Löschtermine!
    Die Inbox und das Konto waren so gesetzt, dass Mails nach 30 Tagen vom Server und aus der Inbox gelöscht werden sollten.
    Aber die besagten Unterordner, die ich neben der Inbox angelegt hatte, liefen seit Jahren ungelöscht nebenher. Hierhin verschob ich persönliche Korrespondenz, die ich aufbewahren wollte.
    Nach irgendeinem automatischen Update waren sie plötzlich leer und ich kannte die Ursache nicht. Jetzt weiss ich sie. Dort war unter Speicherplatz gesetzt: "Einstellungen des Kontos verwenden". Das habe ich nun wieder rückgängig gemacht mit einem Punkt bei "Keine Nachrichten löschen" und jetzt ist es wieder wie vorher.


    Danke für die Hilfe.
    Ich glaube, mein Problem ist gelöst
    Achim

  • Schön, das freut mich.
    Danke für die Rückmeldung!


    PS: Schön wäre es, wenn du als Threadersteller in deinem ersten Beitrag per *ÄNDERN -Button (oben rechts am Beitrag) dem Titel ein "[gelöst]" oder "[erledigt]" anfügst, denn dann wissen Forenhelfer und -sucher, dass es für diese Frage eine Lösung gab. Danke!