Thunderbird ruft weder Mails ab, noch kann ich verschicken

  • Versionsinfo:
    Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.2.23) Gecko/20110920 Thunderbird/3.1.15


    Beim Versenden einer Mail wimmelt mich Thunderbird mit folgender Fehlermeldung ab:


    "Sending of message failed.
    An error occurred sending mail: Could not get password for [SERVER]. The message was not sent."


    Das Problem scheint nicht nur bei mir seit der neuesten Version aufgetreten zu sein und sich bereits einer gewissen Bekanntheit zu erfreuen, zumindest ähnelt mein Problem sehr den in den Threads beschriebenen, die Troubleshoots funktionieren aber alle nicht und komplett TB neu aufsetzen/downgraden ist auch nicht die raffinierteste Methode, immerhin gibt es für das Problem wohl auch eine tiefere Ursache:


    http://getsatisfaction.com/moz…fter_upgrading_to_tb3_rc1


    https://bugzilla.mozilla.org/show_bug.cgi?id=524623



    Mich würde nun interessieren, ob dieser Bug bereits gefixt wird und beim nächsten Update dann nicht mehr da ist, sofern es sich um einen bekannten Bug handeln sollte?
    Anderenfalls bin ich natürlich für jeden Ratschlag und jede Hilfestellung dankbar.


    Ist auf jeden Fall ärgerlich, dass ich Thunderbird im Moment absolut gar nicht nutzen kann.


    Wer keine Mails schreibt und nur abruft, der wird den Fehler vielleicht auch gar nicht bemerken, da TB keinerlei Meldung ausgibt, als ich im Webinterface einmal geschaut habe, war dort allerdings ein Haufen Mails, den ich nicht bekommen hatte. Das kann auch ganz schöne Probleme mit sich bringen, wenn Fristen verstreichen etc.


    Wie gesagt, bin für jede Hilfe dankbar, da ich ungern als frischer TB-User gleich wieder das Mailprogramm wechseln würde. Ich bin des ständigen Gewechsels nämlich langsam überdrüssig. :)


    MfG
    Gewitterschwalbe

  • Hallo,
    du hast ja die richtigen Links gleich gepostet.
    Im Gegensatz zu "getsatsifaction" lesen bei uns die Entwickler leider nicht mit, sondern werden nur grob statistisch über auftretende Fehler unterrichtet.
    Wenn du dort also keine Antwort findest, können wir dir auch keine darauf geben.
    Außerdem hat sich in dem betr. Bugreport auch rtanglao@mozilla.com zu Worte gemeldet und der ist der Bug-Koordinator von Mozilla Thunderbird.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    abgesehen davon, daß die beiden Links auf Fehler in Beta-Versionen verweisen (bzw. Updates von 2.0 auf 3.0b4), scheint das Hauptproblem schon ähnlich zu sein, und die Lösung auch.

    Zitat

    Mich würde nun interessieren, ob dieser Bug bereits gefixt wird


    In Bug 524623 steht "RESOLVED FIXED".

    Zitat

    Das Problem scheint nicht nur bei mir seit der neuesten Version aufgetreten zu sein

    Die neueste Version ist die 7.0.1.
    Das Problem dürfte aber, wie so oft, durch Up- oder Downgrades nicht zu beheben sein, sondern im Profil stecken.
    Die einfachste Lösung dürfte also ein neues Profil sein - falls du IMAP benutzt, ist der Aufwand, bis alles wieder funktioniert, gering. Konto oder Konten anlegen, Adressbücher exportieren/importieren, fertig.
    Man kann aber auch versuchen, das Problem (bei beendetem TB) durch Löschen der Dateien, in denen die Passwörter gespeichert werden, also signons.sql und/oder signons.txt, zu lösen. Eine aktuelle Datensicherung hast du bestimmt?


    HTH, muzel

  • Danke für die Antworten.


    Ich denke ich hab zumindest ein paar wichtige Hinweise was ich nun an Möglichkeiten habe.


    Wenn die signons-Dateien für die Passwörter zuständig sind, dann wäre das mein nächster Versuch, da ich kein IMAP nutze und der Aufwand also größer wäre.
    Im Schlimmsten Fall muss ich alles neu aufsetzen, aber wenigstens ist der Bug dann in der aktuellsten Version gefixt.


    Hoffentlich ist das Profil für die Zukunft dann stabil.