Gelöst: Emails abrufen nicht möglich

  • Hallo, ich rufe mit Thunderbird zwei verschiedene Emailaccounts ab. Bei versanet klappt das einwandfrei. Damit versende ich auch.
    Jetzt habe ich seit einigen Tagen einen neuen Emailaccount bei domain.com für die Emails meiner privaten Webseite. Ich habe das Konto so konfiguriert, wie es mir von dem Provider vorgegeben wurde.


    Wenn ich versuche diese Emails abzurufen, bekomme ich folgende Meldung:

    Zitat

    Fehler beim Senden des Benutzernamens. Der Mail-Server pop.webtuell.de antwortete: Plaintext authentication disallowed on non-secure connections.


    Stelle ich die Authentifizierungsmethode auf "Verschlüsseltes Passwort" ein, erhalte ich folgende Meldung:

    Zitat

    Der POP3-Server scheint die verschlüsselte Übertragung des Passworts nicht zu unterstützen. Wenn Sie das Konto gerade neu einrichten, ändern Sie die "Authentifizierungsmethode" bitte versuchsweise zu "Passwort, ungesichert übertragen"


    Eine Anfrage beim Provider ergab folgende Antwort:

    Zitat

    Our Email servers do not use SSL to authenticate. In the Email clients, POP is set to a security of password and user name, SMTP is set to the same as POP. If security is applied in the client then the connection will fail because we do not use either SSL or TLS.
    Thunderbird should allow for a Password and user id authentication to be transmitted without SSL. If it does not then there is an additional setting in Thunderbird that is intervening, as as we do not configure the Email clients (we do supply the information and settings needed for them) we are unsure as to where that setting may be.


    Wo könnten diese Einstellungen sein? Oder woran könnte es liegen, dass mir Thunderbird nicht erlaubt an domain.com das Passwort unverschlüsselt zu übertragen? Bei meinem Versanet Account benutze ich ja auch Verbindungssicherheit "Keine" und "Passwort, ungesichert übertragen". Dort funktioniert es.
    Ach eines noch: bei domain.com gibt es einen Open X-Change Server. Dort komme ich mit meinem Passwort rein und kann meine Emails lesen. Also falsches Passwort kann es nicht sein.


    Ich hoffe irgendjemand kann mir helfen. Bin mittlerweile etwas verzweifelt.
    Gruß Andrea

    Einmal editiert, zuletzt von webgoddess ()

  • Hallo,

    "webgoddess" schrieb:


    ...


    ...
    Eine Anfrage beim Provider ergab folgende Antwort:


    Welcher denn nun?

  • Hallo webgoddess,


    und willkommen im Forum!


    Jeder nennenswerte und seriöse Provider veröffentlicht auf seiner Webseite eine Übersicht (oder auch "Bilderchen") mit den für ihn gültigen Einstellungen. Viele dieser Einstellungen haben wir hier "im Kopf", die von deinem Provider allerdings nicht.


    1. Aufgabe: mach dich bei deinem Provider schlau und schreibe alle Einstellungen in eine kleine Textdatei!


    Zu diesen Angaben gehören neben den Namen der Server und der Konvention für den Benutzernamen (ganze Mailadresse, nur "das vor dem @" oder eine Kundennummer usw.) auch die Möglichkeiten der Verschlüsselung der Verbindung zu den Servern (KEINE, SSL/TLS, STARTTLS) und die Art der Authentifizierung.


    Bei der Verbindungssicherheit kannst du auch von KEINE beginnend austesten. Diese Einstellung hat aber absolut nichts mit der Art der Authentifizierung zu tun!
    Hier ist im Internet in der Regel (!) "Passwort, normal" üblich.
    Aber auch hier kannst du - wenn du keine Vorgaben bei deinem Provider findest - beginnend mit dem o.g. die anderen Optionen austesten.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Edit: Sinnfreies Vollzitat entfernt Mod. rum
    Hallo Thomas, ich verstehe deine Frage nicht. pop.yourdomain.com ist die Angabe, die ich von domain.com bekommen habe. Sie ist natürlich nur ein Platzhalter und yourdomain in meinem Fall ist webtuell. Ich habe aber eine .de Adresse, keine .com
    Meinst du das könnte ein Problem sein?
    Mit "Anfrage an Provider" war domain.com gemeint, da sie mein Emailprovider sind. Meine Webseite liegt auf einem eigenen Server, der aber ab und zu Probleme verursacht, weswegen ich mit meiner Email zu domain.com umgezogen bin.
    Gruß Andrea

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Überflüssiges Fullqoute entfernt

  • Edit: Sinnfreies Vollzitat entfernt Mod. rum


    Hallo Peter, ich hatte ja alles, was ich an Angaben von dem Provider bekommen habe in meinen Eröffnungsthread geschrieben. Soll ich das jetzt nochmal in eine Textdatei schreiben? Und wo soll die dann hin?
    Ich habe ja schon alles ausprobiert und habe die Fehlermeldungen auch in meinen Eröffnungsthread geschrieben. SSL/TLS habe ich auch ausprobiert, aber da habe ich ja (wie im Eröffnungsthread geschrieben) schon eine Antwort von domain.com bekommen, dass sie SSL und TLS nicht benutzen und daher diese Verbindung sowieso nicht zustande kommen würde.
    Deine Antwort hat mich etwas verwirrt, da ich dachte, dass ich alle Angaben bei der Threaderstellung schon gemacht habe und auch hier aufgelistet habe. Habe ich etwas vergessen oder durcheinander gebracht?
    Gruß Andrea

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Überflüssiges Fullqoute entfernt

  • Hallo Andrea,

    "webgoddess" schrieb:

    pop.yourdomain.com ist die Angabe, die ich von domain.com bekommen habe. Sie ist natürlich nur ein Platzhalter und yourdomain in meinem Fall ist webtuell.


    Die Verwirrung war auf meiner Seite, denn yourdomain.com existiert; folglich erschien das oben für mich als 2 sich widersprechende Angaben. So kann es gehen, wenn Platzhalter (die insoweit nicht informativ sind) nicht als solche gekennzeichnet sind.


    Verwirrend ist allerdings - vorausgesetzt, daß in der TB-Kontenkonfiguration keinen (Schreib-)Fehler gibt - die ganze Geschichte. Ich würde den Provider mal zurückfragen, wie sich seine von dir oben wiedergegebene Stellungsnahme mit der Meldung

    Zitat

    Plaintext authentication disallowed on non-secure connections.


    zusammenpaßt; denn diese scheint doch wohl von webtuell.de zu stammen.


    Was mich allerdings auch irritiert ist die Tatsache, daß ich bei Who-is-Abfragen für domain.com und webtuell.de 2 Auskünfte bekomme, die irgendeinen Zusammenhang zwischen beiden nicht erkennen lassen. Und um die Verwirrung zu erhöhen: Auf der Seite von webtuell.de gibt es kein einziges Wort in Englisch (im Unterschied zu der Meldung wie auch der Antwort des Providers) und eine Leistung als Mail-Provider finde ich in deren Leistungsangebot ebenfalls nicht.

  • Zitat

    Verwirrend ist allerdings - vorausgesetzt, daß in der TB-Kontenkonfiguration keinen (Schreib-)Fehler gibt - die ganze Geschichte.

    Schreibfehler habe ich jetzt mehrfach überprüft und kann sie glaube ich ausschließen.


    Zitat

    Ich würde den Provider mal zurückfragen, wie sich seine von dir oben wiedergegebene Stellungsnahme mit der Meldung


    zusammenpaßt; denn diese scheint doch wohl von webtuell.de zu stammen.

    ich war jetzt davon ausgegangen, dass das durch irgendeine Einstellung von Thunderbird kommt. Da geht ja auch meine eigentliche Frage hin, ob es irgendwo in den Einstellungen bei Thunderbird etwas gibt, was das auslösen könnte und wenn ja, wo?


    Zitat

    Was mich allerdings auch irritiert ist die Tatsache, daß ich bei Who-is-Abfragen für domain.com und webtuell.de 2 Auskünfte bekomme, die irgendeinen Zusammenhang zwischen beiden nicht erkennen lassen. Und um die Verwirrung zu erhöhen: Auf der Seite von webtuell.de gibt es kein einziges Wort in Englisch (im Unterschied zu der Meldung wie auch der Antwort des Providers) und eine Leistung als Mail-Provider finde ich in deren Leistungsangebot ebenfalls nicht.


    Zugegeben das Ganze ist verwirrend. Ich betreibe zusammen mit einem Freund einen eigenen Server, wo ich auch meine eigene Domain http://www.webtuell.de liegen habe. Der Server hatte aber in letzter Zeit ein paar Mucken. Und da ich nicht riskieren möchte bzw kann, dass mir auch nur eine einzige Kundenemail entgeht, habe ich mich entschieden, meine Emailadressen von webtuell.de über einen Mail-Provider laufen zu lassen. Da domain.com ein sehr günstiges Angebot hat ($0,99/Mon) habe ich mich dafür entschieden. (War vielleicht ein Fehler, aber ich bin da jetzt für ein Jahr gebunden, was bei dem Preis allerdings auch nicht sooo tragisch ist.) domain.com scheint eine amerikanische Firma zu sein (zumindest steht der Server dort) und daher der englischsprachige Support. Das hat gar nichts mit meiner Webseite oder meinem Webserver zu tun.
    Es gibt, wie gesagt, einen Open X-Change-Server, wo ich auch auf meine Emails zugreifen kann (daher weiß ich dass das Passwort richtig ist), aber ich brauche die Emails auf meinem Rechner. Und das geht zur Zeit mit Thunderbird nicht. Und ich habe keine Ahnung, was das Problem sein könnte.
    Und ich hoffe so sehr, dass irgendeiner der das jetzt liest sagt "ach so, ja dann weiß ich wo das Problem ist" ;)
    Hoffnungsvolle Grüße, Andrea

  • Hallo Andrea,


    meine Verwirrung ist nach wie vor vorhanden. Zwar weiß ich jetzt, daß zwischen domain.com (in der Tat ein amerikanisches Unternehmen mit Sitz in Vancouver) und webtuell.de tatsächlich kein Zusammenhang besteht, aber dann frage ich mich, wie ich das hier (aus deinem Eröffnungsbeitrag) zu verstehen habe:

    "webgoddess" schrieb:

    Wenn ich versuche diese Emails abzurufen, bekomme ich folgende Meldung:


    Ist das fett gedruckte eine Interpretation oder Annahme von dir (und wenn ja, wodurch begründet), oder hast du das, was in deinem Quote steht, so Wort für Wort gelesen (eventuell kopiert)?


    Denn wenn du dein(e) Mail-Konto für domain.com konfiguriert hast, wieso käme webtuell.de dazu, überhaupt zu antworten (in welcher Sprache und mit welchem Inhalt auch immer)? Diese Frage muß geklärt werden, bevor mir überhaupt klar wird, wer hier was von dir will.


    Eines - und damit komme ich auf deine Vermutung zurück - schließe ich aus: Die eigentliche Meldung stammt nicht von TB, der Vogel hat sie nur weitergegeben.


    Da die Service-Antwort von domain.com deutlich macht, daß die SSL gar nicht unterstützen und sich außerdem aus deinem ersten Quote mit den Angaben des Providers (= domain.com, wenn ich jetzt nicht alles durcheinander bringe), wie der E-Mail-Client zu konfigurieren ist (nämlich unsichere, also normale Übertragung des Paßwortes), klar ergibt, daß die normale Paßwort-Übertragung gefordert wird, macht die Meldung, daß auf Nicht-SSL-Verbindungen keine normale (plaintext) Übertragung des Paßwortes erlaubt sei, keinen Sinn. Infolgedessen macht auch die hypothetische Annahme, daß du im obigen Quote webtuell.de und domain.com verwechselt hast, keinen Sinn (denn domain.com würde mit dieser Meldung seinen eigenen Anforderungen widersprechen). Wenn ich daraus weiter ableite, daß (trotz der englischen Sprache) diese Meldung von webtuell.de stammt, dann ist mit Sicherheit in deinem TB-Profil ein Mail-Konto bei denen am Werk.


    Mehr als dieser spekulativer Absatz zur Problemlösung fällt mir im Augenblick nicht ein. Du solltest also entweder


    - deine Konteneinstellungen darauf überprüfen, ob da nicht doch webtuell enthalten ist oder


    - testweise ein neues TB-Profil anlegen und in diesem reinen Profil ein Mail-Konto für domain.com; damit kann webtuell komplett als Mitspieler ausgeschlossen werden und natürlich


    - die obigen Fragen beantworten.

  • Hallo,
    erst mal vielen Dank an alle, die versucht haben, mein Problem zu verstehen und mir zu helfen. Ganz besonderen Dank an Thomas.
    Das Problem lag nicht direkt bei Thunderbird, sondern am DNS record. Da die Webseite auf einem anderen Server gehostet ist, als die dazugehörige Email, kann man das ganze nicht einfach mit pop oder imap abrufen, weil damit offensichtlich nach der IP Adresse des Webservers gesucht wird. Ich habe das Problem jetzt gelöst, indem ich den Server von domain.com direkt anspreche.
    Der Thread kann also als gelöst markiert werden (oder kann ich das selber machen?)
    Vielen Dank für eure Mühe,
    Andrea