Absenderadressen bei Vorlagen

  • Thunderbird-Version: 8.0 - keine Addons
    Betriebssystem + Version: Mac OS X: Snow Leopard + Lion; Ubuntu Linux: Lucid Lynx
    Kontenart (POP / IMAP): Kontenart IMAP
    Postfachanbieter (z.B. GMX): 1und1 + Mirsky



    Moin zusammen,


    seit vielen vielen Jahren nutze ich Thunderbird und mache intensiven Gebrauch von Vorlagen. Jetzt, mit der neuesten Version von Thunderbird, fällt mir eine Eigenschaft unangenehm auf, die ich irgendwie nicht in den Griff bekomme. Das Problem tritt unabhängig vom Betriebssystem (Mac oder Linux) auf.


    Hier noch ein paar Angaben:
    Auf meinen 3 Rechnern (Mac/Mac/Linux) habe ich jeweils Thunderbird mit je 3 IMAP-Postfächern.
    In jedem Postfach habe ich im jeweiligen Vorlagen-Ordner (jedes Postfach hat ein eigenes) mehrere Vorlagen.
    Jedem Postfach ist ein eigener SMTP-Server zum Verschicken der Mails zugeordnet.


    Hier das Problem:
    Wenn ich in einem Vorlagenordner eine Vorlage auswähle, wird als Absenderadresse die richtige Absenderadresse des jeweiligen Postfaches in der Vorschau angezeigt. Doppelklicke ich nun die ausgewählte Vorlage um sie zu öffnen, wird als Absenderadresse die Mailadresse des obersten bzw. 1. Postfaches meiner 3 Postfächer im Auswahlfeld angezeigt und auch verwendet. Das will ich natürlich nicht und so muss ich neuerdings erst einmal die richtige Absenderadresse auswählen. Das hat zur Folge, dass die Standardsignatur des jeweiligen Postfaches unter die Mailvorlage gesetzt wird, was ich nicht immer wünsche - und muss sie wieder händisch löschen.


    Weiß jemand wie ich das Verhalten so einstellen kann, dass die in der Vorlage gespeicherte Absenderadresse auch genutzt wird und nicht beim Öffnen der Vorlage gegen die Absenderadresse des 1. Postfachs ersetzt wird?


    Ich bin mir 100% sicher, dass dieses Verhalten in früheren TB-Versionen nicht so wie oben geschildert war.


    Gruß und Danke, Jann

  • Hallo,
    wie Du schon festgestellt hast, tritt bei mir das gleiche Problem auf, jedoch beim Beantworten von Nachrichten aus dem Posteingang oder den lokalen Ordnern.
    Der Vollständigkeit halber erwähne ich hier deshalb den Link, da die Ursache vermutlich dieselbe ist:
    Viele E-Mails werden unter falscher Identität abgesendet


    Kannst Du das Problem auch in bereits empfangenen Nachrichten feststellen, so wie bei mir?
    Dazu mußt Du einige Nachrichten durchgehen, auf "Antworten" klicken, und dann wieder abbrechen, statt senden.


    Es gibt auch schon einen passenden Bug dazu: https://bugzilla.mozilla.org/show_bug.cgi?id=684259
    Da sollten wir fleißig 'voten'.

  • Hallo Herzmann,


    ich habe es ausprobiert und kann Deinen Fehler bei meinen Postfächern nicht provozieren. Beim Antworten an einen Empfänger oder bei "allen antworten" reagiert TB bei mir erwartungsgemäß.


    ich habe auch mal die Fehlerkonsole eingeblendet -> da kommt nichts. Zumindest erstmal: geteiltes Leid ist halbes Leid ;-)


    Gruß, Jann