Die Nachricht wird gesendet, oder doch nicht oder vielleicht

  • Tach, die Experten,


    neuen PC mit Windows 7 aufgestellt, angeschaltet und Thunderbird 8 neu aufgespielt. Konto wurde automatisch eingerichtet und man denkt, man könnte nun eine email verschicken.
    Geht aber nicht, denn nachdem der angezeigte Sendevorgang beendet ist, will Thunderbird unbedingt eine Kopie in den Ordner "Sent" hinein-
    schaufeln, was aber selbst nach 5 Stunden immer noch nicht geklappt hat. Nun breche ich diesen Kopierungsvorgang ab und muss hier die Experten fragen, ob denn nun die Nachricht gesendet wurde, warum dieser Blödsinn mit dem Kopieren veranstaltet wird und warum bei der automatischen Einrichtung das Konto als IMAP-Konto angelegt wird, obwohl es m. E. ein POP3-Konto ist.


    Schönen Abend allerseits.


    Hammurabi

  • Guten Abend,


    warum löschst du die bei einem neuen Thema zur Verfügung gestellte Abfrage der für uns wichtigen Infos weg statt sie zu beantworten?
    Je nach Kontenart und Provider kann das geschilderte Verhalten auftreten.
    Du nennst aber Beides nicht deutlich, man kann nur annehmen, dass du die automatische Einrichtung nicht nachträglich geändert hast und es sich um IMAP handelt.
    Versuche es mal in Extras>Konten-Einstellungen>%Accountname%>Kopien&Ordner mit "Anderer Ordner in" für Gesendete und dann den Ordner wählen, ansonsten wähle einen lokalen Ordner.
    Bei einigen Providern gibt es Probleme, wenn die gesendete Mail auf den Server geschoben wird.
    Wenn die Mail aus den Entwürfen raus und nicht im Postausgangsordner ist, dann ist sie raus, die Ablage der Kopie wird erst danach vorgenommen. Tipp: ich sende Mails immer per BCC auch an mich selber, dann weiß ich zum einen, dass die Mail zumindest mal über die Server raus ist und ich sehe, ob sie so ankommt, wie ich es wollte und das sie nicht zerhackt ist oder der Anhang von mir vergessen wurde.

  • Von Löschen einer Abfrage ist mir nichts bekannt!?


    Es handelt sich um ein Konto von freenet, das automatisch von TB als IMAP eingerichtet wurde.
    Ich hatte dieses Problem früher schon mal, bekomme es aber nicht mehr zusammen, wie ich es
    ändern konnte.
    Warum es als IMAP angelegt wurde, entzieht sich meiner Kenntnis.
    Auch wenn ich einen Lokalen oder irgendeinen anderen Ordner wähle, passiert nichts anderes.
    Ich kann Ordner wählen, wie ich will, jeweils versucht der TB nach dem Klick auf "Senden" immer eine Kopie in den Ordner "Sent" zu erstellen.
    Warum er mir nicht klipp und klar mitteilt
    z. Bsp.
    a) die email wurde gesendet, aber
    b) es wurde keine Kopie erstellt,


    wissen auch nur die Entwickler des TB.


    Mir wird wohl nichts anderes übrig bleiben, als ein anderes Programm zu wählen.
    Mit dem TB hatte ich schon immer Schwierigkeiten, weil er auch viel zu kompliziert ist ( s. auch die Wahnsinnsanfragen im Forum ).


    Beste Grüsse


    Hammurabi

  • Hallo,

    "Hammurabi" schrieb:

    Von Löschen einer Abfrage ist mir nichts bekannt!?


    rum hat diese Vorlage gemeint:


    Thunderbird-Version:
    Betriebssystem + Version:
    Kontenart (POP / IMAP):
    Postfachanbieter (z.B. GMX):


    Sie taucht jeweils beim 1. Beitrag in einem Thread auf.