2 Rechner senden funktioniert nur bei einem

  • Thunderbird-Version: 8
    Betriebssystem + Version:Windows 7 64bit
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):Gmail, web
    Hey,
    Ich habe mein Problem nicht im Forum gefunden, falls es schon andersmal gelöst wurde tut mir leid.
    Also ich hab einen Desktop Rechner mit Win7 64bit und ein Vista 32bit Laptop auf beiden ist TB 8 drauf.
    Jetzt funktioniert aber seit kurzem das senden von Mails auf dem Desktop Rechner nicht mehr(timeout),
    empfangen funktioniert.
    Auf dem Laptop tut noch alles tadellos.
    Auf beiden sind die gleichen Antivir Systeme installiert und es gehen auch beide über das gleiche Netzwerk ins Internet.
    Ich bin mir nicht ganz sicher ob ich in letzter Zeit Einstellungen geändert hatte, hab aber nochmal alles abgeglichen und die Einstellungen sind die gleichen.
    Wo könnte das Problem liegen ?


    mfg Johannes

  • Hallo Johannes und willkommen im THunderbird -Forum,


    es ist sehr schwer auf Grundlage dieser Informationen eine Aussage zu treffen. Als erstes einmal wäre eine Beschreibung nötig, was denn genau passiert, wenn Du versuchst zu aktualisieren.


    Dann solltest Du Deine Firewall cheken, ob die TB das Senden verbietet. Schließlich hast Du kürzlich auf TB8 aktualisiert. Das ist nun für die Firewall ein neues Programm.


    Und ein kurzer Test im abgesicherten Modus von TB kann auch nicht schaden.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hey danke für die schnelle Antwort.
    Ich verstehe nicht ganz was du meinst mit aktualisieren das empfangen von Emails funktioniert ohne Probleme.
    Nur wenn ich probiere eine Email zu senden bekomme ich eine Timeout Meldung beim verbinden mit dem jeweiligen Smtp Server.
    Firewall habe ich keine bzw die Windows Firewall habe ich gecheckt und da gibt es nichts was TB blockt.
    Selbst wenn hätte Windows mich ja um Erlaubnis fragen müssen was er machen soll.
    Hab es auch im abgesicherten Modus probiert trotzdem timeout.
    mfg johannes

  • Hallo Johannes,


    sorry, mit aktualisieren war natürlich senden gemeint. :redface:


    Teste mal mit Telnet, ob der Server von dem Computer erreichbar ist. Dann solltest Du mal sämtliche Sicherheitssoftware (Firewall, Virenscanner, Adware-Scanner etc.) abstellen und zwar so, dass davon nichts mehr bei einem Neustart geladen wird. Dann neu starten und nochmals testen.


    Außerdem mal die SMTP-Server-Einstellungen überprüfen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hey,
    habe es jetzt mal mit telnet getestet und funktioniert nicht.
    Vom Laptop tut auch dies, also kann es wohl nicht an meinem Provider oder sonstigem Router kram liegen.
    Bleibt nur noch AVG... komisch habe auf meinem Laptop genau die gleiche Version davon drauf...
    Einstellungsmäßig hab ich jetzt auch keine Unterschiede feststellen können.
    Müsste dann wohl Win7 Firewall sein.
    Die SMTP Einstellungen hab ich schon dutzende male geprüft... aber trotzdem danke.
    mfg Johannes